anatolij422

Members
  • Публикации

    5
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О anatolij422

  • Звание
    Новенький

Информация

  • Город
    Караганда

Электроника

  • Стаж в электронике
    Более 20 лет
  1. Проблема при подключении шунта к DSN VC-288

    Перемычку как на фото пробовал, подстроечник меняет очень мало, но судя по тому , что на обоих комплектах картинка одна, похоже операционник так работает на малых значениях. Не смертельно. Тем более что малые токи до 10А - ток зарядки от солнечной батареи регистрирует другой такой же прибор со встроенным шунтом на 10А. (прошивка только другая похоже). А нагрузка - медогонка, комп, телевизор уже через этот и интересуют в основном токи медогонки (пусковой около 30А). Так что приму как должное
  2. Проблема при подключении шунта к DSN VC-288

    ОК. Спасибо. Погоняю его на больших значениях. В принципе, они меня больше и интересуют
  3. Проблема при подключении шунта к DSN VC-288

    https://www.aliexpress.com/item-img/0-100V-50A-Red-Blue-Digital-Voltmeter-Ammeter-2in1-DC-Volt-Amp-Meter-W-Shunt-H02/32799931871.html?spm=a2g0v.10010108.1000017.2.d470db7OmvzEd# -это от продавца, включая схемы подключения
  4. Проблема при подключении шунта к DSN VC-288

    Проверил все варианты предложенные продавцом и автономный гальванически развязанный тоже. результат один. Правда расположение выводов несколько иное нежели на вашем рисунке Встроенного шунта нет (не так как на фото)
  5. Нужна помощь. Выписал на "Алике" вольт-амперметр DSN VC-288 с внешним шунтом на 100А. При подключении питания (шунт и нагрузка не подключены) вольтметр показывает верно, ток (естественно) "0". При подключении шунта (нагрузки пока нет), либо при замыкании между собой проводов, идущих на шунт, амперметр показывает величину 0,6-0,7А (величина немного плавает) и если разомкнуть эти провода (либо отключить их от шунта), эта цифра на индикаторе сохраняется до снятия напряжения питания. Причем если подключить нагрузку, то цифра эта увеличивается на ток нагрузки т.е. 0,6+Iн, А Во всяком случае похоже на это. Я выписал сразу два комплекта- шунт+измеритель и оба работают идентично. Причем ток потребления прибора всегда около 10мА