• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!

alexgolovin

Members
  • Публикации

    3
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О alexgolovin

  • Звание
    Новенький

Электроника

  • Стаж в электронике
    Не связан с электроникой
  1. Еще раз съездил. Всё, блин, работает! Но меня было уже не остановить, поэтому закрыл 80 и 554-й, а 34567 сменил на другой пятизнак. Плюс все пароли на роутере и реге, и даже диапазон DHCP сделал нестандартным. Враг не пройдёт!
  2. Итак, что удалось узнать при личном контакте со зверьком. Конфигурация сети такова: на регистраторе прописан статический адрес, скажем 192.168.0.10. Регистратор воткнут в роутер D-Link 632. На роутере поднят сервер DHCP, который раздавал адреса в диапазоне 192.168.0.10 - 192.168.0.100. И до вчера не было никаких проблем, ведь рег включен 24/7, т.е. всегда получал этот же адрес. На внешку был проброшены порты 80, 554 и 34567. Каких-то особых сервисов на длинке не поднято: 1) Вкладка дополнительно: 1.1) UPnP IGD отключен 1.2) на вкладке Redirect стоят все галочки 1.3) DDNS отключен 1.4) Серверы имён - по умолчанию (IP провайдера) 1.5) Маршрутизация - пусто 1.6) Маршрутизация IPv6 - пусто 1.7) Удаленный доступ к устройству - пусто 1. Разное - IGMPv2, галочки на RTSP и пробросе PPTP, все остальные галочки сняты. 1.9) Клиент TR-069 включен. Версия прошивки D-Linka 2.6.1 от 14.01.2016 Итак, что было сделано: 1) Диапазон DHCP был изменен на 192.168.0.11 - 192.168.0.200 2) MAC-адрес рега был прописан в статику. Более ничего. Далее. Пока я сидел возле рега, я заметил, что из рега слышно, как тормозит, а потом заводится жесткий диск. При этом светодиод "Record" с передней панели рега гаснет. Заводится довольно долго, минуту-две, после этого звучит громкий сигнал. И пинги как раз в этот момент пропадают. Совпадение? Не думаю! "Сыпется жесткий - подумал Штирлиц". Признайтесь, что вы тоже так подумали? И тут! Подключил ноут непосредственно к регу, задав статический IP. И всё работает! Без звуков, без писков, без светодиодов, без прерываний. То есть каким-то образом D-Link в последние два дня начал перезагружать регистратор. При этом конфликт адресов, если бы такой и был - я исправил. И теперь в полном замешательстве.
  3. Здравствуйте. Достался "в наследство" регистратор неизвестного Тайваня. Попытки нагуглить производителя и техническую инфу не увенчались успехом (указанный адрес не существует). Поэтому использовали "как есть", с теми настройками. В принципе, всё работало с использованием программы Tecsar CMS. До сегодняшнего дня. Начались проблемы - к нему подключается, появляется картинка с камер, затем через 10-20 сек. разъединение и сообщение, сначала "Ошибка сети", а затем "Устройство не может быть обнаружено". Через минуту-полторы снова соединяется, и далее по кругу. Перезагрузил и его, и роутер. Не помогло. Подскажите, в какую сторону копать.