Sanderly

Members
  • Публикации

    5
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О Sanderly

  • Звание
    Новенький

Информация

  • Город
    Южно-Курильск

Электроника

  • Стаж в электронике
    Не связан с электроникой
  1. Перестал работать сварочный полуавтомат

    Рассказываю, что же произошло дальше. Вечером выпаял большое реле. Огромное спасибо форумчанину кт117 за подсказку! Я бы наверноп и не стал интересоваться, что это за коробочка черная.... Проверил реле мультиметром. Катушка не прозваниется. При подаче на нее 12в тоже ничего не происходит. Визуально все целое. Но есть окислы. Видимо сказывалась гаражная влажность, т.к. изначально было подозрение на отсыревание. Вместо стоявшшего реле я припаял реле свечей накаливания toyota . Визуально тоже мощное. Думаю поработает. Включил. И вуаля! Слышу натугу трансформатора. А проволока не подается... перерыл провода на мотор. Где то обрыв, но это мелочи. Починил. Надеюсь иное сопротивление нового реле не убьет аппарат. Сварочный п.а. работает как и раньше. Спасибо всем за помощь!
  2. Перестал работать сварочный полуавтомат

    Вот ведь блин! Точно! Да. Это трасоформаторный п.а. я думал это резистор такой огромный. Смутила картинка спирали на нем. Посмотрел в интернете и правда! Мощное реле! Попробую его снять сегодня и проверить. Более того.. за бугром продается целиком эта плата управления. Только цена(((
  3. Перестал работать сварочный полуавтомат

    Фото платы. Дорожки только с одной стороны и с другой. Проверил термореле на трансе. Исправно... Визуально плата простая, знать бы чем проблема...
  4. Добрый день уважаемые форумчане! Сразу попрошу не пинать. Пишу на форум по причине безвыходности ситуации. Ремонта электротехники у нас в округе нет, живу на острове. Придется расчитывать только на свои силы и помощь форума... История такова: есть сварочный полуавтомат mwa aiken weld 105/1.5. Варит только самозащитной прооволокой. Отработал он около 7 лет. Потом, после долгого простоя (около полугода) при нажатии на кнопку подачи проволоки раздавался лишь щелчок реле а проволока не подавалась. Как то пошевелив этот прибор, после многократных нажатий на кнопку все заработало как надо. Причем в процессе этой возни, пару раз он опять не срабатывал. Потом все же заработал без перебоев. Но не долго. Через час он издал последний вздох и все. Реле щелкает ни напруги на проволоку ни подачи самой проволоки нет. Хотя вентилятор охлаждения крутится, в режиме ожидания он работает как обычно. Вскрыл его. Визуально все целое. Паленым не пахнет. Заменил реле на аналогичное. Щелкает так же. Привод подачи проволоки работает. Все соединения и разъемы перепроверены. Подозрений нет... при подаче напряжения на мотор подачи проволоки, он заработал, т.е. причина не в нем. Буду примного благодарен за помощь. Реально, расчитывать придется только на себя и форум. Прикреплю фото начинки... пока не очень подробное. Сегодня вечером разберу его полностью и отфотаю в подробностях. На фото реле, которое стояло. Я его заменил. Стояло реле омрон... Из оборудования распологаю только различными флюсами и припоями. Паяльников 5 шт разной мощности, мультиметр...