Jump to content

andrei552

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Обычный

About andrei552

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    Не связан с электроникой

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Выпаял батарейку, подключил на ее место 4 вольта и о чудо, все заработало, плата живая ! Батарею под замену. Большое всем спасибо, что не прошли мимо )
  2. То есть плата рабочая, если при подключении зарядного устройства на батарею идет напряжение ? как могла сработать защита при падении ? Мультиметр сразу показывал нули, до параллельного подключения второй батарейки. Объясните , пожалуйста
  3. Подключил батарейку на 9 вольт параллельно литьевой , лампочка скорости моргнула 1 раз , я нажал на включение и индикатор питания замигал, но двигатель не запустился , скорее всего батареи не хватает. Возможно при падении отошел какой либо контакт в самой батарейке ? Мультиметр не показывает даже милливольты, все по нулям . И еще, при подключении на выводы платы под зарядное устройство, той же самой батарейки 9 вольт на литьевую батарейку приходит 7,8 вольт , то есть плата рабочая и из строя вышла батарейка ?
  4. Подскажите, трещины появляются чаще в месте припоя деталей или на дорожках ?
  5. Не включается эпилятор PHILIPS после падения Пожалуйста, помогите! Подруга уронила эпилятор и он перестал включаться, на подключение к зарядному устройству индикатор заряда не реагирует, но начинает мигает лампочка скорости -гореть не должна,предположил, что роняла она его включенным , батарея не заряжается и вообще разряжена в ноль, замерял мультиметром ( эпилятор новый батарея должна быть годная ), греется нижняя часть платы-где батарея батарея , какой именно элемент понять не могу не носом не пальцем) . Пробовал сбросить контроллер- присоединил батарею 9,2 вольта на контакты платы плюс к плюсу, минус к минусу и замкнул reset с минусом на 1 секунду, после чего лампочка скорости перестала мигать и через мгновение замигала опять.Блок питания( зарядка) заводская на 15 вольт , при подключенном питании эпилятор не должен работать, работает он только от батареи. возможно нужно выпаять батарею и прозвонить ее отдельно от платы ? или подать 15 вольт на reset ? Помогите! Из инструментов: мультиметр , паяльник. отвертки, умелые руки ,но минимум знаний , программатора нет , но если будет необходим , то да )
×
×
  • Create New...