Jump to content

Raccoon

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Raccoon

  • Rank
    Новенький

Информация

  • Город
    Санкт-Петербург

Электроника

  • Стаж в электронике
    Не связан с электроникой

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. То есть если на первой ноге VBAT есть +3.3V, то и на седьмой nRST должно быть +3.3V. Это все условия?
  2. Короче пока новости такие: нашел и поменял L2 – поведение, напряжения ни сколько не изменились. Еще купил транзисторы и стабилизаторы, попробую сегодня тупо все поменять. Я прозваниваю и просматриваю все с лупой, подпаиваю если что сколько-нибудь не нравится. Ситуация не меняется ни в какую сторону. Линия Ресет это просто кнопка с конденсатором на землю? Все там в порядке.
  3. Конденсаторы разряжаются. Я говорю, что у меня осциллограф загружается на несколько секунд (по-разному, когда на сколько), потом вдруг белый экран. Если сразу снова включаю, то белый экран сразу. Если долго лежит без питания, то может опять загрузиться. Хотя сейчас подумал, что я БП из гнезда не всегда достаю, может в его фильтре остаточный заряд не дает нормально перезапуститься осциллографу.
  4. Спасибо, что уделили время! Во первых извинюсь и признаюсь, что у меня пробелы в образовании, а игрушку собрать хочется. Просто 0,7 В AV- и белый экран появлялись одновременно. Симптоматика еще такая – МК загружается только когда девайс очень долго отдохнет без питания. Пробовал замыкать пинцетом электролиты, но не помогает. Все равно стартует минут через десять и на несколько секунд, а так белый экран сразу. Перепрозвонил все кнопки и переключатели на землю, на КЗ и на замыкания – нет, все работают как надо. К сожалению не успеваю проверить напряжения в короткие моменты, пока осциллограф работает. Когда не может загрузиться: nRST 0.5V, BOOT0 0V, DB2 1.2V.
  5. Насколько строго L2 должен быть 1 миллигенри? На какой ток? А то пока не выходит найти именно 1mH/1A.
  6. Может быть проблема в том, что насыщается некачественная L2? Насколько точно нужно соблюсти 1mH/0.5A, а то у меня под рукой таких нет? Можно ли попробовать вообще без дросселя L2?
  7. Не, купил другую 78L05 и сейчас поменял, все то же самое. Вообще осциллограф иногда запускается ненадолго, секунд на 10. С дисплеем даже видно, что иногда успевает загрузиться. Но потом AV- прыгает на +0.7 В и белый экран (или диод перестает мигать).
  8. @Стальной 8,5 В на VIN 78L05, ничего не греется
  9. У меня AV- +0.7 В. Плюсовые напряжения в порядке. А на базе Q2 напряжение почти ноль. VGEN +0.53 В. Не подскажете, где копать? Спасибо! Питаться пробую от 9В блочка от роутера и от кроны.
×
×
  • Create New...