Jump to content

vladimir1962

Members
  • Content Count

    131
  • Joined

  • Last visited

Community Reputation

1 Обычный

About vladimir1962

  • Rank
    Осваивающийся

Информация

  • Город
    Подольск

Электроника

  • Стаж в электронике
    10-20 лет
  • Сфера радиоэлектроники
    Мастер цеха по ремонту электронного оборудования
  • Оборудование
    Электровозы 2ел5, 2эс5к ВЛ80с

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Проверил еще все раз от 100мА до 10А точность приличная, ток ниже 100мА пока не очень может LM. На это обращать внимания не нужно так. Если у Вас будет время посмотрите прошивку на 100В СПАСИБО.
  2. Прошил версию 9.10 настраивал но без вашей помощи никак: при настройке RR был -I теперь +I В ZR осталось как было. Как правильно настраивать 5 start current 0,03 и 4 desulf. time 99 hour я не понял, пытался настроить миллиамперы но 10мА на ЗУ показывает при 40мА-50мА , даю 10мА -40мА нагрузки показывает 0А, что-то не так делаю, на больших токах нормально. В лабораторном блоке в верхнем левом углу U для чего и в нижнем I это ограничения тока как было. Это для блока питания что Вы делаете.
  3. Сейчас попробую зашить новую прошивку 9.10. У меня к Вам просьба посмотреть прошивку к схеме на 100В есть проблема RA1 по схеме разряд подаю на порт 5В показывает 40А, а на RA5 заряд при 5В 20А, но при нарастании тока до 9...А перескакивает на 19А если будет время посмотрите пожалуйста зарядное уже на завершающей стадии. https://youtu.be/8LTgnJFquDs 100V 40A.spl7
  4. При тестировании ЗУ заметил что при токе 0,8А через почти 3 часа залило почти 6Ач. Датчик температуры при включенном ЗУ без заряда при изменении температуры набирает быстро, а при заряде меряет через 1 минуту можно сделать замеры быстрее. СПАСИБО.
  5. Проблема оказалась не в блоке питания, у меня в ЗУ отдельно блок питания 12В от него питается схема управления и силовой блок питания, так тоже делал в предыдущем ЗУ в этом так не проходит при настройке в ZR без нагрузки - отрицательный сигнал и LBP тоже - . Подключил отдельно силовой блок 12В и проблема ушла, стал в ZR и LBP сигнал + положительный почему так не знаю, получается что надо два отдельно блока питания. Я видел у Вас мощный блок питания какая там схема если можно. СПАСИБО.
  6. Поменял блок питания из другого ЗУ и все стало в норме, только не пойму в чем причина он работает, попробую менять выходной трансформатор.
  7. Прошил новую версию работает, решил проверить датчик температуры скинуть в настройках 25*, фактически 26* светодиоды оба мигают а датчик ниже сбрасывать не хочет, после этого зайти в настройки повторно нет возможности, пришлось прошивку и настройки сделать заново. Но моя проблема осталась не могу понять почему в ZR без нагрузки -0.0А отрицательный с нагрузкой + положительный. Пришлось в момент зарядки кратковременно на порт RA5 подать 0,5В и заряд пошел. В чем причина не знаю LM324 менял все строится но на выходе LM324 14 ножке у меня -0,01В.
  8. При настройке в ZR без нагрузки -0.0А с нагрузкой +, как должно быть, LM324 менял на всех одинаково. . Это выход, все что Вами задумано памяти нужно много.
  9. Временами показывает только ток ограничения, а температуру не показывает. Проверял LBP выставил 40* С в меню, температура поднялась выше 45*С но транзистор не закрылся, может у меня что-то не знаю. И при зарядке ШИМ 15% только, пока тоже не понял почему. С датчиком температуры проблем пока не заметил работает стабильно. БП.BMP Схема блока питания с регулировкой от МК. И посмотрите токовый шунт, можно будет сделать все через один порт может чуть памяти сохранит.
  10. Температура бывает прыгает, поставил нагрузку 6А, датчик прикреплен к радиатору t= 47* и может изменится на 57*, а потом опять 47*, не писал потому что вы раньше писали что есть замечание по датчику. Я Вас хотел спросить есть ли возможность сделать чтоб в LBP заряжать аккумуляторы AGM, да я могу выставить скажем U=14,9В, I = 1А но датчик температуры не задействован и передача данных в LBP на телефон не идет, понимаю памяти почти нет.
×
×
  • Create New...