Jump to content

Stupid Jesus

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Stupid Jesus

  1. Господа, нашёл я таки проблему, не кидайте камнями, но проблема была в шнуре питания, не знаю что именно там не так, то ли повреждён где-то то ли что, но сменив шнур на заведомо исправный всё заработало как часы, огромное спасибо всем за старания, за советы и за критику, всё не пройдёт даром, всё учту, Борисова уже читаю в захлёп в свободное от дел время, если есть возможность посоветуйте ещё литературы, которую важно прочесть, мне очень нравится радиотехника, и я хочу развиваться в этом направлении, хоть и не всегда всё понимаю сразу, ещё раз всем огромное спасибо за отзывчивость и конструктив
  2. @vg155 он должен идти на базу VT2, которого сейчас в схеме нет
  3. @vg155 Как я уже писал, это не даёт никакого эффекта, пробовал: 1к, 4.7к и 10к, все они после небольшого прокрута выдают максимальное напряжение
  4. @vg155 Так же как и при полностью собранной схеме, движок переменного резистора управляет выходным напряжением не плавно, а 20% прокрута движка выдаёт максимум напряжения (12 вольт), остальной прокрут ничего не делает (добавляет сотые доли напряжения), с изменением номинала переменного резистора ничего не меняется
  5. @malenich вообщем, разобрал всё, и начал собирать последовательно с измерениями: 1. На вторичке транса 17.6 вольт переменки 2. На конденсаторе 23.7 постоянного 3. Поставил стабилитрон и подобрал к нему резистор чтобы было 10-12 мА, в итоге поставил резистор 1к 4. Поставил переменный резистор и с него снимается напряжение как и в начале темы, небольшой прокрут и всё уже максимум напряжения
  6. @vg155 я не шёл на форум с целью выучить всю радиоэлектронику, а пришёл с конкретной проблемой, с которой мне не помогли в месте учёбы, я с удовольствием ознакомлюсь с литературой приведённой вами, благодарен вам за конструктивную критику
  7. Спасибо, завтра если куплю транзистор так и поступлю
  8. @vg155 разобрался насколько позволил мозг, но тонкости работы понять без толкового объяснения не так просто, а как писал в начале, на просьбу в учебном заведении помочь получал ответ "и так сойдёт" и "ну хоть как-то работает" а на форум и пришёл за тем чтобы разобраться что же всё таки не так
  9. завтра если куплю транзистор новый то пересоберу на макетке
  10. @colorad @malenich при подключении схемы без транзистора VT1 сгорел VT3 (когда делал тоже с мультиметром не сгорал)
  11. @минздрав 2.57К и 2.45К, если что резистор не 4.7К а 4.9К @tilarids об этом знаю, так как написал что использовал линейные, если я конечно правильн
  12. Собирал на учёбе блок питания по древней схеме из интернета, по рекомендации преподавателя заменил некоторые детали из схемы, о них напишу ниже, вообщем проблема такая, всё работает как задумано кроме того, что регулировка выходного напряжения переменным резистором происходит не так как должна, а именно достаточно покрутить резистор на 20% и выходное напряжения достигает почти максимальных значений (11.8 В), остальные 80% от вращения ручки резистора дают 0.2 В, писал о подобном на другом форуме, люди начали изучать вопрос, но через пару дней модератор сменил место нахождение темы и название и всё утихло(люди потеряли тему) прошу знатоков подсказать в чём может быть проблема. Точно не в резисторе и его номинале, перепробовал три линейных резистора: 1к, 4.7к и 10к, все дают один эффект. Прошу не кидать камни, пишу от безысходности ибо на учёбе никто ничего не говорит, предлагают оставить как есть, но хочется понять что же не так. Буду рад любым замечаниям. вместо МП42Б стоит МП42А, вместо КТ814В стоит КТ814Г, вместо Д226Д стоит Д226-ВП
×
×
  • Create New...