Jump to content

pavlyuk1950

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Обычный

About pavlyuk1950

  • Rank
    Новенький

Информация

  • Город
    Новая Каховка

Электроника

  • Стаж в электронике
    Не связан с электроникой
  1. Куплю за разумную цену 2 шт ЭМФ--500-3В, только украина tichovirovanatoliy(собака)gmail.com
  2. на указанной стр пишут что наоборот нужен тр. с меньшим коеф. поэтому и поставил вместо c945 кт503, даже ставил кт 601 с коеф. 13, тоже самое.... Всем спасибо, решил проблему подбором транзистора, работает как швейцарские часики.....
  3. Спасибо всем за подсказки, попробовал заряжать 120 а -й АК током 7А при интенсивном охлаждении транзисторов. При 14.5v на АК ток заряда упал до 0.5 А (время не контролировал, уезжал по делам). После отсоединения клемм попробовал всё-же замкнуть на короткое время выход ЗУ, транзисторы целы и всё продолжает работать. ЗУ СУПЕР !!! СПАСИБО Falconist, Starichok и всем кто помогал довести настроить ЗУ. И ещё вопрос ко всем - переполюсовку как заставить работать заряжать АК разряженный ну хотя бы с 7 v ? Поставил КТ503 с h 40 всё равно пока не зарядишь другим ЗУ до 9.5 вольт зарядки нет.....
  4. Спасибо за ответ, по порядку..... закончились транзисторы ждал пока придут.... Замерил б-э на обеих блоках, действительно разница есть, решилось заменой сопротивлений 39 ом на 27 ом. Попробовал посмотреть на осциллографе ( очень редко пользуюсь... не знаю может ума не хватает, но как-то не постоянное по амплитуде значение НИЖНЕГО Б-Э. Прыгает от 4.7 до 5.9v . Решился ещё раз проверить проблемный ЗУ на КЗ через лампочку 150 ват. Вроде бы ключи выжили....Подключил без лампочки полностью разряженный 120 амперный АК, установил зарядный ток 10 А, держал 6 мин. потом пришлось выключить нагрелись транзисторы, из -за того что крышка снята и куллер не эфективно охлаждает радиатор.... Сегодня не решился, завтра попробую закоротить выход, устроить полное КЗ и подержать пару минут..........
  5. Спасибо за ответ, заменил на новые 2SC945 заодно и TL494, в режиме заряда попробовал кратковременно <чиркнуть> вроде бы работоспособность ЗУ не нарушилась. Разрядил АК до 7в, сначала не захотел заряжать, срабатывала переполюсовка, пришлось подзарядить АК до 9 в другим ЗУ. Потом опять подключил испытуемое ЗУ и начал заражать, при 14 в ток заряда начал уменьшаться и при 14.5 упал до 0.8 А. Решил на радостях ещё раз попробовать КЗ, отсоединил клемму от аккумулятора и замкнул плюс с минусом выход ЗУ и случился БОЛЬШОЙ БАХ, под транзисторами выгорела панель и у транзисторов MJE13009 треснули корпуса. Не пойму почему на таком же точно ЗУ держу КЗ по несколько минут - ничего не происходит....
  6. Уважаемый Ctarichok, помогите разобраться...... собрал две идентичных ЗУ по Варианту Е..... работают отлично обе. На одном ЗУ случайно коротнул выход 14 в.( доли секунды) вышел из строя один транзистор 13009. Заменил оба транзистора на всякий случай и чиркнул зажимами на выходе уже специально. Транзистор опять приказал долго жить.. .....Проверил на втором ЗУ , коротнул специально держал более минуты ничего не произошло...ЗУ работает как и работало. Защита от переполюсовки работает . Что не так с первым ЗУ ?
  7. Спасибо за ответ, проверил ( тупо поменял на другие, тоже новые многооборотные) ничего не изменилось.... номиналы компонентов проверил в обеих плечах, разброс менее 2%..транзисторы менял, что ещё нужно смотреть ? ....... Да, управляющий трансформатор тоже на всякий случай менял, без изменений VD13 чуть тёплый при 4 А....
  8. Уважаемые ГУРУ, помогите настроить ЗУ ( вариант Е старичка , Спасибо ему большое) . После сборки запустился сразу, установил напряжение на выходе 14.5в ( почему-то постоянно скачет с частотой примерно 5 раз в сек. от 3в до 14.5в транзистор VT4 греется, VT3 холодный). При подключении нагрузки ( автомобильная лампочка). ток регулируется но тоже скачет от 05 до 4 А.... теперь наоборот Транзистор VT3 греется значительно больше чем VT4. Замерял китайским мультиметром... как настроить подскажите плиз....
×
×
  • Create New...