Jump to content

risez

Members
  • Posts

    53
  • Joined

  • Last visited

Reputation

-2 Плохой

Информация

  • Город
    Местный

Электроника

  • Стаж в электронике
    1-2 года
  • Сфера радиоэлектроники
    arduino
  • Оборудование
    Всяко разное есть, aliexpress помогает

Recent Profile Visitors

868 profile views
  1. В итоге решилось банально - покупкой платы ESGER 2.1S с мордой лица. Поставил новую плату, в сравнении со старой конечно намного интереснее, и экран приятнее, и опции, которых в старой нет, как то профили жал и прочие приятные штуки. За старую версию HAKKO просили на пару долларов меньше, скидывать не хотели, и хорошо. Так что опыт конечно, но в целом апгрейд понравился. Старая плата пока в долгий ящик на детали наверное.
  2. Напряжение не стабильное, как и солнце, тучка зашла, напряжение просело под нагрузкой... плохо, что ему чистый синус нужен. Нагрузка конечно может отключиться при просадке напряжения, но такие падения будут постоянными. Если я правильно понимаю, решение слишком дорогое. Вторая мысль найти на 12В низковольтный насос, запитать от блока питания и запараллелить с аккумулятором(+зарядное от 220VDC), если выключат свет, будет аккумулятор тянуть, но правда не смог найти циркуляционный насос подходящей мощности. Либо конечно третий вариант - поставить теплоаккумулятор и греть его, в таком случае нет проблемы с перегревом электрокотла и зависимостью от насоса. Нет напряжения в розетке - просто греется ТА, появилось напряжение, тепло можно использовать включив насос...
  3. Это что-то сложновато и дороговато. Эта штука только 162 доллара стоит, должно быть более простое и недорогое решение имхо...
  4. Всем доброе время. Имею циркуляционный насос, работающий от 220В переменного тока. Возможно ли питать его от 220В постоянного тока, приходящих с солнечных модулей? Идея в том, что солнечная панель напрямую греет ТЭН электрокотла, который в свою очередь толкает воду по системе отопления. Можно питать насос от 220В переменного тока, вопрос только в том, что электрика может пропасть в розетке, а в этой ситуации не хотелось бы терять генерацию тепла в систему отопления. Идея - запитать насос от 220V DC. Сам насос потребляет 60Вт. В теории, если напряжение просядет ниже установленного порога, можно и насос и ТЭНы отключить...
  5. Да, мысли у меня такие: 1) При включении не пищит бипер 2) Не отображается температура в ручке с терморезистора 3) Не считывается температура с самого жала, вероятно в самом жале датчик, но как его проверить, я не нашел информацию Стало быть либо проблема с микроконтролером, либо с прошивкой, либо третий фактор, о котором я не знаю, может питания какого-то где-то нет или не хватает на микроконтролере. Если бы микроконтролер или прошивка были бы мертвы, на табло бы ничего не отображалось совсем? Напряжения то на экране оно правильно отображает, значит же что живое.
  6. Теоретически, если сопротивление на терморезисторе 10кОм должно быть, а оно на плате 240Ом, это больше похоже на короткое замыкание где-то...? Если узнать наверняка, тогда да - заказ платы, а если нет, то надежда умирает последней, я так как-то чинил кухонный комбайн, и он таки сдался с советами добрых людей. :-) Хочется верить, что и тут шансы есть.
  7. Наметился небольшой сдвиг. Я нашел терморезистор на 10к в схеме на али у какого-то продавца. Замерял его - он показал 290 Ом, выпаял с дуру, померял - 10кОм, рабочий, впаял обратно, вытащил ручку из станции, показывает правильно, т.е. между Е и N на плате 290Ом откуда-то, вероятно это и не дает мерять температуру... вот найти бы теперь, кто виновник, если моя мысль верна.
  8. Вы правы, закажу тср Q1 и j3y Q3, по дорожке 4й ногой он управляет. Перепаяю их. Проверять транзисторы у меня приборчика этого хитрого нет. Хочу заказать приборчик для этого дела, а с транзисторами на 8 ног я вообще дела не имел никогда. Только вчера узнал, что такие бывают. :-) Я сам не понимаю где тадчик находится, на плате то его нету. Может датчик накрылся? Или может он в зависимости от изменения сопротивления как термистор температуру меряет, тогда конечно второй вопрос почему он тупит. А где Вы даташит нашли? Я нашел даташит, но не от этой, а похожей модели, там все иначе... Ну заказать новую плату это как запасной вариант, такой же точно я не нашел, но есть немного другая версия.
  9. Ну станцию не обязательно, максимум плату, но хочется разобраться для себя, починить конечно было бы идеально. Бипер кстати тоже не работает, хотя в настройках я его включил. :-) Починить возможно, знать бы как. :-))
  10. В общем разобрался вроде бы с жалами, ну хотелось бы в это верить. Разобрал ручку паяльника, там по ходу контакт был плохой. Подпаял и ура, все мои родные жала начинают греться. Чтобы проверить - грел их 5 секунд. Т.е. получается, что осталось найти в чем причина того, что паяльник тупит и не греет как положено, т.е. работает на максимуме без остановки. При этом температуру пишет 23 градуса. Может датчик температуры накрылся? Или TPC8107 накрылся? Что стоит купить на замену, чтобы не кататься в магазин много раз? Как паяльник контролирует температуру?
  11. Да потребление там маленькое от 5В. 0,02А. Сгорело наверное от того, что криво разъем ручки паяльника вставил. Два жала те, которые я включал в него, почему то вообще не нагреваются, а то, что новое поставил до 500 градусов нагрелось. По ходу нашла коса на камень. Я уже ничего не понимаю. Жала, что не работают, не перегревались.
  12. Да, все так и получилось. Вырвало с мясом. Но это не важно, будем знать теперь. Он был битым, так как от 5В экран запустился. В старых платах меняли транзистор в случае, когда температура не контролировалась, а тут я не понимаю, что ее контролирует. :/
  13. U2 на левой и правой ноге 2.5В, U3 1.6В на правой ноге. Вставил другое жало. Оно начало греться, температуру при этом табло не отображает пишет ?20 градусов. Жало начало нагреваться до красна, выключил. Чувствую без понимания что и где звонить, можно и жала поубивать.
  14. В общем пока под рукой стабилизатора нет, подал с внешнего источника 5В. Табло засветилось, показывает 24В, если БП выключить, показывает ноль (до ноля разряжается). По идее он должен был бы написать, что паяльника нет, мол ошибка, но не пишет, подключил паяльник - не греет и не реагирует. Еще что-то потянуло? Экран таки включился. Короче нужно что-то еще искать.
  15. Все таки хочу разобраться. Смотрите. Стабилизатор я выпаял, плата обесточена. Я выпаиваю конденсатор C6(замеряю на столе), и на месте конденсатора замеряю сопротивление, оно равно 8 Ом. На плате не подано напряжение, и я потому и говорю, не пойму, по сути этот конденсатор не работает как конденсатор, если его контакты фактически закорочены. Ну это я из своего понимания очень общего, может я не прав.
×
×
  • Create New...