goodbye

ACP Smart-UPS SC 450 горите перегрузка

12 сообщений в этой теме

goodbye    19

ACP Smart-UPS SC 450 горите перегрузка и плохая батарея, купил новые аккумуляторы - ничего не изменилось.

заменил конденсаторы 22мкф все. проверил все реле проверил ключи с радиаторами.

включаю от сети - горит перегрузка и плохая батарея .

если включить от аккумуляторов, то на полсекунды включается трансформатор и снова та же история.

 

IMG_0724.JPG

IMG_0725.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
el_hap0    33

Перегрузка горит на х.х. или под нагрузкой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

да кстати:

на выходные розетки вообще нет никакого напряжения.

т.е. под нагрузкой не проверяется никак))...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
el_hap0    33
Только что, goodbye сказал:

т.е. под нагрузкой не проверяется никак))...

Дежурка есть? 

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

а где её посмотреть ? на плате есть стабилизатор LM2575T-ADJ скорее всего он дежурку генерит.. ?

на него напруга не доходит... 2.9в и постоянно падает на 1 ноге наблюдаю...

смотрю почему так происходид %) спасибо за наводку.

Изменено пользователем goodbye

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

вся та схема включается процессором... наверное это не совсем дежурка %)

все компоненты исправны... дело видимо в другом.. -.-

если что шасси: 640-0232k rev_01

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

+5в есть

+12в есть

вместо -8в у меня -9в.

смотрел по этой схеме:

13f32799b9d6dc07055725bffdfe071b.jpg

Изменено пользователем goodbye

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

заработал. почти :D

я конденсаторы вместо 22мкф запаял 47мкф. до всего этого.

заменил c50 на 10мкф УПС стал запускаться от батареи, но при этом греются ключи Q15 и Q16 сильнее чем соседние.

и греется ещё провод от батареи.

при измерении напряжения на выходе из УПСа, частота гудения трансформатора уменьшается и мультметр показывает всего 93в.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

вобщем таки дела:

от батареи трансформатор жужжит, раз в секунду его частота меняется и снова восстанавливается.

при этом если включить в розетку 220в, он переключается сначала на работу от сети, но потом загораются лампочки перегрузка и плохая батарея, при это на кнопку не выключается и не запускается тест. зарядка на батарею тоже не идет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
goodbye    19

не хочет работать :(

может есть у кого бесплатные мысли по этому поводу ? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас