ilgar-90

Ремонт Gs Fta-7001s

75 сообщений в этой теме

dumpy    0

ага он самый рядом с конденсатором E103m 500v и ногой трансформатора...

побежал в магаз мож чего найду из мощных

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
dumpy    0

впаял наш отечественный на 2 вата 51 ком... питание не стабилизировалось... щелчки остались

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Я ж уже писал где стоит поискать причину счелчков и что к ним приводит.

Это срабатывает защита от перегрузки и короткого замыкания в нагрузке.

Знаичт надо ковырять вторычные цепи. Самый простой способ узнать где проблема в БП или дальше, это отключить БП от главной платы и включить его, если напряжения появились и стабилизировались, значит стоит искать на главной плате короткое замыкание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

дык бп уже отключён от основной платы давным давно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Тоесть, БП отключён и всё равно срабатывает защита?

Тогда внимательно проверь выпрямительные диоды во вторичных цепях.

И проверь а лучше сразу замени диод который включен последовательно с R3 и диод который подаёт питание на микросхему от трансформатора и заодно можно заменить мелкий электролит возле микросхемы ШИМ. И нужно проверить большой электролит 47х400

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Razvedka    5

угу, в этих тюнерах приходилось только сетевой кондюк менять, и довольно часто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

отпаял всё от выхода трансформатора то что отмечено красным заменил практически всю вв часть

один фиг слышны щелчки... и выходное напряжение на ногах трансформатора скачет... не менял только с5 так как там стоит 100pf(0.001uf) 1kv - b101k не нашел такого может его чем заменить?

tvp2022off.th.jpgimg0613ii.th.jpg

оптрон u2 тоже отпаян

может чего не так делаю?

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Оптрон и его обвязку отключать нельзя, через него работает обратная связь для стабилизации напряжения. Оптрон тоже стоило бы проверить.

Осциллограф есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

осцила нет но зато есть парочка оптронов на замену стоит там pc 817 c

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Замените оптрон и подключите только ту цепь откуда берётся напряжение обратной связи, по моему там берётся от 3,3В, все остальные можно оставить отключенными. И для надёжности выход 3,3В стоит нагрузить чем то, хватит на 100-500 мА.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

отпишусь о результате вечером... так как пишу с работы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

парни ! я его одолел поменял оптрон...

поменял все диоды кроме д10 так как не нашел чем заменить sr360

поменял все электролиты

заменил tl431

на этом радость закончилась

когда подключил питалово то на тюнере догорел LNBP13A

ещё нашел поджареный резистор r143

потёкший конденсатор с46

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

показатели питалова без нагрузки

33

24

12

5

3,3

3,3

откинул ногу от 22 вольта... не дымит... на экране малевич... чего дальше делать?

выпаять ЛНБ13А замкнуть вход с выходом и подать питание 22в

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Малевич в смысле вообще ничего или меню тюнера показывает а не показывает сам канал?

В инете есть схемы замены ЛНБ13А на дискретных элементах.

Вот схема на микроконтроллере. Но думаю если поискать то и попроще можно найти.

Но есть вероятность что при ЛНБ она могла утащить за собою проц. :(

lnbp_analog.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

включаю тюнер, стэнд бай горит четко красным ... нажимаю на кнопку стэндбай, диод начинает мигать красным часто часто... жму тиви радио загорается рядом диод зелёный...и больше ни на что не реагирует,на экране ничего не отображается чернота, выключать только из розетки,по нульмодему комп не видит тюнер через GS Burner.... jtagовского порта нет...проц тёплый.

дальше возиться не вижу смысла...Вам Lisovic огромнейшее спасибо за подсказки и помощь....

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Ради интереса можно было бы ещё повозится с ним, если есть время и интерес. :rolleyes:

А напряжения БП после подключения к основной плате остаются в норме?

Джитаг там должен быть, может просто не припаян сам разём.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

да, желание то есть... но навыков маловато с... джитаг на плате есть но нет ног, надо паять...

напруга с выхода бп с включеным тюнером такаяже что и с отключеной платой...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Qwerty14    0

Добрый день или вечер или утро! Хочу поблагодарить за информацию предоставленную, в связи с неисправностью ресивера. Выпаял со старого БП компьютера конденсатор С17 1000/10v и впаял в ресивер и все заработало!!!! Огромное вам СПАСИБО!!!! Рад что вы оставляете такую важную информацию!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexa_Doc    0

скажу что при мигающем красном светодиоде,то для начала меняй с17 на БП,это в 9 из 10 случаев помогает lihanovich писал.

У меня светодиод просто горел, на кнопки не реагировал. Проблема появилась после того как выключили свет, в первый раз пропали BISS коды, вернее туда какая-то кака начала писаться, причем при входе в эму кака всегда разная, проблему решил перешивкой, причем через JTAG, так как через Ком-порт ресивер не шился, вернее говорил что файл слишком велик. После прошивки через Джитаг, потом прошил через Ком порт все нормально.Второй раз тоже маргнул свет - и пиздец. Прошил через джитаг, как в первый раз, но дальше ничего не включалось, ком-порт не конектился. Увидел сдесь на форуме напруги, которые должны быть на БП, 30В у меня завышено до 40, 12 - занижено, 3.3 - 2.6В. Поменял С17, причем взял его бушный, и, о чудо, все заработало. Еще раз спасибо lihanovich. Импульсные блоки питания - кот в мешке, гиморой... Самое интересное ,что я даже подумать не мог на БП, ресивер же ведь прошивался?

Работать то заработал, но наблюдаются бегущие линии на изображении, виновным оказался конденсатор С16 100х25.

БП ревизии 6, со стабилизаторами интегральными 5 и 12в, 7805 и 7812 соответственно..

Изменено пользователем Lexa_Doc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
keta    0

Большое спасибо Novaspace Вы,своим советом очень помогли (поменяв кондюху 47мкф 50в и все пошло)

Изменено пользователем keta

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
real09    0

Замени электролит в входном выпрямителе. в БП.

А можно по точнее ?

Стаж с паяльником очень мал, но хочется попробовать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 651

"Пробовать" можно паять детекторные приёмники.

Ремонт - это высшая стадия радиохобби. Кто до неё ещё не дошёл, должен нести аппаратуру в ремонт. Иначе там, после паяния юным радиогубителем, "пробовать" уже будет нечего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Куда уж поточнее:blink:, там всего-то 2 электролита на горячей стороне, не знаешь какой из них менять тогда замени оба :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
real09    0

Куда уж поточнее:blink:, там всего-то 2 электролита на горячей стороне, не знаешь какой из них менять тогда замени оба :)

Спасибо, за ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
gariy    0

На тюнере FTA 7001s через дисек нет сигнала напрямую с головки на тюнер сигнал отличный кто знает подскажите в чём дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас