my0wn3ds

Megasquirt-Ii V3.0

36 сообщений в этой теме

my0wn3ds    0

Начал ставить Скирт на машину.

Использую стоковую поводку, папа-коннектор вынутый из погоревшего мозга (от другого Форда) и проводку Скирта из кита.

Подключил сегодня все что требуется, с зажиганием типа MSD (Procomp CDI)

(последний вариант по этой ссылке http://www.diyautotune.com/tech_articles/how_to_megasquirt_your_ford_mustang_5_0.htm

Using the MegaSquirt-II PCBv3 with a MSD 6A Ignition Box on a TFI Vehicle)

Перед подключением самого Скирта решил все проверить, в общем имею следующее...

При включении зажигания +12 приходит на следующие контакты разъема DB37:

1) pin 24 (PIP из Ford TFI)

2) pin 28 (Ign On +12V)

3) pin 30 (нет диода на клапане ХХ, еще не припаял - один из модов для моего мотора)

4) pin 32, 33, 34, 35 (2 банки инжекторов - 1-2-3-4 и 5-6-7-8)

8 ) pin 36 (из Procomp'a белый провод, триггер)

9) pin 37 (точно неправильный +, потому что я уже ранее при проверках подавал туда плюс с блока питания, и на плате сгорел транзистор, который потом заменил.

Что нужно исправить?

Пункт 3) не проблема, надо припаять диод на клапан ХХ

Пукнт 9) может лучше сделать новую цепь питания бензонасоса вместе с реле?

Если надо, могу выложить все нужные схемы...

Внешняя схема (Stepper IAC не используется) и пара фото:

post-132836-0-33418200-1296915009_thumb.jpg

post-132836-0-50177600-1296915015_thumb.jpg

post-132836-0-35370900-1296915837_thumb.gif

Изменено пользователем my0wn3ds

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Igel    3 978

кроме тебя там никто не разберётся

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
my0wn3ds    0

В общем да.

Просто хотелось бы понять - питание +12 вольт при включенном зажигании на 37 пине это нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Igel    3 978

ну так оно туда приходит через обмотку реле, это же очевидно, неужели непонятно? а мегасквирт коммутирует его на минус. а когда ты совал туда прямо от блока питания то происходило КЗ через коммутирующий транзистор, вот он и сгорел к чертям.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

my0wn3ds    0

ну так оно туда приходит через обмотку реле, это же очевидно, неужели непонятно? а мегасквирт коммутирует его на минус. а когда ты совал туда прямо от блока питания то происходило КЗ через коммутирующий транзистор, вот он и сгорел к чертям.

Вот это и хотел уточнить.

По схеме понятно, что через обмотку.

Так получается через катушку ток слабее и транзистор не сгорит?

(сорри, я же говорил, что в электрике только начинаю разбираться:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Igel    3 978

я забыл :D да, через реле ток будет ГОРАЗдо меньше :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
my0wn3ds    0

я забыл :D да, через реле ток будет ГОРАЗдо меньше :)

Уже разобрался.

Выше имел ввиду "обмотку" и не "катушку")

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
my0wn3ds    0

Подключил наконец к машине.

Бензонасос включается, дроссель видит)

Теперь калибровка и настройка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня всем!

Купил кит MS-II v3.0 на diyautotune.com

Собрал все точно по мануалу со всеми необходимыми модами под мой мотор.

http://www.megamanua.../V3assemble.htm

Моды:

http://www.diyautotu...mustang_5_0.htm

Using the MegaSquirt-II PCBv3 with a MSD 6A Ignition Box on a TFI Vehicle

Стим не покупал. Решил для загрузки кода запитать от блока питания 12В.

В общем прошил последний код (Monitor_v2.891.abs.s19 и megasquirt-II.ini.2.891)

http://www.megamanual.com/index.html - линк Embedded Code

Потом загрузил MegaTune 2.25

Сначала прога ругалась Battery Low, потом появилось Battery OK.

Секунд через 5 спикер компа запищал и из платы скирта пошел дымок примерно по центру платы.

До прошивки и запуска Мегатюна при подаче питания лампочки быстро мигали как и описано в мануале, т.е. вроде как с питанием было ОК.

Подскажите куда копать, чтобы решить проблему.

Вообще с электроникой не очень дружу, поэтому не знаю откуда зайти.

Спасибо.

Ребята выручайте!!!

Не могу прошить MS2 V3.0. Подключаю + и - по схеме, на 37 через реле. Реле не щелкает, диоды молчат, portcheker видит его, но говорит надо залить firmware. запускаю downloader записывает, но проверка не проходит то 1% то 17%, ругается все время на какие то 4 адреса. Tuner его не видит. Выручайте пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Harli    1

вкогда прошиваеш необходимо от платы все обсолютно отключать и замускать голый блок в противном случие при прошивке модеш сжеч блок. или выходные каскады

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Harli    1

я на шесть цилиндров раскидывал 1-3-5 и 2-4-6. а на восемь следовательно будет 1-3-5-7 и 2-4-6-8 цилиндры. та при настройке проще включить одновременый врыски и настраивать машину а потом уже делать парно паралельный впрыск. так проще и быстрее разобраться правильно ли подключил или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас