Jump to content

andre40

Members
  • Posts

    117
  • Joined

  • Last visited

Информация

  • Город
    Череповец

Электроника

  • Стаж в электронике
    Не связан с электроникой

Recent Profile Visitors

1393 profile views

andre40's Achievements

Contributor

Contributor (5/14)

  • Dedicated Rare
  • Collaborator
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

3

Reputation

  1. А делать-то что? Как правильно посчитать первичку, вот в чём вопрос..
  2. Всем привет! Делал расчёт транса во всем известной проге Lite-CalcIT. Как видно на картинке она насчитала индуктивность первички 6,257 мГн. А когда намотал и проверил, то оказалось 30 мГн. Кольцо зелёного цвета, размер 36x23x15, больше ничего про него не знаю. Собственно, хотел спросить у знающих людей - это сильно хреново, такое превышение индуктивности или нет? Отмотать витки?
  3. Обновил программу для осциллографа и стал нормально частоту показывать. Всё супер!
  4. Попишу ещё, может кто что посоветует.. Перемотал трансформатор (ER 35/21/11), было 39 первички, видимо по проге Старичка намотал. Сделал 42 витка, как посоветовал файл расчётов Nem0. конденсатор С12 поставил на 531 пФ. В принципе, всё заработало.. С12 более 50о не греется. Выходные диоды более 90о, но в усилке не будет, думаю, такой нагрузки и tо будет меньше. Теперь единственное, что смущает - это повышенная частота на затворах, в 2 раза. Почему так? Может, не так как-то меряю? А что можно не так сделать при измерении? Или так и должно быть? Выходное напряжение-то расчётное..
  5. Хотел картинку с ослика вставить, но какая-то ошибка сервера вылазит.. Вобщем на затворе 99.34 кГц, т.е. почти в 2 раза больше, чем надо. Я подумал - раз С12 я увеличил в 2 раза, то, может, Rt тогда уменьшить? Сейчас он 33к. Не? И ещё - может вся эта фигня быть из-за того, что я намотал первички меньше, чем нужно? Я не помню сколько витков я мотал, но если вместо 43-х намотал 33? Может это сказаться на температуре С12 и повышенной частоте?
  6. На каких ногах замерять частоту? Как я понял - 11 и 13? Или нет? Заранее спасибо.
  7. Сейчас их два по 470p, т.е. и так увеличил. Или ещё, что-ли, увеличить? Сейчас их температура ~70. В принципе, насколько я понимаю, вполне рабочая? Делал для усилка(Дорофеева). Опасался, что бп шуметь будет. Но нет, без сигнала в колонках тишина. Гонял сегодня на полной громкости около 3-х часов - отлично!
  8. Тип уже не помню. Высоковольтный, на 1000 В. На фото он один, но сейчас их 2. Делал по статье автора, Nem0. Не ставил то, что автор разрешил не ставить. Ну и 2 выводных кондёра вместо смд. На фото плата как-то грязновато выглядит, на самом деле отмыта хорошо.
  9. Сразу не заметил, оказывается С12 греется до 80. Из-за чего это, можно что-то сделать? Он у меня выводной, был 1, сейчас 2 вместе спаяны.
  10. До меня, увы, тоже не дошло, поподробней бы. Мой косяк или кто? А, т.е. напруга так мала, что стабы не стабят, типа? А почему это может быть? На С4 за 300В..
  11. Привет всем! Собрал я это чудо, вроде всё норм, хотя не грузил ещё. Вопрос есть по поводу питания - стоят 2 стабилитрона, на 9.1 и 5.1 В. Перед пайкой проверял - давали в сумме ровно 14В. При работе на ирку идёт 10.1-10.6В. Напряжение медленно плавает в этих пределах. А почему вообще плавает - ведь стабилитрон есть? И не мало ли этого напряжения? Или так и должно быть при работе?
  12. Всем привет и с прошедшим Новым годом! Друзья, вопрос, наверное, глупый с точки зрения профи, но, тем не менее.. Есть двухполярный БП, который надо нагрузить, проверить. И есть эл. нагрузка, на которой только + и -. Я подключил и нагрузил, но смущает, что средняя точка БП не задействована.. Собственно вопрос - так вообще можно проверять двухполярные БП? Всем спасибо.
  13. Как говорится "дело было не в бобине.." Заменил ирку и всё заработало. Ещё раз - всем большое спасибо за участие!
×
×
  • Create New...