Jump to content

brainway

Members
  • Posts

    262
  • Joined

  • Last visited

About brainway

  • Birthday 04/18/2008

Информация

  • Пол
    Мужчина
  • Интересы
    Делаю музыку, очень люблю ремонтировать аудиоаппаратуру и учусь разбираться в ней=)
  • Город
    Полтавская область=)

Электроника

  • Стаж в электронике
    1-2 года
  • Сфера радиоэлектроники
    Усилители, ремонт, блоки питания
  • Оборудование
    Базированное оборудование, всё что надо

Recent Profile Visitors

1527 profile views

brainway's Achievements

Enthusiast

Enthusiast (6/14)

  • One Year In
  • Dedicated
  • Collaborator
  • One Month Later
  • Week One Done

Recent Badges

6

Reputation

1

Community Answers

  1. В итоге все решилось перемоткой трансформатора, увеличив кол-во витков первички, и уменьшим кол-во витков вторички, всем спасибо, и в особенности спасибо @Aknod, выражаю большую благодарности ему.
  2. Работает, напряжение -35.7В +35. Сигналы на тгр, первичке трансформатора нормальные, на вторичке так же все ок. @z_vip немного попутал, 25 витков.
  3. Сегодня не смогу наверно, плохо чувствую себя 23 витка, индуктивность 50 микрогенри, с меньшим количеством витков запускалось, но грелось при нагрузке. P.S я в любом случае не понимаю при чем тут дгс, если я его отпаял, а в защиту все равно уходит
  4. Вы наверно не поняли. Он их предложил как временный вариант, проверить запустится или нет.
  5. Да откуда там перегрев то, он под нагрузкой то холодный был, но теория хорошая.. дай бог что бы с трансом все впорядке было
  6. Хорошо, меня просто интересует откуда там еще больший ток через полевики может быть, раньше же нормально запускался без проблем. А почему через полевики может идти большой ток? В каких случаях? Ну, работало же:D Согласен что плохо очень выглядит, просто это моя первая проба, первый блин комом.. как с этим разберусь то второй начну делать, он уже покрасивее будет.
  7. Да, проверял, сейчас попробую фотографии получше качества скинуть. Обновил фотографии, щас лучше стало
  8. Хорошо чувствуют, не пробиты, стоят mbr20200, падение 325 мВ(не многовато?..)
  9. Это проклятие... В общем то после того как я перемотал дгс, блок питания стал уходить в защиту при запуске, не знаю что я мог там задеть(или не задеть..), все просмотрел, никаких отвальных дорожек не нашел.. при подаче на микросхему 13+- вольт через 100 ом резистор, все сигналы появляются, на первичке трансформатора хороший меандр, на транзисторах и тгр все тоже отлично.. потребление 30 мА+-, токовый резистор в норме, не проволочный. При запуске от сети на 10 ноге шимки 6.6 вольт где то, на 16 ноге 5 вольт, на 15 ноге(VCC) 14 вольт, на 13 ноге так же 14 вольт, на 9 ноге 5 вольт.. Сначала попробовал отсоеденить ДГС и запустить так, ну мало ли на всякий случай дело действительно может быть в нем.. но нет. Отпаял транзисторы, запустил и теперь в защиту не уходит, сигналы появились, транзисторы проверил, исправные, как и стояли до этого irf740(оригинальные 100%). Что ж не так то? Подскажите пожалуйста..
×
×
  • Create New...