Jump to content

Search the Community

Showing results for tags 'sven'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Вопрос-Ответ. Для начинающих
    • Песочница (Q&A)
    • Дайте схему!
    • Школьникам и студентам
    • Начинающим
    • Паяльник TV
    • Обсуждение материалов с сайта
  • Радиоэлектроника для профессионалов
    • Автомобильная электроника
    • Питание
    • Ремонт
    • Системы охраны и наблюдения. Личная безопасность
    • Роботы и модели на ДУ-управлении
    • Световые эффекты и LED
    • Самодельные устройства к компьютеру
    • Программное обеспечение
    • Металлоискатели
    • Автоматика
    • Электрика
    • Промышленная электроника
    • Измерительная техника
    • Мастерская радиолюбителя
    • КВ и УКВ радиосвязь
    • Жучки
    • Сотовая связь
    • Спутниковое ТВ
    • Телефония и фрикинг
    • Высокое напряжение
    • Идеи и технологии будущего
    • Справочная радиоэлементов
    • Литература
    • Схемотехника для профессионалов
    • Разное
  • Аудио
    • FAQ, Технологии и компоненты
    • Для начинающих
    • Источники звука
    • Предусилители, темброблоки, фильтры
    • Питание аудио аппаратуры
    • Усилители мощности
    • Акустические системы
    • Авто-аудио
    • Ламповая техника
    • Гитарное оборудование
    • Прочее
  • Микроконтроллеры
  • Товары и услуги
  • Разное
  • Переделки's ATX->ЛБП
  • Переделки's разные темы
  • Киловольты юмора's Юмор в youtube

Blogs

There are no results to display.

There are no results to display.

Marker Groups

  • Пользователи форума

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


ICQ


Skype


Интересы


Город


Сфера радиоэлектроники


Оборудование

Found 9 results

  1. В общем перестала заряжаться колонка SVEN PS 420. Когда разобрал то по перегретому флюсу было ясно что сгорела схема заряда LTC4054. Когда мне пришли новые, я заменил, и что вы думаете? Они тоже стали сгорать, одна за одной, во время зарядки. Первая сама по себе, вторая когда ворочал плату для проверки напряжения, третья (я уже убрал микро юзб порт) сгорела когда я включил колонка, все сгорело 5 шт, в по какой причине понять не могу. Помогите разобраться в чем проблема и как это можно исправить.
  2. Здравствуйте. Пытаюсь решить проблему с гудением на сателитах, гудение не громкое, не зависит от регулятора громкости, гудит с отключеным входом, сабом и темброблоком. Схема с 4 диодами, первая попытка ремонта - замена диодов и электролитов на новые, электролиты питания установил 4700мкф вместо 3300, заодно поменял все керамические и пленочные, TDA2030 и UTC2030 поменял на TDA2050 и обновил термопасту - без заметных изменений, может стало чуть тише. После этого проверил осцилографом: Питание - ровные +-20В, с шумом в единицы милливольт. Выход на сателлиты - есть синусоиды порядка 10мв, 50Гц. Входы TDA2050 - помех нет, при подаче звука - виден нормальный сигнал. Между плюсами выходов - нет шума, если дать стереосигнал (заглушая один из каналов) - виден сигнал без синусоиды. Я думаю, что помеха идет по земле, она рядом со входом от трансформатора. Из вариантов решения вижу: Увеличить номинал электролитов до 10000мкф. Собрать диоды и электролиты на отдельной плате и вести уже постоянное напряжение на усилитель. Добавить стабилизаторы. Сравнивая схемы в интернете для TDA2030/TDA2050 ещё увидел, что у меня нет части обвязки: Шунты электролитов питания меньшей ёмкостью (какой номинал нужен?) Конденсаторы между выходами TDA и сателитами. Конденсаторы между выходами TDA и землёй. Ещё хочу попробовать запитать схему от четырёх 9В батареек - если гудение пропадёт, то значит проблема в питании. Подскажите, верное ли это направление, куда ещё нужно посмотреть. Спасибо!
  3. Sven 820 на плате SPS-820D-1-2.1V 2011-8-15 был раскрошен твердый конденсатор поставил по схеме такой же с маркировкой 104, подключил,работал только один канал если прибавить на всю или сам по себе через минуту начинал сильно хрепеть, мультиметром проверил диоды на плате сопротивление показывает от 520-601 на каждом по разному,поменял микрухи TDA 2030A (купил в магазине) теперь стабильно работают все каналы,но если прибавить на максимальную мощность начинается хрип по всем каналам,если убавить до середины работают стабильно.Прошу помощи)в чем ещё тут может быть проблема? sps-820_211.pdf
  4. Столкнулся с проблемой: звук на левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
  5. Здравствуйте! Уже несколько лет пользуюсь 5.1-канальной акустикой SVEN IHOO T100U. Подключена к ТВ и к MKV-DVD плееру для озвучки фильмов и музыки. Через год эксплуатации доработал все "колонки" данной акустической системы. Её целью было подавить акустические вибрации корпусов и тем самым улучшить качество звучания. Так как стенки сабвуфера сделаны из MDF толщиной всего 12 мм, установил усиливающие рейки (по 2шт на боковую стенку) и распорку между боковыми стенками (деревянный брусок сечением 30х30мм), внутренние поверхности оклеил виброизоляцией DreamCar, в основу которой входит фольга обработанная битумным компонентом, (3мм - 2 слоя) и, для создания качественного акустического демпфирования, поверх неё, приклеил слой 8-мм, похожей на паролон, шумоизоляции STP. Пластиковая труба фазоинвентора также оклеена ими. После переделок САБ значительно потяжелел, а низкие частоты стали глубже и объёмнее... Всё как бы хорошо, но низов всё-таки не хватает, т.к. басы, издаваемые этим бандпассом 4-го порядка не упругие и чёткие, а гулкие... После прочтения тем: https://www.ixbt.com/multimedia/sven-t100u.shtml, https://www.ixbt.com/multimedia/acou...apr-2013.shtml и https://www.ixbt.com/multimedia/acou...ent-sven.shtml увидел цифры измерений и согласился с выводами авторов в том, что звучание сабвуфера имеет гулообразный характер из-за малого объема задней камеры, причём размеры камер имеют практически одинаковые размеры - размер "задней" камеры 11,5л, а "передней" - 11,65л. Имеющийся сабвуфер бандпасс 4-го порядка, но не «канонический», когда фазоинвертор выходит из камеры меньшего объема, в которую обращена лицевая сторона динамика , а несколько иной: во-первых, задняя камера, в которую выходит тыльная часть динамика, по объему меньше передней, во-вторых, динамик внутри корпуса сабвуфера обращен «лицом назад», и чтобы труба фазоинвертора вышла на лицевую панель, её проложили сквозь заднюю камеру. На АЧХ виден (измерена спецами ixbt) даже не колокол, а какая-то пирамида… Да, усиление приличное, но в очень узком диапазоне, к тому же приходящемся на не самые нижние частоты, а именно на область в районе 50 Гц. Похоже, это цена малого объема задней камеры. Вопрос в следующем: можно ли как-то улучшить звучание этого сабвуфера, т.е. как-то понизить частоту излучаемых им НЧ и сделать АЧХ более плоской, чтобы бас был чётким, а не в виде гула? Снял параметры ТС применяемого динамика: Fs=52.6 Hz Zmax=33.5 Ohm Rdc=5.2 Ohm Qms=5,10 Qts=0.8 Qеl=0.95 Mmd=28.93 g Cms=0,32 mm/N Vas=12.26 l Попробовал приклеить магнит (на отталкивание) для снижения высокого значения Qts: Fs=51.9 Hz Zmax=39.6 Ohm Rdc=5.3 Ohm Qms=4.95 Qts=0.67 Qеl=0.77 Mmd=33.80 g Cms=0,28 mm/N Vas=10.76 l Попробовал забить полученные данные данные в winisd (может где ошибся, т.к. никогда раньше этого не делал), вот что получилось... такая вот загогулина...
  6. Здравствуйте! Произошла такая вот ситуация: 1. Были 2 рабочие колонки SVEN sps-678, из одной (основной) иногда начинал идти очень странный громкий звук, похожий на дребезжание, он "убирался" на время при помощи ударов рукой об стол. 2. Появился "ремонтник", который захотел их починить. В итоге он разобрал основную колонку, в которой увидел неподключённый высокочастотный динамик, решил его припаять. При подключении колонок в розетку из микросхемы пошёл дым, "ремонтник" решил, что микросхема должна испустить весь дым, после чего основная колонка работать перестала. 3. На данный момент (прошло уже больше двух лет) работает только вторая колонка, но регуляторы громкости и прочего, зелёный индикатор включения на основной работают. Очень бы хотелось отремонтировать основную колонку, у самого руки прямые Если есть возможность, то подскажите, пожалуйста, что нужно выпаять, что припаять. Заранее огромное Вам спасибо за советы!
  7. Решил модернизировать с пару недель назад древние китайские колонки Sven SPS-678 с 2-мя УНЧ Tda2030 внутри. Ибо колонки хрипели, пердели и вообще выглядели плохо, их мне было не жалко, решил использовать как площадку для экспериментов. Вскрыл. Отсоединил проводки. Почистил плату. В фильтре стояли 2 электролита 3300 мкф 25 вт, один был пробитый. Заменил их на новые такого же номинала, плюс добавил с обратной стороны платы в плечо еще 2 электролита на 4700 мкф 25 вт. НА входе стояли также 2 элеткролита емкость 1 мкф. Заменил их на К73-17 аналогичной емкости, с термоусадкой, а то они здоровые. На твиттерах стояли разделительные электролиты 4.7 мкф, также были заменены на К73-17 4.7 мкф. Также обклеил стенки корпуса колонок синтепоном. Включил. Играет все хорошо, проблем нет. Послушал какое то время и отложил. Далее все слушал на своих нынешних колонках. И вот сегодня опять решил послушать на "отремонтированных". Собираюсь включить их, и замечаю что я их с прошлого раза забыл из розетки выключить... То есть они все это время работали, хотя сигнал на них не поступал. Тем не менее подключил к ним Rca кабели, колонки заиграли, и вдруг спустя пару минут перестала издавать звуки пассивная колонка. Активная играла. Я думаю да че не так то. Взял активную колонку и чувствую - дно горячее. Откручиваю, заглядываю внутрь, а там - духовка. Радиатор горяченный, трансформатор горячущий что аж не дотронуться. В чем дело и что делать? Вернее, как вернуть звук пассивной колонке и почему так люто нагрелся трансформатор и радиатор в активной колонке? Сигнал же на нее не поступал все то время (полторы-две недели) пока она была включена в сеть. Ах да, трансформатор 15-0-15V.
  8. Добрый день! Имею акустику Sven IHOO 5.1R (с замененными колонками в круг на гораздо более качественные). Давно хотел ее проапгрейдить и вот, спустя 8 лет, сделал это. Заменил все конденсаторы на аудиофильские Nichicon FG и ELNA Cerafine. Пять микросхем TDA2030A заменены на TDA2050 (оригинальные). Две микросхемы LM1875 (китайщина) заменены на TDA2050 (оригинальные). Вся плата вычищена изопропанолом от китайских соплей, также кое-где посредственную пайку убирал полностью и запаивал компонент заново припоем ПОС-61. Теперь собственно проблема - акустика заиграла гораздо качественней, гораздо мягче. Уши результат поймали сразу. НО - появился фоновый шум сабвуфера. Фон присутствует даже при полностью отсоединенных сателлитах и входах. Даже в режиме Stanby. В интернете начитался, что это может быть из-за недостатка мощности тороидального трансформатора. Еще грешу, что может быть не стоило перепаивать LM1875 соединенные в мост на TDA2050 (эта пара микросхем как раз и отвечает за сабвуфер). Фон по звуку напоминает скорее не гул, а звон. Даже когда не слушаю музыку, радиатор очень теплый, особенно во время присутствия фона. А теперь самое интересное - если несколько раз заземлиться рукой с радиатором, то фоновый шум сабвуфера пропадает до конца прослушивания. Подскажите пожалуйста что это может быть. P.S. Конденсаторы все заменены в точности по своим номиналам, кроме двух самых больших - там вместо 4700 25v стоят 10000 25v. Кому интересно, все схемы прикрепил в одном архиве. sven_ihoo_mt5.1r.rar
  9. Имеется Sven ha-1410t после включения в сеть работают все каналы после 15-20 минут 1 канал отказывает помогите понять что не исправно
×
×
  • Create New...