Stasweb

Нужна помощь по ремонту ламинатора

19 сообщений в этой теме

Stasweb    0

Ламинатор перестал управляться с панели.

Крутит валы на максимальной скорости и максимальной температуре.  При нажатии на кнопки смены скорости данные на дисплее меняются у скорость не снижается.

При разборе стало понятно что транзистор IRF 803 A сильно греется, выпаял его и прозвонил звонится во все стороны и с любой полярностью щупов.

028c36e95cf498491c7fc2505b8f75ff.png

Подскажите почему мог вылететь транзистор. Переживаю за то что если поменять что он может сгореть опять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
mvkarp    3 535

Если транзистор греется, то он не вылетел. Вы неправильно проводите его прозвонку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

1/- 3/+ ножка звонятся, 1/+ 3/- ножка звонятся,  1/+ 2/- ножка звонятся, 1/- 2/+ ножка звонятся, 2/+3/- ножка звонятся, 2/- 3/+ ножка звонятся, как-то так.

Подскажите куда смотреть, что проверять, не очень силен в ремонте данной техники.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
el_hap0    9
32 минуты назад, Stasweb сказал:

1/- 3/+ ножка звонятся, 1/+ 3/- ножка звонятся,  1/+ 2/- ножка звонятся, 1/- 2/+ ножка звонятся, 2/+3/- ножка звонятся, 2/- 3/+ ножка звонятся, как-то так.

На коротко звонятся прям?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 677

Если все ножки между собой закорочены, то ему точно настал конец.

Поэтому, для начала, его надо просто заменить, а потом уже смотреть, что будет с ламинатором.

Транзистор, скорее всего, 830-й, а  не 803-й ...?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

Да извиняюсь 830, заменил и скорость стала изменятся. После смены он так же сильно греется но при этом скорость меняется.

Что может еще влиять на транзистор точнее на его нагрев. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Stasweb сказал:

Что может еще влиять на транзистор точнее на его нагрев

Износ подшипников двигателя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

подшипников там нет. Все таки что то на плате. Как вариант может еще что то 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
el_hap0    9
9 минут назад, Stasweb сказал:

подшипников там нет. Все таки что то на плате. Как вариант может еще что то 

Ну проверяй тогда все элементы в обвязке транзистора. У нас схемы нет, а тебя плата перед глазами. Но мое мнение, что причиной гибели транзистора является все таки повышенный момент на валу. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 677

В любом случае надо промыть и смазать трущиеся узлы  высокотемпературной смазкой, а транзистор желательно заменить на более мощный.

 Да, там должен стоять диодный мостик, он в порядке ...?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 893

нужно смотреть УПРАВЛЕНИЕ этим МОСФЕТ-том для начала, а не "звонками тыкать" :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

мостик вроде целый.

Сам мостик вот http://pdf1.alldatasheet.com/datasheet-pdf/view/35621/RECTRON/RS403L.html

заменить хочу на http://pdf1.alldatasheet.com/datasheet-pdf/view/25768/SURGE/KBU606.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 677

Посмотреть, что творится на затворе не помешало бы, но раз всё заработало, то и там должно быть всё в порядке.

В любом случае, я бы начал с механики, в крайнем случае отцепи моторчик от валов и погоняй, перегрев должен пропасть ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

да двигатель отцепляю перегрева нет.

Попробую все смазать посмотрим может будет результат 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 677

Я имел в виду "отцепить" механически ... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stasweb    0

Механически отцепил но при этом транзистор греется но уже не так сильно.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Всем привет. Помогите определить это чудо )))
    • "Не ищи дурее себя" (с) Это так мой тесть любил говорить... Товарищи понимают Вами изрекаемое гораздо лучше, чем Вы можете себе представить. Могу сказать, что время на поиск проблем связанных с "нюансами реализации" компиляторов становится пренебрежимо малым, если  УГЛУБЛЯТЬСЯ в эти самые нюансы. ЗЫ. Эмбеддед системы отличаются тем, что по самый небалуй напичканы принципиальными противоречиями со стандартным Си. Именно поэтому в реальных проектах перенести код на иную платформу без его  переписывания заново практически невозможно.
    • Ну тогда можно попробовать иначе, наоборот, фиксировать отсутствие каких либо сигналов.
    • Тема таки снова стала актуальной.   Сварочник был вынут из закромов для починки. Может кто все ж подскажет что-то по теме? Заранее весьма благодарен!  Сделал насколько фот в полуразобранном виде. Ничего особо сильно не видно, все как-то запутанно...  Причем из корпуса без выпаивания не все и вынешь! На пример на втором фото видно, что присоединенные к мощным конденсаторам провода выходят из под них и продеты через перемычку в корпусе. Начал их вытаскивать, а провода не дают. Вероятно отпаивать/отсоединять где-то под ними надо, чтобы вытащить... 
    • @Ahneus , переделка ЗУ - не решает проблему.
      А если зарядить надо будет в гостях?
      С собой ЗУ таскать?
    • Темброблок  наладил, все хорошо работает. Пробовал Снижать  напряжение со 165 В до 110 на анодах. Генерация  так и осталась.Попробовал зашунтировать выход предусилителя конденсатором  0,05  мкФ генерация появляется значительно позже ближе к концу. Но заметил , что если предусилитель полностью на минимуме(звука нет ) и если прибавлять громкость на входе основного усилителя без конденсатора генерация сразу появляется, с шунтирующим конденсатором нет,  до максимума.