Jump to content

Recommended Posts

Добрый день всем, уже борюсь 2 недели со сварочником пико 162, схема есть, но не могу понять откуда растут ноги по болячке. Сварка запускается, выдает 80 В на хх (заявлено на сварке 105 В). Импульсы прямоугольные, 63.5кГц. питание на микросхемы поступает как по схеме. Но проблема маленький ток (минимальный) электрод поджигает регулировка видно, что работает, но еле заметно в очень маленьком диапазоне. Еще когда горит электрод сильный писк. заменил уже ШИМ и ОУ, транзисторы и диоды выходные целые, импульсы смотрел на затворах тоже напряжение около 12В, менял диоды с ТТ и обвязку резисторов смотрел все в норме, менял диоды которые описаны при неисправности в мануале (прикрепил). На ХХ ни какого писка нет. Показания смотрел как с отдельного БП так и от сети, ничего не меняется. Кто сталкивался или подскажет куда копнуть? Сделал уже не один десяток сварочников и делаем в городе только 2 человека, второй тоже найти причину не может. Кстати очень многому по ИБП меня научил @Falanger, большое спасибо ему.

EWM_Pico-162.pdf

Edited by cargo29

Share this post


Link to post
Share on other sites

Что мешает нагрузить на балласт и смотреть?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...