Jump to content

pryanic

Members
  • Content Count

    3056
  • Joined

  • Last visited

  • Days Won

    4

pryanic last won the day on June 3 2018

pryanic had the most liked content!

Community Reputation

631 Очень хороший

2 Followers

About pryanic

  • Rank
    Старожил
  • Birthday 08/07/1988

Контакты

  • ICQ
    7759 пять один
  • Skype
    tulskij.pryanic

Информация

  • Пол
    Мужчина
  • Город
    Москва

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    УМЗЧ, аудио оборудование
  • Оборудование
    Quick 203H
    Lukey 936D
    Mastech MAS 830
    Unit-T UT71B
    Mastech 3003D
    Rigol DS2102A
    USBAsp programmer for Atmel AVR controllers

Recent Profile Visitors

64692 profile views
  1. ИМХО, удобнее купить маленькие боксы, которые между собой стыкуются. А резисторы беру обычно в лентах по 100 шт: 0805 или 1206
  2. В расчетах 40 кГц, но с моим размером количество витков в полтора раза меньше нужно. Смотрел сначала мультиметром, потом решил осциллографом все-таки глянуть.
  3. Осталось трансформатор нормально теперь сделать. Ибо под нагрузкой начинает гудеть через 1-2 секунды (лампа накаливания 100 Вт), посмотрел осциллом начинает сильно частота плавать (в пределах 40-50 кГц), без нагрузки вообще 58-59 кГц.
  4. Нет, цеплял первчику другого вместо первички своего. Оказалось неправильно были сфазированы вторички на выход +24 Вольта. Наматывал двумя проводами и видимо конец с началом обмотки соединил, из-за чего срабатывала защита от КЗ. После чего блок питания запустился, но следом выяснилось еще 2 момента. Напряжение на выходе сильно выше расчетного: около 52-53 вместо 37 в плече. Не знаю как так вышло, но при расчетах я указал неправильный размер сердечника 35/21/11 вместо 42/22/15 (мой больше).
  5. В общем все беды похоже из-за криво сделанного трансформатора. Уже и так и сяк пробовал. Нашел от горелого минвэловского блока на 500 Вт трансформатор, подключил - все работает. Заодно на своем трансе проверил что творится на датчике тока, в моменты запуска больше 1 Вольта подскакивает( Бум разбираться с трансформатором.
  6. не понял) Еще такой момент что в моменты старта напряжение на выходе каждый раз на несколько вольт поднимается (без нагрузки) и рост останавливается где-то на 60 вольтах в плече( Вот как бы исключить возможные проблемы с намоткой трансформатора. Возможно ли допустим его выпаять и вместо первички лампу включить?
  7. Посидел сегодня еще с блоком питания. Поставил стабилитрон на 13 вольт, увеличил конденсатор вдвое (второй 470 поставил параллельно). Блок стартует на секунду примерно, потом выключается, и так постоянно. На 1 выводе стабильно 13 вольт (+/- пару десятых). Смотрел напряжение на датчике тока - в районе 250 мВ, так что это не защита от КЗ. Смотрел сигнал на затворах - в моменты запуска все норм, частота около 36-37 кГц.
  8. Так есть у меня "самозапитка", конденсатор с 6 вывода и далее по схеме. Или мы о разных вещах говорим, не пойму(
  9. @kuzmitch спасибо. Это вы в ЛС вконтакте обсудили? Что-то в сообществе не вижу такого поста. Стабилитрон уже соорудил из двух: на 8.2 и 5.1 вольт. Без микры стабильно 13 вольт. При установке начинаются пляски( Куда бы дальше копать.
  10. На стабилитроне плавает синхронно с работой защиты 10-13 вольт. Сейчас подольше подержал - трансформатор довольно сильно разогрелся. На датчике тока 20-80 мВ.
  11. В общем так, поменял ключи и ирку, резистор уменьшил с 82 до 47 кОм, стабилитроны взял 2 последовательно 8,2 и 5,1. Запускается, лампа начинает мигать и идет нагрев трансформатора( Надо с ним разбираться.
×
×
  • Create New...