Jump to content

alexTSMD

Members
  • Posts

    135
  • Joined

  • Last visited

Reputation

3 Обычный

Информация

  • Город
    Калязин

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    Источники питания.
  • Оборудование
    Осциллограф, мультиметр, RLC метр, паяльная станция.

Recent Profile Visitors

1250 profile views
  1. Да я почитал, очень полезный ресурс, и кстати плата один в один. B UP, в моем случае рабочая защита. Я поднял ножку 3,3В стабилизатора, и подал принудительно сигнал mode на стаб . Напряжение 3,3В в норме.
  2. Может ещё и есть к.з. где-то, я конечно же буду смотреть, а потом SDRAM, точно в к.з, постом выше я написал что поднял ноги основного питания они закорочены на землю. Выпаю ее прозвоню ещё цепь 3,3В. Отпишусь. Вы писали что такое низкое сопротивление в процессоре м.б. поэтому и звонится, а причина этому какая. Поясните.
  3. Отпаял три ножки питания на SDRAM (IS42S16400F-7TLI), 1,14,27 pin, это внутреннее питание SDRAM. И вот что получается все три закорочены на землю. Скажите этот компанент заменяемый?.
  4. Вот теперь картина прояснятся, буду искать причины перегрузки стаба.
  5. Могли бы пояснить не очень понял вас.
  6. Вот карта напряжений после активации стабилизатора принудительно. Пока я промерял, повторно ещё по pinам проходил, заметил что напряжения стали увеличивается, а стаб нагрелся так горячо, рукой не подержать. Ток потребления при этом составил 1,19А. Так вот что бы измерить напряжения на стабе., я поставил радиатор на него, и в режиме вкл., выкл. Напряжение 3,3В, pin 8 не внорме. Магнитола без изменений, не включилась.
  7. Я уже пробовал как раз на 8,5В , почитал ссылочку выше, вы давали. Без изменений.
  8. Я не как не могу найти этот узел, мне про него говорил Ahneus, я ему так и не отписался. Буду разбираться, почитаю вашу ссылку. Питаю от лабораторника Б5-9. Паряжение 11,99В.
  9. Да,вывод 6 (mode) стабилизатора через резистор 1К (R425) подключен к 20pin mcu (f3612m1). Отпаял резистор подал 3,3В. Без изменение, магнитола не завялась . Цепь к транзистору Q738 не активна, транзистор не впаян.
  10. Кстати я не упамянул модель магнитолы, может кто то уже ремонтировал подобную плату.
  11. На выходе Hold -"0 В". На "Б" транзистора 0,68В. Он открыт, на "К"-0В, на "Э"-0В. " Эмиттер сидит на "общем". Магнитола не включилась, без изменений. При замыкании, т.е. "Б" на "-", транзистор q801 закрылся, на "К" 6,35В. Магнитола без изменений.
  12. 1. При подаче питания магнитола потребляет 2,16 мА, если покрутить звуковой колесик, меняется до 2,99мА. 2. При нажатии кнопки вкл. 3,24мА, соответственно 1пункта начального состояния, если покрутить звуковой колесик, меняется до 4 мА. Как ни странно. Спец 100482 утверждает что это нормально по питанию проца. Самое интересное с таким явлением я сталкивался при прозвонке проца на ноутбуке, но тогда я не стал с этим разбираться.
×
×
  • Create New...