Jump to content

Zvik

Moderators
  • Content Count

    5345
  • Joined

  • Last visited

  • Days Won

    8

Zvik last won the day on February 13 2015

Zvik had the most liked content!

Community Reputation

530 Очень хороший

3 Followers

About Zvik

  • Rank
    Старожил
  • Birthday 10/22/1990

Контакты

  • ICQ
    438369901

Информация

  • Пол
    Мужчина
  • Интересы
    Радиотехника(всё что с ней связано), компьютер в меньшей степени, электоронные разаработки.
  • Город
    Казань

Электроника

  • Стаж в электронике
    6-10 лет
  • Сфера радиоэлектроники
    Усилители НЧ, ИИПы
  • Оборудование
    Много чего интересного)))

Recent Profile Visitors

29993 profile views
  1. Есть еще какие нибудь идеи и мысли, куда копать?
  2. Выход ШИМ Выход ШИМ Вторичка Трансформатора управления Вторичка Трансформатора управления База 13009 нижний ключ База 13009 верхний ключ Первичка трансформатора управления Первичка трансформатора управления Не сказал бы я что фронты на базах завалены, БП испытывает проблемы только при старте и при резком подключении большой нагрузки (1Ом в шину 12В), т.е. когда скважность стремиться к максимальному значению. Не уверен, но склоняюсь к ДТ Выпаял С9, вывел на максимальную скважность шим и пошел смотреть от шима до ключей, дт составил 4мкс. На выходе шима все четко, дальше ткнулся в первичку трансформатора саязи, и вот что обнаружил Дальше даже не стал смотреть, естетственно радиатор идовых ключей нагрелся прилично, как и при пцик. Похоже надо возвращать С9 и отпаивать ДГС и смотреть что будет происходить.
  3. В поигрался сегодня еще раз, все сводиьтся к тому что срабатывает компаратор, ножки 5,4,2. Еще обратил внимание, когда БП стартует с пцииик, то хорошо так нагревается радиатор к которому прикручены силовые ключи. Сквозняк??? Может выпаять ДГС и вывести ШИМ на максимальную скважность?
  4. В общем перепаял 339, проверил наличие импульсов у 494, на выходе есть, до ключей все доходит. Провел эксперимент, при отпаянном Д34, р41 впаян и предохранителе в место лампочки БП стартует с пцииик, но не уходит в защиту, а если впаять Д34, то пциик и защита, р52 при этом отпаян. Раз уж такая пьянка пошла думаю, давай и ттл494 на всякий случай поменяю, эффекта не дало
  5. Когда нет Д34, то БП стартует сразу же, когда еще банки в БП даже не зарядились. И лампочка служит своеобразным софт стартом, в случае с установкой Д34 даю зарядиться конденсаторам по входу, после чего даю старт, в этом случае софт старт работает уже как он организован в самом ШИМ. Но и вот же в чем еще проблема, при подключенном Д34 схема начинает свистеть. Ощущение что это самый пцик при старте это просто сразу начало импульсов без софт старта и в этот момент подрабатывает защита по ширине импульсов и БП улетел в защиту. Т.к. в момент старта у нас емкости выходные разряжены, ОС по напряжению не работает еще, а тут шимка дает сразу импульсы с максимальной скважностью и приехали. Есть подозреение что 494 поджарилась как и сама 339, других предположений у меня уже нет, и это наверное уже единственное что осталось не тронутое не считая резисторов с трансформаторами
  6. D34, R52 отпаяны, старт через лампочку, R41 впаян, старт и работа D34, R41 Впаяны, старт через лампочку после заряда электролитов в БП, R52 отпаян. Старт с небольшим пцик, работа 2-3 сек, защита
  7. Живых к сожалению нет пока что, одни трупы
  8. При отключенном D34 и R41 стартует, но R51, R52 и вся обвязка в данной цепи на месте. Так в данном случае получается все отключено, только цепь ОС остается. Если подключить R41, то срабатывает защита, а 4,5,2 ножки вроде как за вольтаж отвечают. А выход шим я и не смотрел, сейчас гляну
  9. Поменял их на 2n5551. Вешал дополниетельный электролит с керамикой прямо на ножки питания шима, ничего это не дало. Стоит керамика, выше уже писал, если увеличить емкость до 10мк, то есть старт. Вчера ночью в общем решил проверить не в дросселе ли дело, в общем впаял чисто на шину 12В дроссель с индуктивностью в 100мкгн, завелся заработал с выходным напряжением 6В, подстроечником в место R35, 69, 33 выставил 12В, засвистел БП, и пошел дым, про линию 3.3В забыл. В общем сжек ZD2 и D32, а может они и были дохлыми или подгоревшими, но зд2 у меня стабилитрон на 15В, а в место Д32-1н4148 стоял так же стабилитрон, но на 5.6В. Впаял все что обнаружил горелым, вернул ДГС родной на место, отпаял R41, D34 и запустил. Запустился без пциииик, работает безшумно, ну есть едва заметный писк если остановить вентилятор, но думаю это нормально. Осциллографом увидел четкую картинку на первичке. Что самое интересное, раньше на ХХ по 12В шине шло 13,36В, по линии 5В не помню сколько было уже, но 5+ точно. Сейчас же 12,14В и 4,8В, по линии 3.3В 4,87В, но там я пожег узел стабилизации, там транзистор в качестве ключа и резистор в виде доп нагрузки. Так же поменял электролиты по выходу с дежурки, по шине -12В. Не обнаружил -5В, но их сейчас по моему и не делают. Вернул R41, старт без псцииик. С12 стоит прямо на выходе компоратора и емкость ее 0,1мкф, сделал как по схеме, старт, Сцик и защита. R41 убрал, старт без Пцииик, но при этом свистит. Все это проделывал с лампочкой установленной в место предохранителя. Установил предохранитель на место, восстановил стабилизацию по 3,3В, напряжения вернулись на тот уровень как и до того как все пожег. При подключенном R41 пцик и защита. При отключенном R41, D34 уверенный беззвучный старт и работа без посторонних призвуков. Если при этом к шине 12В подключить 1Ом нагрузки, то происходит псцииик, бп на секунду замолкает и продолжает дальше работать, если снять нагрузку и в течении 2-3 секунд подключить ее повторно, то БП продолжает работать Осцилограммы снятые с первички на хх Вторичка на дежурке
  10. Есть старт, меняется скважность импульсов с увеличением нагрузки, только помимо основных импульсов присутствует постоянный шум, гряз, помехи, называйте их как угодно. Такое я наблюдал в автомобильных преобразователях со стабилизацией, когда быстродействие цепи ОС выше самого ШИМа.
  11. 2Pont 007 В стандартном исполнении этот бп у меня сдох на вторые сутки, у меня основная нагрузка идет по шине 12В, и нагрузка не такая что бы там, нагрузило и отпустило БП, а нагрузило, и минут 30-40 может висит бп нагруженный. И суть не в том что бы пойти выкинуть этот и купить новый, а в том что бы разобраться, понять суть проблемы, т.к. подобная проблема может произойти абсолютно с любым БП. Так к примеру есть еще один БП на 650вт, он стартует но так же звинит, сдох бп на данном же компе что и вышеупомянутый БП, только спустя день, а этот весь копанный перекопанный проработал после всех переделок 2.5 года. Просто вы выше говорили о D24, а это выпрямительный диод по шине -5В Стартует со звуком псциииик, если стартовать с нагрузкой, то время псциииика увеличивается в 2-2.5 раза, с нагрузкой старт без лампочки был.
  12. Это я уже делал, ставил подстроичник, и опускал выходное напряжение, даже до 10В по шине 12В, все равно защита срабатывает при старте. А как диод в выпрямителе по шине -5В нам в этом поможет?
  13. А при чем тут D24?, Без защиты стартует БП, стартует и с защитой, если С37 увеличить до 10мк
  14. Уже определился, ИГБТ с полевиком в параллель, ссылка на схему используемого в серийном аппарате по моему вы же и давали Драйверная плата отдельно, будется ставиться перпендикулярно возле силовых ключей
  15. Смотрим ТХ блока, по 12В шине 300Вт, 1Ом это всего половина грубо говоря. Грузил я и отдельно и совместно шины, макс нагрузку что давал это в5В шину 10А в 12В шину 24А, БП держал нагрузку, кратковременно правда давал, но тем не менее. Куда копать дальше не знаю, в мыслях остался дроссель и попробовать поменять шимку.
×
×
  • Create New...