noobynoob

Несколько Глупых Вопросов О Схеме На Tda2003 И Не Только

32 сообщения в этой теме

finn32    6 863

Степень вины собирающего спорная:главное что заработало,а с каким качеством-это при первом опыте дело десятое. :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
deviator2x    21

Спорность степени вины собирающего тоже спорная (о как ввернул! :lol: )

Если делать по схеме, да ещё найти готовую печатку (а на эти микрухи они обычно существую не в одном экземпляре), то и шумов никаких не должно быть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    6 863

Зато самому с нуля собрать-опыт,удовольствие и понимание.А тупо скачать,отутюжить и впаять-обезьяна сделает. :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
noobynoob    0

Всем снова здравствуйте. Прошло уже 4 года с момента моего первого сообщения здесь, а знаний по теме практически не прибавилось, но снова зачесались руки :crazy:

По той же схеме, что в первом сообщении, сделал стерео вариант усилителя и теперь пытаюсь заставить его адекватно работать.

Первым делом выношу на суд печатную плату. Нужно ли было дублировать 2 конденсатора по плюсу питания (где на плате C5 - их тоже 2)?

В самом центре печатки есть отверстие, через которое минус соединяется с корпусом-радиатором, на котором без прокладок прикреплены две тдашки. Нужно их изолировать?

post-142806-0-39559500-1429869384.png

Ну а теперь самое весёлое - косяки, которых на данный момент два.

1 - Левый канал (верхний на схеме) слишком чувствителен. При минимальной громкости на источнике звука - играет слишком громко, при увеличении громкости - быстро уходит в перегруз.

2 - На правом канале от физического воздействия (постучать, поперемещать в пространстве) в колонке начинает твориться грёбаный ад - видео

И немного по измерениям. В статье, где я нашёл эту схему, сказано:

Настройка усилителя сводится к подбору сопротивления R3 по минимуму искажений при максимальной громкости

На левом канале при измерении R3 - всё ок. На правом при подключённом питании На R3 мультиметр показывает единицу, если питание отключить - всё ок.

Что это значит?

C1 1.0 мкФ

C2 0.022 мкФ

C3 220.0 мкФ

C4 0.1 мкФ

C5 1000.0 мкФ

C6 1000.0 мкФ

C7 0.1 мкФ

R1 39 Ом

R2 820 Ом

R3 18 Ом

R4 1 Ом

Странно то, что некоторое время (до того, как повёз усилитель на полевые испытания) оно даже правильно работало, но грёбаный ад из одного канала иногда прорывался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

noobynoob    0

TDA 2005 мне не подойдёт, в корпус не влезет.

Хотелось бы всё-таки ответов на вопросы почему мой вариант неадекватно работает. Может ли быть проблема в самих TDA? Как это проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
noobynoob    0

Кажется всё починил. Ад в колонке раздавался из-за плохо припаяного (либо замкнутого на корпус R1), а высокая чувствительность из-за R2. Теперь при замере R3 на обоих каналах без питания - 18 Ом, а с питанием показывает единицу. Почему так?

Всё ещё интересно насчёт дублирования C4 и C5.

Изменено пользователем noobynoob

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас