Jump to content

Радиосталкер

Members
  • Content Count

    372
  • Joined

  • Last visited

Community Reputation

4 Обычный

About Радиосталкер

  • Rank
    Постоялец
  • Birthday 07/10/1992

Информация

  • Пол
    Мужчина
  • Город
    Страна Беларусь - Брест

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    Усилители НЧ, питание, радиосвязь, ремонт
  • Оборудование
    Обычный паяльник 40Вт и золотые руки

Recent Profile Visitors

3148 profile views
  1. я включал без лампы, то собственно на выходе отсутствовал 24в и мигал красный светодиод, сигнализировал о не исправности БП. Самое интересное, что при последовательном соединения лампы на 220, давало получить выход 23-25в, и потом через какое время проподало напряжение на выходе, точнее упало до 1в. кстати питание на L6598 есть и поступает 13в
  2. это шутка куда мощнее? И так 100вт лампочка стоит или 75вт, не вникал и продолжало работать? Или были успехи восстановить?
  3. Попытка запуска есть, думаю есть смысл - но схема слишком сильно умудрена
  4. Принесли в ремонт такое вот чудо, под названием ИРПА-124. Это мощный источник питания 24В интегрированный с зарядным устройством на два последовательно соединенные аккумулятора по12В, с возможностью переключения питания от сети 220В на аккумуляторы 24В, при пропадании сети. Т.е. выход 24В до 4А. Предназначено это чудо для питания каких-то охранных и/или пожарных систем, разработка белярусская в Минске, Интеграл. это чудо поплавало в воде, плата вся была в окислах. По входу 220В стоит первый преобразватель-стабилизатор, оптимизирующий характер потребления тока от сети 220В и соответственно, имеющий выход +400В на MC33862, затем стоит собственно основной преобразователь, выполненный по схеме полумостового резонансного инвертора на L6598 и 2-х 11NM50N, далее выпрямитель на диодах Шоттки и навороченная схема зарядного устройства на диодах Шоттки, полевиках 11NM50N, контроля температуры радиатора на PICe и т.д. и т.п…. Плату я почистил, убрал окисли и т.д., диоды шотки и полевики были выпаяны и проверены, а также было проверены остальные транзисторы и полевики - пробитых нет. При включение последовательно лампочки 220В, лампа начинает мигать с одинаковым периодом. На выходе появилась от 23-25В, индикации работает, потом через какое то время выход 24в пропадает и на индикации красная лампочка начинает мигать (о наличии не исправности БП) Проверил ШИМ контроллер L6598 на осцилографе, сигнал поступает и на выходе получаю импульсы, в общем как я понял шимка пытается запуститься но срабатывает защита. Нет ли у кого схемы этого монстра или может кто сталкивался с такими в ремонте? БУДУ БЛАГОДАРЕН ЗА ЛЮБУЮ ИНФУ!!! Заранее спасибо!
  5. я думаю что ничего не покажет, и скорее покажет до 10 ом и даже по нулям
  6. а чем ты хочешь этим доказать и добиться? это первый вопрос, второй вопрос, для чего создан форум cxem.net? здесь не создают темы пионэры мастера, а создают люди у которых имеется базовое знание радиоэлектронники или новички, которые просят помощь и советы. И от тебя никто не просит приносить готовые блюда клиентам, а просто просят советы. ты принципиальный тип хренов
  7. для начала проверь состояние печатной платы, пропаяй всю плату, каждый контакт и проверь соединения. Банальная микротрещина, которая невооружённым глазом не заметишь - этого достаточное основания, чтобы схема не работала. Как у меня например, на базе транзистора была микротрещина или отвалился контакт и я пудрил мозги себе и в форуме, когда запаял базу транзистора, схема вся заработала, вот можно тут перечитать. Для начала попробуй пропаять плату. Насчёт межвитковое замыкания, тоже выпаяй трансформатор и прозвони на сопротивление, я конечно особо не знаю как правильно прозвонить, надеюсь тут подскажут Вам ну или в крайнем случае уже в гугл или яндекс. Насчёт "многоуважаемоего" краба - не обращай на него внимания, мне кажется это такой тип людей: "я знаю и умею, но вам не помогу" вроде как и толковый, а вот советы давать не умеет, умеет только умничать, так что он не только вам бесит, но он мне тоже бесить. Так что пробуй и удачи!
  8. так оно и есть) это действительно мой косяк, то что я не все проверил и не прозвонил, спорить с вами не буду, потому что Вы в какой то степени правы, но один человек все таки догодался мне не много помочь и подсказать хоть что то для новичка где начать и где проверит и после этого уже понял свою ошибку и свой косяк и после этого устройство заработало
  9. эй ты пацан, ты не охуел случайно? паять не научился, советов я могу и не услышать, но то что паять типо не умею, это ты меня оскорбил
  10. конечно, вот могу прислать фотографии как я закркучивал большие саморезы в деревяшку и перед тем как ремонтировал зарядное, все аккумуляторы были разряжены, после зарядки, вот я смог просверлить или закрутить
  11. Так, тему наверно надо закрывать. Зарядка рабочая, на выходе показывает 8.5В без аккумулятора, с аккумулятором 18в. Вообщем выяснил в чем была причина, причина была в том что плата вся залита лаком, с обоих сторон, и выпаивать не много сложно было, а обычно выпаиваю и дорожки на плате отрываются, приходиться защищать плату наждачкой и запаивать перемычкой, так вот один из транзисторов был пробит Q2 2N3904 - запаял и запаял плохо - его база "висела" на воздухе и соответственно связь между базой Q2 и 3 выводом IC1 и IC2 не было - базу транзистора запаял на плату и после чего схема заработала Спасибо большое всем, особенно спасибо больше @войтов за подсказку, если бы не вы, я не стал проверять резистор R11 1к - не знаю как я бы заметил, что база буферного транзистора висела на воздухе) и да, прощу прощения, я отпечатался, 4.8ом это был тот самый R13, а я ошибочно воспринял его за R11 и соответственно когда начал проверять R11 то заметил как база транзистора висела на воздухе)
  12. Не-а R12 показывает 9.9кОм, R11 показывает 4.8 ом, диод D3 исправлен
  13. не помогла замена ОУ LM324, в сеть через лампочку 60вт, на выходе все тот же 40В и лампочка горит, греется и дымить тот же резистор R16 - 430ом, не могу понять почему, с*ка все элементы рабочие, все перепроверил
  14. я с этого и начал: Следовательно я начал, с заменой не исправности элементов, также я начал все подряд проверять и тыкать, все резисторы, диоды и т.д. и все оказалось рабочими. И после впайки новых элементов у меня ничего запустилось, поэтому я попросил здесь помощь
  15. просто тут сидит какой то умник KRAB, который не знаю зачем он тут вообще сидит, вместо того чтобы по делу писать, он тут засоряет тему показывает себя какой он умный и крутой, а мне тут якобы делать нечего а по моему мнение из за того что на выходе 39В, скорее всего неисправности в ОУ lm324, в котором времени скоро заменю и проверю заодно на пробой всех конденсаторов т.к. я в этой схеме проверил все что можно было, все неисправные элементы заменил и все остальные элементы исправны
×
×
  • Create New...