Jump to content

Recommended Posts

Доброго времени суток, уважаемые радиолюбители.

Хотелось бы обратиться к вам, и попросить помощи, совета или направления, куда копать. Тема до боли избитая, как ремонт комьютерного atx блока питания, но информации на данного зверька в интернете практически нет. В частности, ни принципиальной схемы, ни обзоров, практически ничего, крупицы, из которых собрать цельную картину мне не удалось. Достаточно лирики, перейдем к делу.

Блок попал ко мне достаточно давно, около года назад, в то время я его запустил, заметил неисправность (на тот момент мне показалось что проблема в шим-е, и за не имением оного под замену, я отложил его на дальную полку. Недавно, набрел на него среди прочего, и решил, что пришло время им заняться. Слишком самоуверенным был пуск без лампы накаливания. Входной фильтрующий конденсатор 680uf 200v с грохотом разлетелся в верхней части, забрав с собой на тот свет предохранитель. Хорошее начало. заменив электролит на подобный, добавив лампу в цепь, второй пробный пуск. Яркий накал - и темнота. Практически радость. Добавляем перемычку земля-pg, и лампочка устраивает светомузыку с частотой в пол секунды. Паника, отключаем.

На этом этапе, начал снимать с радиаторов ключи, выпаивать, прозванивать. все снял - все исправно. диодный мост - в порядке. выпрямители - тоже в порядке. И вот тут на одном из тестов, блок уже не отреагировал на Power good. Все ключи были установлены на места, только без радиаторов, но блок уже не дает признаков жизни на запуск.

Еще меня крайне смутило то, что на холостом ходу (просто включенным через лампу) - конденсаторы по входу крайне быстро набирают температуру. В частности, около 60 градусов за 4-6 минут работы. Я если честно не понимаю, как в таком блоке установлен один конденсатор, емкость которого я озвучил выше, и почему такой низкий вольтаж? При замере - на нем от 270 - 290 V. Я чего то не понимаю, или по какой причине по заводу там заведомо заниженный номинал?

В общем, много текста. Электролит греется, блок не запускается. По элементной базе: Шим - CM6802SAHG,  компаратор - ps224a, силовой высоковольтный ключ - D1428 Toshiba, рядом с ним - 12N50E (Я так понимаю, на дежурку) , Диод STTH8R06D, Регулятор напряжения - TNY277PN, Выходные ключи 3шт - Mbr2045ct mosfet (впрочем, я думаю что проблема в высоковольной части.. Диодный мост был - GBU608, при думках на него - был заменен на GBL406.

Остальное, в общем то на фото. Вопросы - что не так с кондерами, и в чем проблема не запуска. PowerGood - 4.1V. Питание на субмодуль с шимом приходит, 15,1 вольта вроде бы, но на ноге 13 я его не обнаружил. Впрочем, в первую очередь жду помощи с емкостями. 

Всем спасибо за ответы, и ваше драгоценное время. С уважением, Алексей.

IMG_20190505_002328.jpg

IMG_20190502_215015.jpg

IMG_20190504_132817.jpg

IMG_20190504_132833.jpg

IMG_20190504_133831.jpg

IMG_20190504_133837.jpg

IMG_20190504_214955.jpg

IMG_20190504_215002.jpg

IMG_20190504_215021.jpg

IMG_20190504_234601.jpg

IMG_20190504_234616.jpg

IMG_20190504_234620.jpg

IMG_20190504_235540.jpg

IMG_20190505_002232.jpg

IMG_20190505_002258.jpg

IMG_20190505_002307.jpg

IMG_20190504_235518.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

400 вольт всегда был конденсатор, лампа всегда мигает на блоках с апфц, ток большой для вашей лампы. надо 150 вт лампу или колхохить фен утюг плитку

 

без осциллографа не починить и без пары блоков питания для прикуривания

п.с. хотя всего 200 вт, может прокатит

Edited by jerylee

Share this post


Link to post
Share on other sites


Убил около шести часов, но сделал это. Первая нарисованная схема, таких размеров. Палкой не лупите. 
По ремонту: был заменен конденсатор на входе - Hitano 450v 100uf. Перегрев ушел, через лампу и на прямую при замыкании PG блок не запускается. 
Возможно, взглянув, кто то даст ответ куда копать поконкретнее, так как элементная база исправна.

 

LiteON PE-5221-08.rar

LiteON-PE-5221-08.gif

Share this post


Link to post
Share on other sites

Конденсаторы Panasonic. Часть 4. Полимеры – номенклатура

В заключительной, четвертой статье из цикла «Конденсаторы Panasonic» рассматриваются основные достоинства и особенности использования конденсаторов этого японского производителя на основе полимерной технологии. Главной конструктивной особенностью таких конденсаторов является полимерный материал, используемый в качестве проводящего слоя. Полимер обеспечивает конденсаторам высокую электрическую проводимость и пониженное эквивалентное сопротивление (ESR). Номинальная емкость и ESR отличается в данном случае высокой стабильностью во всем рабочем диапазоне температур. А повышенная емкость при низком ESR идеальна для решения задач шумоподавления и ограничения токовых паразитных импульсов в широком частотном диапазоне.

Читать статью

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • Guest Андрюха
      By Guest Андрюха
      Акустика отработала у меня верой и правдой лет 15-17. И вот недавно начались проблемы. Сначала начал появляться фон из всех каналов где-то 100 Гц, даже при отключенных "тюльпанах" и даже в режиме standby. Потом появились искажения звука в такт с фоном (фон есть - есть искажения). Думал конденсаторы. Отдал одному товарищу, тот говорит конденсаторы поменял, но не помогло. Только теперь стало как будто у лампового усилка, минут 20 пока греется - фон и искажения, потом всё исчезает. Но если не выключать из сети - работает. Захотелось лучшего, отдал в мастерскую. Те посмотрели, пожали плечами и не смогли ничего установить. Но теперь "прогрев" стал занимать до часа и фон с искажениями могут появиться в любой момент. И что самое неприятное, может начать гудеть ночью, находясь в спящем режиме. Больше в нашем посёлке обращаться не к кому, куда-то везти... Сейчас на Али продаётся куча всяких блоков, усилков итд. Может можно что-то заменить или собрать из них в этом корпусе?
      BBK MA-970S.pdf
    • By Krasavchik
      Нужна схема данного усилителя или хотя бы маркировка то что на фото 

    • By Глеб Панков
      Собирал усилитель от Урала 114 в корпус, и при последней проверке (как оказалось - еще отнюдь не последней!) выявил, что он гудит. То есть не гудит так, как будто это фон сети, нет. Это импульсы частотой 5-6 герц, не выше. Гул появляется, если крутить ручку переменного резистора, который регулирует низкие частоты (по схеме R3).
      Проходные конденсаторы менял на пленку от фильтров блоков питания. R1 был заменен на 1 килоом, переменный резистор по входу - на 33 килоома. Напряжения на анодах V1.1 - 110 вольт, V1.2 - 100 вольт, V2 и V3 - 250 вольт. Напряжения на катодах такие же, как указано на схеме.
      Цепочку C9 R13 трогал - результата не принесло.
      Подскажите, что делать?
       

    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
×
×
  • Create New...