• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
Nex

Проблема С Компьютерным Бп Атх

59 сообщений в этой теме

Nex    0

ВОт такая случилась проблема-достался мне ATX БП. Из него выпаян кулер. При подключении к сети выдает 5в. как и положено на фиолетовый провод. Для запуска как я знаю надо замкнуть зеленый провод на землю. При замыкании БП начинает работать, выдает все нужные напряжения и сразу же отключается. буквально через пол секунды..Как будто срабатывает защита.. Но на сколько я знаю, если срабатывает защита для повторного запуска надо отключить питание БП. а тут нет, просто размыкаю и сново замыкаю зеленый, и опять на пол секунды включается и опять выключается. То есть, работает тока если бысто замыкать-размыкать зеленый на землю, но ведь это не дело))) В чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
dikobrazzoff    66
...При замыкании БП начинает работать, выдает все нужные напряжения и сразу же отключается. буквально через пол секунды..Как будто срабатывает защита..

Она и есть. Рекомендую проверить саоме главное пайку по всей плате, и эл.конденсаторы везде (может есть вспухшие, подозрительные, однако могут быть и такие, которые на вид целые, но имеюют внутри себя КЗ или что-то подобное), силовые транзисторы везде прозвонить,. диоды Шоттки во вторичке тоже проверить на пробой или КЗ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nex    0

А разве защита не требует полного отключения питания, или я отставший просто? =))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mao-sin    56

Защита в современных блоках не триггерная (она требовала полного обесточивания), а с самовосстановлением. Вы даёте команду блоку запуститься, он пробует, обнаруживает неполадки и отключается. Размыкаете провод - защита переходит в исходное состояние, т.е. снова готова пробовать запуститься, что и происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bekor    2

Рекомендую проверить диоды Шоттки

у меня была такая проблема, оказался что один из этих диодов накрылся,

но за ним еше и другие детали отправились в мир иной :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 716

А так же выходные конденсаторы... .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Sheeck   
Гость Sheeck

Попробовать запустить нагрузив его на 10-15Вт. Возможно в БП "хитрая" защита от запуска блока без нагрузки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 716

В качестве нагрузки хорошо подходят автомобильные лампы от 5-ти до 100 Вт на канал 12в... .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nex    0

Еще вопрос-проверяет ли защита как нибудь состояние кулера? Просто у меня он припаян не туда, где должен быть)) Припаян просто к выходу +12. Просто повреждены контакты кулера. Замыкания нет. И еще, может глупый вопрос-как правильно диоды проверить?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bekor    2

В качестве нагрузки подойдет и компютер,

кулер тут вообше нипричем

а диоды можно обычным тестером проверить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
fant    1 423

Проблемный блок компутером лучше не проверять, возможно получение ещё и проблемного компутера )))) Или лампы или кусок провода, сопротивлением 2-3 ома...

Изменено пользователем fant
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Sheeck   
Гость Sheeck

 Здравствуйте. Имеется БП китайского пр-ва. Схема прилагается. Номиналы все такие же,вплоть до маркировок на трансах. Он рабочий,но во время работы издаёт высокочастотный свист. Тональность свиста меняется в зависимости от нагрузки. Свистит не дежурка. Подозреваю что свистит силовой трансформатор. Все напряжения в норме,нагрузку держит нормально.

 Вопрос,опасно ли это и можно ли как с этим справиться?

post-26232-1222377177_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mao-sin    56

Попробуй стянуть магнитопровод, только не проволокой а чем-нибудь неметаллическим. Или залей его парафином (закапай с горящей свечки).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Sheeck   
Гость Sheeck

А если просто трансформатор заменить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 716

"Ускоряющие" конденсаторы в базах силовых транзисторах иногда дают такой же эффект... .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mao-sin    56

Да, с пищащими тонкими дисковыми керамическими конденсаторами тоже встречался. Правда не в компьютерных блоках питания. И микрофонный эффект (пьезо) у них тоже встречал. Долго голову ломал, почему приёмник прямого преобразования микрофоном работает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
unza    2

если причина свиста в трансе, то закапанный парафин от нагревания размягчится и свист будет появлятся снова и снова. Его если заливать, так лаком.

Причиной свиста может быть ещё находящийся не в режиме силовой каскад, например если на него подается управляющий сигнал сдвинутый по частоте в нижнюю сторону (дохла частотозадающая ёмкость), или одна полуволна правляющего сигнала сильно отличается от другой полуволны (смотреть надо осцилом).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Sheeck   
Гость Sheeck

Значит так,трансформатор оказался ни при чём. Свистит конденсатор С7 в дежурке,но когда блок стоит на дежурном,он не свистит. Пробовал менять,ставил несколько,все свистят в большей или меньшей степени.

Вместо 10нФ поставил 1нФ. Свиста нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IIIytNIK    396
если причина свиста в трансе, то закапанный парафин от нагревания размягчится и свист будет появлятся снова и снова. Его если заливать, так лаком.

думаю если парафин расплавится то он будет не пищать а булькать)))

Вместо 10нФ поставил 1нФ. Свиста нет.

А большие электролиты не пищат? у меня пищали даж когда нагрузки на блок небыло, а если с нагрузкой(мышь лазерная) то ваще ппц. я их поменял терь ниче не пищит - блок видимо не перижил замены родных деталей и издох)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Uragan    0

У мя вот тоже проблема появилась со свистом транса, только в импульсном блоке питания телефизора... сам трансформатор сильно греется и я побаиваюсь пропитывать его наглухо лаком, так как думаю, что после пропитки он может перегреться и сгореть.. как думаете стоит ли опасаться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Penicillin    0

Отдали мне старый БП АТХ на 250 ватт, при замыкании черного и зеленого провода он стартует, выдает все положенные напряжения. Дежурное напряжение при размокнутом черном и зеленом проводе тоже присутствует, однако при подключении к компьютеру этого БП, комп не стартует, иногда мигает лишь светодиод на материнской плате, куллеры же даже не двигаются с места. Что это может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mao-sin    56
Что это может быть?
Сгорел основной канал, а дежурка целая. Проверь диоды и конденсаторы на выходах основного блока, раз материнка иногда дёргается - есть шанс, что ключевые транзисторы целые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Penicillin    0

mao-sin

А почему же тогда если в роли нагрузки выступает не мать, а скажем жесткий диск или лампочки от автомобиля то БП работает. :mellow: ?

Почитал не много про БП, насколько понял БП должен сообщать мат плате сигнал "Power ОК", может проблема в этом?

Изменено пользователем Penicillin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mao-sin    56

Может и в этом.

ЗЫ При высохшем конденсаторе по +5В блок может работать на маленькую нагрузку, а на полной нагрузке уровень пульсаций будет недопустимо большим и материнка не будет стартовать.

Изменено пользователем mao-sin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас