pryanic

Усилитель Для Наушников Lehmann Black Cube Linear

146 сообщений в этой теме

EugenyN    1

доигрался с усилителем. поломал :(

началось с того, что решил заменить часть компонентов на более качественные. поменял 470uf конденсаторы в питании, поменял c313, c314 (100uf нормально?), поменял входные с201, с101, поменял с319.

Включил, забыв поставить операционник. Защита от постоянки не дала сигнал. Поставил. Включил. Играет. Через 10 сек. срабатывает защита.  Постоянка в одном канале.  Сгорели 2 транзистора.  Поменял все четыре bd139,bd140.  Поменял bc550,560 - они были в порядке.

включаю.  оба канала постоянка - 14в. (т.е. стало ещё хуже?) прикрепил картинку, где обозначил места с постоянным напряжением.

пробовал менять операционник, все детали тестирую на "транзисторном тестере".  

второй день уже голову ломаю. в чём может быть проблема ? что смотреть ? пожалуйста подскажите.

dc issue.png

Изменено пользователем EugenyN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
dakworld    34

где-то коротыш, судя по всему.  Прозванивать и смотреть внимательно плату на  предмет косяков пайки. Отследить откуда взялись +7 на входе ОУ.

Изменено пользователем dakworld

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dakworld    34

@EugenyN, посмотрел фотографии вашего усилителя на предыдущей странице. Может я не внимателен, но где там bc560/bc550 ? этот кит ведь по другой схеме собирается?

 

На этой ПП собирался? HTB1.tyyOVXXXXbFXpXXq6xXFXXXb.jpg?size=1

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dakworld    34

Прошу прощения, совсем не внимательный стал ))) Вижу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
EugenyN    1
20 часов назад, dakworld сказал:

где-то коротыш, судя по всему.  Прозванивать и смотреть внимательно плату на  предмет косяков пайки. Отследить откуда взялись +7 на входе ОУ.

спасибо за помощь.

 

починил !

искал, искал и нашёл в чём проблема.  отсутствовал контакт дорожек лицевой части платы с конденсаторами. т.е. туда не попадал припой. не знаю как так получилось. пришлось впаивать проволочку в отверстие или делать "дорожку" проводком с задней стороны платы.

что я делал не так и как избежать этого в дальнейшем ?

замена нескольких конденсаторов превратилось в трёхдневную головоломку с перепаиванием всех транзисторов и куче другой возни. зато опыт.

pcb front.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
EugenyN    1

доделал.

прикрепил схему для lt spice, нашёл её на каком-то немецком форуме. может быть пригодится кому-нибудь.

rmaa измерение без нагрузки (напрямую в line in).

усилитель очень чувствителен к наводкам от трансформатора.  экран помогает всего лишь процентов на 10%

2017-02-12 14-16-46.jpg

rmaa.png

RMAA Lehmann 2_0 final 16-bit, 96 kHz.sav

Lehmann_8.asc

OPA134.sub

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dakworld    34

Весьма странно. Это фильтрующие конденсаторы и их задача фильтровать помехи в питании. Усилитель должен работать без них, просто вся "грязь" собранная шинами питания будет присутствовать на выходе. Это ни как не постоянное напряжение. Постоянное положительное напряжение на выходе возникает если открыты или вышли из строя транзисторы положительного плеча. У вас +7 было на входе ОУ, соответственно они усилились до напряжения питания на выходе.

По поводу отсутствия контакта между дорожками про которые вы пишите  - возможно при вынимания конденсаторов для замены на другие Вы повредили металлизацию посадочного отверстия. На хорошо сделанной и неповрежденной плате эти дорожки должны иметь постоянное соединение даже без впаянных деталей. На будущее  просто правильно грейте контактные выводы у выпаиваемой детали, не жалейте флюса, а расплавленный припой собирайте оплеткой (если нету,то можно многожильным медным проводом с тонкими жилами). Как правило, при определенном опыте, деталь после сбора олова оплеткой, вынимается из посадочных отверстий просто рукой без усилия.

Подскажите, а пленочные конденсаторы это в наборе были или уже меняли на купленные самостоятельно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
EugenyN    1
3 часа назад, dakworld сказал:

Весьма странно. Это фильтрующие конденсаторы и их задача фильтровать помехи в питании. Усилитель должен работать без них, просто вся "грязь" собранная шинами питания будет присутствовать на выходе. Это ни как не постоянное напряжение. Постоянное положительное напряжение на выходе возникает если открыты или вышли из строя транзисторы положительного плеча. У вас +7 было на входе ОУ, соответственно они усилились до напряжения питания на выходе

причина была точно в нарушенном контакте между дорожками на передней и задней стороне платы. т.е. контакт должен был обеспечиваться металлизированным отверстием, но контакта не было.

 

3 часа назад, dakworld сказал:

По поводу отсутствия контакта между дорожками про которые вы пишите  - возможно при вынимания конденсаторов для замены на другие Вы повредили металлизацию посадочного отверстия. На хорошо сделанной и неповрежденной плате эти дорожки должны иметь постоянное соединение даже без впаянных деталей. На будущее  просто правильно грейте контактные выводы у выпаиваемой детали, не жалейте флюса, а расплавленный припой собирайте оплеткой (если нету,то можно многожильным медным проводом с тонкими жилами). Как правило, при определенном опыте, деталь после сбора олова оплеткой, вынимается из посадочных отверстий просто рукой без усилия.

видимо да. повредил металлизацию. вроде делал аккуратно, но олово полностью не убирал. после выпайки детали, в расплавленном олове делал отверстие деревянной зубочисткой, чтобы впаять новую деталь.  использую пос-61 с канифолью.  попробовал смазывать ЛТИ, но не помогло.

 

3 часа назад, dakworld сказал:

Подскажите, а пленочные конденсаторы это в наборе были или уже меняли на купленные самостоятельно?

нет.  в наборе идут самые дешёвые.  входные - синии квадратные, вроде те же, что в оригинальном устройстве. все конденсаторы, кроме белых, покупал отдельно.

 

вот эта ещё проблема актуальна : 

причина в сети.  т.к. используя ИБП,  гудения нет.  попробую спаять такую штуку : https://www.aliexpress.com/item/1PCS-EMI-4A-Power-Filter-Board-Socket-For-Pre-Amp-Amplifier-DAC-Headphone/32743951586.html?spm=2114.13010608.0.0.fpqR6v  если не поможет, буду питать от ИБП.  их можно за копейки купить без аккумулятора.

Изменено пользователем EugenyN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dakworld    34

Возможно причина в постоянном напряжении в сети. Вот @Ulis советовал для фильтрации постоянки в сети и насыщения тороидальных трансформаторов: 

Возможно поможет.  Ну, и в принципе не мешает хоть какой-то фильтр ставить перед трансформатором.

Изменено пользователем dakworld

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3

Ребят, приветствую!

Подскажите пожалуйста, собирал по ПП(во вложении), так вот после сборки сгорели транзисторы левого канала по положительному плечу(красный крест) и следом выходной по отрицательному(синий крест). После замены и более детальной проверки на косяки монтажа они сгорели снова, почитав данную ветку и после пропайки конденсаторов по питанию, все 6шт 470мкФ и замены BC550/560 в предвыходе на 2n5551/5401 усилитель завёлся, правда постоянка начинает расти до пределов(на схеме нарисовано). И оба транзистора, где наибольшая постоянка, то есть левый канал - самые горячие. Монтаж проверен, всё пропаяно и прозвонено - вроде хорошо. Замена ОУ не даёт результатов, питание в норме 15В и 15,1В. Ток покоя на правом канале 46мА, а на левом(плачевном) 47мА и стабилен. Подскажите куды капнуть?

imageproxy.jpg

post-122868-0-50691000-1311584459.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oberon64    545

Если нет ошибок в монтаже и схема собрана правильно, то наиболее вероятен возбуд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vector-A    171
В 25.07.2011 в 12:21, waso сказал:

 Выходной каскад не охвачен ООС, следовательно, искажений будет около 0,01% или больше. Также уплывёт постоянка на выходе. Для решения проблемы правые выводы R21, R22 переключить на выходы каналов, инв. входы и выходы ОУ соединить через 10 пФ для устойчивости.

@silent36  Я бы переделал по совету Вадима.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3

@Stoper Я уже думаю, чтобы завести ООС, щас замучу обратную связь, да отпишу, спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3

@Stoper, ну что сказать, сейчас 0,6мВ на каждом канале, правда когда переключаешь КУ на ОУ, то на максимальном усилении 20дБ на правом ухе максимум 2мВ, а вот левое поднимается до 24мВ, видимо надо искать здесь причину.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3

В общем вроде победил, завел ООС и все же на ОУ с полевым входом выше 1мВ не поднимается)

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.02.2017 в 21:02, silent36 сказал:

В общем вроде победил, завел ООС и все же на ОУ с полевым входом выше 1мВ не поднимается)

а можете конкретнее подсказать что и как вы делали? показать на схеме...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3
23 часа назад, Tarasevich721 сказал:

а можете конкретнее подсказать что и как вы делали? показать на схеме...

конденсаторы 10пФ с выхода на инвертирующий вход и заводить ООС с выход выходного каскада.

post-122868-0-50691000-1311584459.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 часов назад, silent36 сказал:

конденсаторы 10пФ с выхода на инвертирующий вход и заводить ООС с выход выходного каскада.

Спасибо, сделаю, а есть ли разница какой конденсатор ставить? Можно поставить из того что есть (обычный пленочный) или чем получше (Wima, Rifa и т.д.)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
silent36    3
12 часа назад, Tarasevich721 сказал:

Спасибо, сделаю, а есть ли разница какой конденсатор ставить? Можно поставить из того что есть (обычный пленочный) или чем получше (Wima, Rifa и т.д.)?

10пФ обычно керамика вроде как, этот кондюк нужен тупо для устойчивости)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
23 часа назад, silent36 сказал:

10пФ обычно керамика вроде как, этот кондюк нужен тупо для устойчивости)

Хорошо, что сказали! Поставлю керамику. Спасибо )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Товарищи. подарите мне пожалуйста на день рождения (сегодня) кусочек канифоли. В пределах 100р. посылку оплачу.
    • Настрой боевой на самом деле)) Вот интересный момент пока не нахожу обьяснения. Пытаюсь передавать отладочную информацию по USB STM32F103C8T6 народный. Функция CDC_Transmit_FS отсутствует в документации почему то. Если я  запускаю ее в цикле то она работает. Создаю отдельный .h .c файлы для функций. В нем пишу функцию которая принимает строку из UART посимвольно и по формату &AXXX\0 Начало и конец пакета,название переменной и значение.  Вот как так можно было сделать функцию приема в которой я должен знать длину сообщения... от куда я могу ее знать?)) что там тот же GSM модуль скажет?) Долго думал но так и не понял зачем это сделали. Но фиг с ним можно символы принимать складывать и т.д это мы умеем.   В общем имею функцию void HAL_UART_RxCpltCallback(UART_HandleTypeDef * UartHandle)  По вашим  же рекомендациям стал принимать в ней. Все работает спасибо за наводку. В ней же отправляю в USB данные для отладки. sprintf(str_tx, "Valve = %s\n", valve);
      CDC_Transmit_FS((uint8_t*)str_tx, strlen(str_tx)); Все отправляет нормально. Но дальше строку мне надо разобрать по этому я делаю функцию paser_uart2(char* valve) в которую передаю свою строку. Разбираю строку, все норм. Но при попытке отправит хоть что то в USB ни чего не отправляется. Удалю весь код из функции отставляю просто отправку строки char test[] = "Test";
      CDC_Transmit_FS((uint8_t*)test, strlen(test)); И тишина отправляет только из колбэка, что выходит за рамки моего понимания))
    • pips когда ты наконец найдёшь свою петлю,  через землю USB и через джек на 3,5, а вот как тебе её удастся побороть это другой разговор. Ты же решил создать себе трудности ? Вот теперь и борись с ними.
    • @Pont 007  за слова "Твоя задача не делать земляных петель это для тебя первостепенно" спасибо.  Но схема выше мне ничего внятного не дала зачем мне usb-цап, если речь идет немножко о другом оУНЧ на ОУ. А на этом ЦАПЕ PCM2704DB, питалово сразу в микросхему идет.
    • Пишим, не стесняемся задавать вопросы. Торг всегда уместен. Ценнег 3000руб.
    • На прошлой страницы обсасывали звуковую карту, что тебе ещё не понятно ? Есть USB-ЦАП где всё на одной ИМС, там аккуратная разводка земли и успех. Более сложные карты это либо преобразователь с 5В, чаше всего +/-7-9В далее питают ОУ, через линейные стабилизаторы, либо внешнее питания. А ты думал в сказку попал ? Не правильной разводкой земли, а тем более если наделать петель будет слышно шум, в особо эпичных случаи можно слушать даже нажатия клавиши на клавиатуре. Твоя задача не делать земляных петель это для тебя первостепенно. Что бы понять, где ты сделал петлю, нужно понять что-ты сделал и куда подключил, мы должны за тебя понять как твою петлю разорвать ? Да, ну дай же г нам схему, то что ты собрал.