Jump to content

carcass514

Members
  • Posts

    1314
  • Joined

  • Last visited

About carcass514

  • Birthday August 7

Контакты

  • ICQ
    557932
  • Skype
    carcass_514

Информация

  • Пол
    Мужчина
  • Интересы
    Электроника во всех её проявлениях
  • Город
    Белгородская область

Электроника

  • Стаж в электронике
    6-10 лет
  • Сфера радиоэлектроники
    усилители НЧ, питание, ремонт РЭА, лентопротяжная техника
  • Оборудование
    Паяльная станция Lukey 702, мультиметр Mastech MS8239C, мультиметр YaXun VC9205N, Transistor Tester

Recent Profile Visitors

56271 profile views

carcass514's Achievements

Proficient

Proficient (10/14)

  • Dedicated Rare
  • Week One Done
  • One Month Later
  • One Year In
  • Very Popular Rare

Recent Badges

163

Reputation

  1. Точно, это я балбес. В моноблоках иногда стоит IRS20957, что НЕ равно IRS2092. С заплывшими глазами бегом стучать по клавиатуре Но если не в микросхемах дело. то уже не знаю в чем. Пошел смотреть ПН...
  2. это самая "паленка" на сегодняшний день. IRF740 давно лежат с ИИП, не дешевый Чинай. Купил IRFB4227, с ними не завелось тоже, что, впринципе, было ожидаемо. Частота была 290-295кГц. Емкость затворов у транзисторов в пределах 2.14-2.18нФ при заявленных 4.6нФ в datasheet'е. Транзисторы одного из каналов практически холодные, в другом ощутимо накаляются. Это если передергивать клемму REM на автоусилителе, чтобы он максимальное время находился в работе. На выходе обоих каналов слешен плавающий свист, похожий на возбуждение усилителя. Импульсы на осциллограмме практически не изменились в форме. Что касаемо CLIPDETECT с LO, то вот: Пока еще не достал, но если не обманывают, то в Воронеже есть, порядка 800р за штуку
  3. Я проверил LO HO в режиме прозвонки диодов - и здесь всё говорит об исправности микросхемы. Когда вешал IRF740 - их драйвер пинал крайне тяжело, сами полевики быстро накалялись. Ну пусть, это было временно. Тем не менее, и с ними звук был. Заказал IRFB4227 - 8 шт. Пока без драйверов. В схеме могут быть изменения. Не посмотрел, как там в итоге у меня. Сигнал CLIPDETECT может браться с LO, а учитывая малую амплитуду сигнала вполне возможно, что МК его не распознает и отключает ШИМку ПНа
  4. Так у меня по итогу усилитель и так уходит в защиту. Отключается ПН. Там нету никакого КЗ. Есть подозрения, что именно IRS'ка его туда отправляет, т.к. только она связана с контактом clipdetect. На нижнем плече померял относительно всех точек и вот только относительно общего (-BAT или GND) добыл вот такую картину (1). Что от средней точки, что от -Vee, результат был одинаков. Его я прикладывал ранее. А если верить тому, что обещает нам эта картинка (2), то нижнего импульса получается нет. Я подкинул IRF740. На верхнем плече есть генерация, но уже 330кГц, импульсы нормальной формы без дефектов, а вот нижний по прежнему такой же. Вопрос исправности микросхемы остаётся открытым. У меня возникает желание заменить ее, т.к. питающие напряжения в норме, буферный каскад звонится как исправный, затворные резисторы тоже, а нормальной генерации на нижнем ключе нет. По крайней мере, все найденные осциллограммы свидетельствуют о наличии этих самых импульсов. От решения простой замены одуматься заставляет только цена этих самых микросхем... P.s. А вот осциллограммы напрямую с драйверов 11 и 14 ножки относительно общего УМ, вот уже что-то похоже на (2)
  5. @ZVER , так а на нижнем ключе разве не должно быть импульсов? В моем понимании должны работать оба транзистора. Сейчас, конечно, есть подозрение, что не хочет запускаться именно без ключей на выходе. Когда был перекос напряжения для питания оконечного каскада, усилитель стартовал без транзисторов, а при впайке пар на каждый канал снова уходил в защиту. Как устранил перекос по плечам, теперь не происходит запуск ни с одной парой, ни без нее. У меня для тестов сейчас есть высоковольтные транзисторы типа IRF740, если пойдут по сопротивлению и емкости, попробую поставить во второй канал...
  6. Уже не могу редактировать сообщение, поэтому пишу отдельно. Выполнил замеры. Вот такая картина на выходе с ключей перед дросселем
  7. +12В на 12-й ноге присутствует. На 1-й и 6-й +-5.4В примерно, без перекоса. В этом усилителе так и пишут, что должно быть примерно +-5В. Усилитель с розничной ценой в 17к₽ с такой бякой с завода? Ну, может так и есть, изначально играл бы и дальше, если не любители мошшЩного бамбуфера, которые пожелали включить его в 1 Ом. Среди транзисторов как они стоят на плате [HHLL] во всех случаях пробивало именно два центральных (ну кроме последнего, тогда уже были [HxLx]). Осциллограмы именно с выхода до дросселя временно сделать не могу (завтра или чуть позже сегодня), только с затворов полевиков делал. В виде нормального скриншота не было возможности, какой-то так. Как и писал, на верхнем неплохой меандр, на нижнем какие-то судороги. Такие же судороги на канале, где не стоят выходные транзисторы. Буферный каскад целый, он не менялся. Проблема в том, что усилитель запускается на доли секунды, далее срабатывает защита, ПН отрубается. Времени для замеров у меня мало. Думаю, неспроста она срабатывает. Больше нет явных причин для этого, кроме как IRS'ка и, само собой, выходные ключи
  8. Пока еще были родные транзисторы с чудесной шифрацией H8. Что это за транзисторы, я понятия не имею. Видно логотип IR и цифру 2 почти в конце. Смею предположить, что это IRFB4227. По крайней мере приобретать на замену планирую именно такие IRS'ки тоже родные. Можно ли ее проверить не выпаивая таким методом? Какие еще методы проверки существуют? Мне не понравилось отсутствие импульсов на нижних ключах, в моем понимании они должны быть, но не должны пересекаться с импульсами верхнего плеча (должно быть задано определенное dead-time) Просто когда пробило выходные транзисторы, я уже начал сомневаться в ее исправности. Транзисторы запараллелены по 2 шт. и что самое интересное выбивало по 1 шт. верхний и нижний. Питающие напряжения вроде все в норме, но проверю еще раз. Был какой-то странный перекос по питанию УМ - -78В и +66В (примерно). После выпайки и пропаивания контактов трансформатора перекос ушел, но питание теперь +-65В. Не знаю, такое ли должно быть. Диодные сборки исправны. Грешу пока на IRS2092S, т.к. от нее с контакта CLIPDETECT идет сигнал на МК PIC16 какой-то там (тоже затерта маркировка), я так понимаю на этой связи реализована защита...
  9. Добрый день. Решил окунуться в мир D-класса, начав с изучения дохлого автоусилителя Apocalypse AAB-1200.2D. По схеме вся эта линейка идентична, везде IRS2092S и шифрованные полевики на выходе. Предыстория такая, что товарищ гонял мостом в 1 Ом и после ошибочного подключения за клеммы одной полярности усилитель ушел в защиту. На доли секунды запускается, при этом сигнал усиливает, и снова в защиту. И так бесконечно. Методом всяких прочих проверок пришел к выводу, что мне пока надо разбираться именно с УМ. Изначально все 8 транзисторов были целы, но потом начали парами уходить в КЗ (сейчас не вспомню по какой причине). Сейчас у меня осталась всего пара, с ней и копаюсь. Пришлось внедрять осциллограф. Из-за постоянных перезапусков с измерениями пришлось повозиться, но вот что в итоге: - на затворе верхнего транзистора практически идеальный меандр, только в одном канале его частота 239кГц, в другом 260. - на затворе нижнего транзистора в одном канале какие-то судорожные попытки изобразить меандр (безуспешные), во втором абсолютная тишина Я ради надёжности проверил буферный каскад, пусть и не выпаивая. Переходы не пробиты, только базы-эмиттеры звонятся в обе стороны за счёт того, что они там "кольцом". Их трогать, думаю, даже нет смысла. Защитные диоды перед затворами тоже не пробиты. Так как выходных транзисторов у меня всего одна пара, то тестировались каналы поочередно, и да, без них нет никакой генерации вообще. Я смотрю и думаю, что отсутствие генерации на нижних ключах - это повод сменить IRS'ки? Не должен же второй транзистор отдыхать... Тем более что три раза вышибало по паре. Проблема в том, что с детальками напряжёнка, накладно за ними ехать, а учитывая тот момент, что деталей суммарно уже набежало на 3000₽, то не хочется ошибаться, тем более если что-то снова выйдет из строя... Каким образом гарантированно обезопасить себя от неудачи?
  10. @Falconist, за материал спасибо, надо будет сделать себе подобное устройство А пока что без всего этого пришлось идти методом исключения - если без R224 и R226 ничего не взрывается, значит проблема в самом начале и оказался прав. По одному выпаивая проверял транзисторы с самого начала и какое удивление, когда запустив усилитель без Q206 я не услышал на выходе того ужаса, а на усилителе загорелся заветный зелёный свет. Прозвонка транзистора выявила обрыв. Тогда если во всех направлениях бесконечность, не совсем понятно, почему горели связанные с данным транзистором резисторы?... Без него ничего не пыхнуло. Параллельно ещё наткнулся на подозрительный транзистор, который transistor tester'ом звонился как два диода. Беда как и в первый раз, только номера транзисторов другие... Транзисторы с надписью SLT. Посмотрим, насколько теперь его хватит. Спасибо за отклик
  11. Тут палка о двух концах - дашь полноценное питание - тогда сгорят R221-226 и на выгоревшем усилителе уже будет нечего измерять, оставишь ограничение по току - так и будет прыгать питание из-за срабатываения защиты, даже представить сложно, что там получится намерять. В наличии осциллограф С1-93 с одним живым каналом. Отключение R224 и R226 дают усилителю запуститься, ток потребления при этом в норме. Стоит вернуть один из них не место - опять картина маслом. Область поиска сужается. Будем изучать дальше
  12. @Freespirit, да, все подобные манипуляции проводятся на свой страх и риск. Если скачали файл от своей платы (и ревизии) и во время заливки файла в микросхему не случилось, например, отключения питания, то практически в 100% случаев обновление проходит успешно. Если попали в те единичные случаи, когда после обновления ничего не работает, то можно вытащить микросхему BIOS и на другом ПК с помощью программатора CH341A за 300руб залить ещё раз. Можно почитать историю изменений версий BIOS от текущей до последней, там по-любому будут отражены изменения, связанные с поддержкой новых ЦП, а соответственно и той же памяти
  13. @KRAB, нужного источника питания, к сожалению, нет ( есть либо +-34В, либо +-12В без каких-либо защит и настроек). В ПНе усилителя отключена защита (выпаян D9). Вся защита сейчас - это ограничения по току у ЛБП. С выпаянными выходными транзисторами усилитель запустился и помимо выгоревших ранее R221 и R222 ещё сгорели R226 и R224. Напряжения в норме (+-25В). Если все пассивные детали соответствуют номиналам, а полупроводники прозваниваются как исправные, то... Не знаю даже. Плата от флюса промыта, теперь и нагар удален, соплей в пайке нет. Грешу на утечку какого-то из транзисторов, но Опыта и понимания схемотехники подобного усилителя все же недостаточно, чтобы понять из-за какого транзистора может быть такой эффект
  14. @Freespirit, платы на чипсетах 60-й серии, в частности как и H61 предназначались изначально для процессоров Sandy Bridge (2-е поколение), а в этих процессорах даже в самом навороченном i7-2600 частота памяти заявлена 1333МГц. Вероятно, дело решится обновлением BIOS. Там он даже не с графической оболочкой Также ещё бы нужна информация по памяти, иногда не получается заставить память работать на нужной частоте, особенно китайскую.
  15. @Andrey 69, закон подлости уже начался ещё до момента установки Не в прогарах все-таки дело. Вычистил бормашиной прогоревший участок и при повторном пуске снова та же картина Сейчас держу ограничение по току на ЛБП. Без ограничений просто напросто вышибет R221 через несколько секунд, что-нибудь ещё и когда все это "лишнее" выгорит, усилитель перейдет в нормальный режим работы. Картина та же - без нагрузки детали выгорают мгновенно, только сейчас выгорели R221 и R222, почернел R226. На выходе ПНа +-25В, усилитель пытается запуститься (периодически загорается зелёный светодиод), ток потребления при этом максимальный около 7А при 12.8В. Выходные транзисторы целые. Очевидно, что из-за вышедших из строя резисторов произошло нарушение в работе данного канала УМ. Если уберу выходные транзисторы, усилитель перейдет в нормальный режим работы без бешеных токов потребления (было что-то в районе 0.35-0.55А) До того, как выгорели резисторы, я тестировал всё с нагрузкой. выходной "сигнал" зависел от напряжения и оно выше +-18В с нагрузкой не поднималось. При этом напряжении грелся R221 и начинал чернеть. Если его выпаять, греться начинал R222. Так потом и произошло - выгорел R221, затем R222, т.е. не вместе. Без нагрузки вылетели моментально https://yadi.sk/i/ktFDHt9izG8YqA
×
×
  • Create New...