~D'Evil~

Неполадки на форуме

1 396 сообщений в этой теме

Тема для обсуждения проблем на форуме

Если у вас какие-то проблемы с форум, и вы хотите запостить о ней в данную тему, то смотрите подробную пошаговую инструкцию ниже!

В подавляющем большинстве случаев проблемой является криво установленный/настроенный браузер, либо его старая версия. На сегодняшний день рекомендуемые к использованию браузеры (которые правильно поддерживают web-стандарты и на которых у вас будет работать большинство правильно сверстанных сайтов) являются: Chrome и FireFox. В браузерах Opera (на старой версии движка Opera) и IE правильное функционирование форума не гарантируется. О версии браузера также не стоит забывать. Естественно, если вы до сих пор пользуетесь IE5.5/6/7 и т.п. то ни о какой правильной работоспособности не может быть и речи.

В последнее время наиболее частой причиной всех бед и корнем зла является плагин блокировки рекламы AdBlock (и им подобные).

Плагин помимо рекламы часто вырезает важные скрипты JS, JQuery и т.п., которые нарушают нормальное функционирование сайтов. Попробуйте добавить сайт cxem.net и forum.cxem.net в список исключений плагина или отключить плагин.

Перед тем, как написать сообщение о проблеме, установите последнюю версию браузера Google Chrome (скачать можно отсюда) и проверьте наблюдается ли там этот глюк. Есть portable-версии (работающие с флэшки и не требующие инсталяции) всех видов браузеров, если вы не хотите устанавливать или нет такой возможности. Если проблема не наблюдается, то проблема однозначно в вашем браузере, тогда попробуйте очистить весь кэш и куки в браузере, а если у вас не самая последняя версия, то обновитесь до последнего стабильного релиза. Если и это не помогло - попробуйте на другом компьютере и желательно с другим провайдером.


Порядок действий перед тем, как оставить сообщение (сделали очередное действие, если не помогло, то идем дальше):

1. Почистить кэш и куки браузера. Если не знаете где в вашем браузера очистка кэша и куков, то для вашего браузера в яндексе набираем запрос "Как очистить кэш [название вашего браузера к примеру Chrome, Firefox и т.д.]" или "Как очистить cookie в FireFox/Chrome/Opera"

2. Отключить в браузере все блокировщики рекламы (AdBlock и т.п., которые часто блокируют лишнее и нарушают работу сайтов)

3. Отключить в браузере все дополнительные плагины и расширения.

4. Удостовериться, что в браузере включена поддержка Javascript.

5. Выйти с форума, а затем заново авторизоваться.

6. Скачать альтернативный браузер и проверить работу сайта в нем. Из рекомендованных: Google Chrome или FireFox. Как правило, наиболее безпроблемный и стабильный браузер: Google Chrome.

7. Попробовать проделать действия на компьютере жены/соседа/на работе и т.д.

8. Если все это не помогло, то только тогда создаем сообщение, где подробнейшим образом описываем предпринятые ваши действия по шагам согласно вышестоящему списку и процедуру как и что вы делаете. Т.е. в таком-то браузере, такой-то версии (к примеру Google Chrome Версия 41.0.2272.118 m) нажали то-то, там-то, появилось такое-то окошко с таким то текстом. Потом повторил то-же самое для n-го браузера. К основным ключевым моментам необходимо прикрепить скриншоты или еще лучше видеозапись с экрана.

Сообщения, где Вы не описали последовательность предпринятых Вами действия будут игнорироваться, удаляться а пользователю выписаться предупреждение!

Жалобы, на то, что что-то не работает в браузерах Internet Explorer не принимаются!

Изменено пользователем admin
Обновил
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ГДЕ ТЫ ЕГО НАШЕЛ? У МЕНЯ ТОЖЕ НЕ ПЕРЕКЛЮЧАЕТСЯ

выше и правее первого сообщения есть кнопка с надписью "опции", нажимаем и выбираем "Режимы отображения"

- Древовидный

- Стандартный

- Линейный

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такое бывает у меня надавно все на англиский нереключилось и не уменя одного.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня сегодня еще неск. раз переключалось, интересно почему?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня сегодня еще неск. раз переключалось, интересно почему?

глюки а если разобраться то всему есть обяснение.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня почемуто при нажатии на "опции" страничка переходит в самый низ.Блин вчера прочитал и сегодня у меня вылезло:angry:Может чегото ещё нажать надо?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
90% проблем которые тут описывают из-за "кривых" браузеров.

Сперва попробуйте на другом браузере, а поом если и там ошибка, то только тогда пишите сюда.

Доброго времени суток!

Мой логин: Megawolt

Mail => Megawolt@tut.by

Раньше при входе я поставил галочку в пункте "запомнить меня", и входил автоматически под своим логином. А теперь , после переустановки моей системы - я не могу войти в форум. После ввода логина и пароля Система пишет вот это: ************************************************************************

Сообщение форума Обнаружена ошибка. Если вам неизвестны причины ошибки, попробуйте обратиться к разделам помощи.

Обнаружена ошибка: Пользователя с таким именем не существует. Вернитесь назад и дважды проверьте введенные вами данные. *************************************************************************

Простите, пожалуйста, но как всё вышесказанное системой понимать?

Причём я просто вместо WinME установил 2000ую... :blink:

После тщетных попыток получить хоть что-то - я решил Вам написать в мыло...

На что мой тутбай мне ответил примерно следующее:

***************************************************************************

ВНИМАНИЕ: сообщение на адрес 'admin@cxem.net' не доставлено

SMTP module(domain @000.000.000.000:cxem.net) reports:

host mail.cxem.net says:

550 "Unknown User"

***************************************************************************

В итоге я временно (надеюсь) зарегестрировался под другим ником,

и пишу Вам это послание надеясь что Вы мне всё разъясните и примете необходимые меры.

Изменено пользователем Shadow
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ВНИМАНИЕ: сообщение на адрес 'admin@cxem.net' не доставлено

А с чего взяли, что у меня этот E-Mail адрес?

Проверил, логин Megawolt есть. Видимо, что-то неправильно вводите. Я тоже сегодня переставил систему, т.к. мне ее Касперский угробил и вошел нормально.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ВНИМАНИЕ: сообщение на адрес 'admin@cxem.net' не доставлено

А с чего взяли, что у меня этот E-Mail адрес?

Проверил, логин Megawolt есть. Видимо, что-то неправильно вводите. Я тоже сегодня переставил систему, т.к. мне ее Касперский угробил и вошел нормально.

Этот адрес пишет система на ссылке:"Связь с администрацией"

Войти пробовал ..... глухо как в танке :(

Может намылите мне на Megawolt@tut.by свой адрес,

что б не постить попусту.

А там придумаю что-нить? <_<

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А куда форум ЛИТЕРАТУРА делся???

http://forum.cxem.net/index.php?showtopic=15640

Ну нифига себе ! Один из самых полезных топиков был !

Стока полезных ссылок ...

Жалко .

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Проверил, логин Megawolt есть. Видимо, что-то неправильно вводите.

Доброго времени суток.

Короче слетел мой аккаунт => Megawolt :(

Признаков два:

1. При вводе логина и пароля - система пишет что нет такого логина.

2. При попытке восстановления пароля - система пишет что мыло занято...

Посему покорнейше прошу Вас, убить аккаунт Megawolt... так как не вижу другого выхода. :(

Пусть дубль живёт. Буду под ником Shadow.....

Всех благ.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.У меня проблема,почему я немогу создать тему?У меня даже эта кнопка пропала :( В чём дело?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подробнее опишите проблему. Что за тема в каком разделе и т.д.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну вот чтоб создать тему в любом разделе,внизу есть кнопка создать новую тему вроде.Так вот,у меня этой кнопки больше нет =(

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уже писал, чтобы писали какой браузер юзаете.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Opera. браузер.Раньше всё нормально было :(

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня вопрос: почему некорректно отображается время отправки сообщений на форуме? Уже пробовал по-всякому исправить в профиле, но ничего не получается.

Например, при установке времени на +4 часа у меня разница с моим реальным временем +1 час, а при установка GMT+3 разница -1 час. Непонятно.

Изменено пользователем Alex_NoNe
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А у меня вопрос: почему некорректно отображается время отправки сообщений на форуме? Уже пробовал по-всякому исправить в профиле, но ничего не получается.

Например, при установке времени на +4 часа у меня разница с моим реальным временем +1 час, а при установка GMT+3 разница -1 час. Непонятно.

А чего тут непонятного.

Поставь +4, потом +3, потом снова +4 и всё будет ОК. :rolleyes:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте галочку "автоматически переходить на летнее время" (лучше ее снять, и переключаться вручную). Для пущей уверенности надо выйти с форума (кнопка "выход") и зайти из-под своего аккаунта снова.

p.s. современем тут вообще туго, мне аж в соседний часовой пояс пришлось переехать, чтобы время соответствовало реальному :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо. Пойду разбираться.

Разобрался.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На форуме Про Радио попросили в поиске форума для начинающих радиолюбителей.

Дал ссылку непосредственно на подфорумы для начинающих на нашем форуме:

http://forum.cxem.net/index.php?showforum=14

И тут оказалось, что другой участник форума Про Радио зашел по этой ссылке на наш форум под моим НИКОМ. Но так же не должно быть!

Смотрите посты от 7 октября:

http://pro-radio.ru/links/238-8/

Ссылку там я подправил и оставил только на форум.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу