• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
transit

Подскажите По Ибп Rd-125-2412.

30 сообщений в этой теме

KRAB    3 932

"...что может так сказываться на запуске?..." - диод в снаберной цепи, который "течет" под номинальным напряжением

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Kpocc    0

добрый день. имеется точно такой же блок питания с такими же симптомами, только если на него подать нагрузку , бп работает. Без нагрузки ведет себя так же как и у ТС. Менял ШИМ,  тл431, перемерил всю цепь ос, все стабилитроны проверил, выходные литы и нагрузочные резисторы заменил на новые, а воз и ныне там. есть ли решение вопроса?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пожалуйста подскажите параметры конденсатора между истоком и стоком силового ключа. он выгорел. 

Фото007.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 932

470-1000 пФ на 1-2 кВ керамика

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: lamerock
      Блок питания компьютера JNC LC-235ATX, маркировка на плате 200-ATX Ver:2.02B, подарили со взорвавшимся предохранителем вместе с древней материнской платой.
      В высокой части заменил - 2 диода в диодном мосте, оба были пробиты; конденсаторы оба, один был вздутый; мощные транзисторы (стояли C5763 на E13007) были пробиты; предохранитель.
      В цепи 3,3в заменил 2 вздутые конденсатора 1000мкфХ10в на 1500мкфХ16в, тут же видно что сильно грелся дроссель который между этими конденсаторами и выпрямительными диодами. Восстановил сгоревшую дорожку в этой же цепи, приходящую на D8 по схеме но не со стороны дросселя L2. Заменил фильтрующую ёмкость по +12в (стояла 470мкфХ16в на 1000мкфХ16в). В зоне стабилизатора IC3 A431, плата слегка потемневшая, пропаял, так как обнаружил немного холодных паек. Проверил все диоды и транзисторы на пробой. Визуально ёмкостей повреждённых больше нету. Запустил, работает. Напряжения +11,45в, +5,1в, +3,3в, 5в SB, -11,76в, -5,17в.
      Подключил к материнской плате, запустил. Несколько раз перезагрузил компьютер, так он постоянно пикал, при этом шевеля каждый раз разьёмы питания и оперативки. После примерно 3 или 4 перезагрузки, после нажатия на кнопку вкл компа, куллер на бп дёрнулся и бп снова умер (грешу на материнку), без взрывов, вспышек и т.д.
      Транзисторы в высокой части вроде живые. Проверил диоды и транзисторы в остальной схеме, кз вроде нету. Так как целый день учил теорию ибп, ткните если что, кого проверить, а то голова уже квадратная и мог что-то упустить . При включении в сеть присутствуют напряжения PS ON +4,21в, VSB +4,96в, PG -0,1в, по +3,3в +0,03, остальные по нулям. На TL494 на 12 ноге +22,5в, на 13 ноге +4,86в, на 4 ноге +3в которые при замыкании PS ON падают до нуля, проверить что на 8 и 11 ножке творится нет осциллографа, но мультиметром +2,35 в и там и там которые падают до +1,56в при замыкании PS ON. Могу предположить что ТЛка скорее жива чем мертва. Грешу что компаратор сдох. Прошу помощи спецов в дальнейших действиях, так как это мой первый ремонт ибп компьютера.

    • Автор: SergeySS
      Вот купил микру в магазе tda8920cj не дорого вроде, а она не как не хочет работать, и что я только с ней не делал всё в пустую, я уже стал подумывать что зря потратил деньги.
      Собрал вот по такой схеме

      Микре подаю +-25 от стабилизированного импульсного источника
      Микросхема при этом чуть тёплая
      На mode control поступает 5 вольт
      Ставил разную ёмкость на C PROT не помогло, только касанием R OSC пальцем на выходе микросхемы появляются 4 импульса длительностью примеро 500ns амплитудой +-20в и чередованием в 2 секунды примерно.
      Дроссель использовал от старого приёмника 400н намотал провод 220в изменением кол во витков меняется число импульсов.
      На втором канале без нагрузки 20в постоянка, с нагрузкой 0 там никаких импульсов нет
      Или микра бракованная или я что то не понимаю.