vahajan

ЛБП 0-30в 0.002-3А (TL081)

55 сообщений в этой теме

vahajan    1

Всем здравствуйте, первый раз на форуме, и прошу прощения, если создал уже существующую тему, либо не там где надо, не совсем в этом понимаю...

 

И так. Собрал ЛБП по схеме приложенной ниже. На выходе напряжение регулируется от 0 до 13.3в, хотя питающий сетевой трансформатор имеет обмотку 19в. При этом ток практически отсутствует, при кз мультиметром максимум 11.1мА....на схеме указаны некоторые напряжения, которые должны быть на работающем ЛБП, заметил, что у меня на микросхеме U2 на 3й ножке регулирует от 0 и до 11.1в (как и должно быть), а вот на 2й ножке напряжение регулируется от 0 и до 4в, хотя должно быть 0-10в...менял микросхемы (к стати вместо TL081 я применил TL071) не помогло, искал сопли на плате, не рабочие компоненты — ничего не могу найти...

В чём проблема, может кто подскажет в какую сторону от U2 плясать? К стати транзисторы Q2 и Q4 я использовал BD135 и 2SC5200.

Схема напряжениями..JPG

Изменено пользователем vahajan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
vas320    486

Надо было бы тебе схемку попроще взять - без двухполярного питания

Например вот этот _2006_09_37.gif

А минусовое напряжение в порядке -5,6 Вольт есть ?

R11, R12 номиналы перепроверил

А R7 точно 0,47 Ом ты поставил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vahajan    1
12 минуты назад, vas320 сказал:

Надо было бы тебе схемку попроще взять - без двухполярного питания

Например вот этот _2006_09_37.gif

А минусовое напряжение в порядке -5,6 Вольт есть ?

R11, R12 номиналы перепроверил

А R7 точно 0,47 Ом ты поставил

Минусовое напряжение 5.36в (по идее в допуске, стабилитроны не идеальны) R7 точно 0.47 ом, он 5ватт цементный, R11 и R12 в порядке, только что ещё раз проверил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Yuretskok    430

@vahajan

Хорошо хоть только транзистор был неправильно впаян. У меня вообще микросхемы леваком оказались. И думай потом, почему оно неработает, когда уже сто раз все проверено перепроверено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

Слепил такуюже схемку, напряжение регулирует норм, ток отказывается не засвечивает даже лампочку, с нагрузкой сразу падает напряжение в ноль .Транзюки у меня все совковые подобрал, мож фигово их подобрал.или операционники на панельках не контачат, помогите начинающим балбесам...

Q1-кт3102;

Q2-кт961а;

Q3-3107;

Q4-кт819гм

Плата1.jpg

Плата2.jpg

Плата3.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Крашер    550
3 часа назад, Vitaliy 89 сказал:

Q4-кт819гм

Гм, вообще-то в схеме указан кт827 - как минимум "составной" транзистор... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

Да не, составной там Q2-Q4, должно работать..

9 часов назад, Vitaliy 89 сказал:

мож фигово их подобрал.или операционники на панельках не контачат

как уже писал, это предстоит выяснять вам самому, делая измерения. Ползать по фото вряд ли кто будет, тем более плата нестандартная.
Инфы по работе и наладке этой схемы полным полно. Поняв, как она работает, вы сможете осознанно проводить измерения и по их результатам делать выводы о правильности или неправильности работы того или иного каскада.
Как минимум, вы уже должны были проверить наличие и величины напряжений питания - положительного и отрицательного во всех точках, где оно должно присутствовать, источника опорного напряжения на U1. Вверху страницы есть схема с указанием напряжений.

зы. Промойте обильно спиртом панельки или вообще уберите.

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

сделал замеры, вроде все ок.

U1 _ 2и3 нога по 5в

U2 _ 3 нога 0-10.3в; 2 нога 0-7.2в; 6нога правда не от нуля а от минус-1.7до30.9в

U3 _6нога 30в

Q3_ на эмитере транзистора (кт3107) 31.3в;

на контакте "8" 22.2в, на контакте "2" 14.4в;

между Д5 иД6 минус4.5в;

между Д6 и R3 минус 9.6в;

в точке между R3 и Д7 минус 5.5в;

U1_(+)7и(-)4=31.5в

U2,U3_(+)7и(-)4= 37.0в

 я хз, выбросить ее нах.или что уже делать я не знаю.....(((

 

может и внатуре выбросить панельки и вымыть все??????????

Изменено пользователем Vitaliy 89

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

Выбросить любой дурак может, а вот наладить не любой.
Теперь надо понять, почему проседает напряжение. Временно отключаем схему ограничения тока, выпаяв D9 и смотрим на поведение БП при подключении нагрузки. Что происходит при этом на 2 и 3 ногах U2.
И, кстати, что за лампочка используется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

мощ.не знаю, на 36 вольт сигнальная,при солдепии на заводах ставились на ЩУ  свето-звуковая сигнализация тревоги.она большая,цоколь как дома в люстре.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

Офигенно. Может, тогда использовать в качестве нагрузки что-то другое, с известными параметрами, а не пихать что попало?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

жрет она 0.8А! в даном случае прибор ей не дает нифига!Подключал на этот же трансформатор к переменке

Изменено пользователем Vitaliy 89

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

ОК. Выставляем 10 Вольт на БП и подключаем лампу, смотрим, что происходит на U2, как писал выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

не выпаивал д9

без нагрузки 2нога и 3 нога по 3.2в с нагрузкой падает в ноль.При подключении нагрузки  засвечивается индикатор, добавляю ток индикатор тухнет , добавил ток на максимум, на ноге "3" появилось 3.2в, на ноге "2" так и остался ноль

ща уберу д9

наптяжение 10в а ток в ноль скрутить и постепенно добавлять?

Изменено пользователем Vitaliy 89

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

Да ещё, предварительно без нагрузки установить с помощью Р1 минимальное напряжение на выходе БП. Потом вращая RV1 выставить ровно ноль на выходе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

ничего не произошло, что с Д9 что без его, с нагрузкой только сильно нагрелся Q4-кт819гм когда ток добавил на максимум, он у меня пока без радиатора.

Изменено пользователем Vitaliy 89

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

То есть без D9 напряжение на 3 ноге U2 так же падает при нагрузке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

Д9 впаян обратно.На 6 ноге без нагрузки 26.9в. с нагрузкой, но с регулятором тока на мин.17.6, и если хоть немножко начинаешь добавлять ток, сразу 29.5в и не меняется аж до максимума.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 723

Если на 6 ноге U2 под 30 Вольт, то и на выходе БП должно быть около того. Проверять транзисторы  Q1, Q2, Q4, их исправность, правильность включения, а также все резисторы, подключенные к ним, R13 - R16.

Правильность включения и исправность D10.

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...