24 сообщения в этой теме

SergeySS    3

Вот купил микру в магазе tda8920cj не дорого вроде, а она не как не хочет работать, и что я только с ней не делал всё в пустую, я уже стал подумывать что зря потратил деньги.

Собрал вот по такой схеме

post-161906-0-44553100-1400521373_thumb.png

Микре подаю +-25 от стабилизированного импульсного источника

Микросхема при этом чуть тёплая

На mode control поступает 5 вольт

Ставил разную ёмкость на C PROT не помогло, только касанием R OSC пальцем на выходе микросхемы появляются 4 импульса длительностью примеро 500ns амплитудой +-20в и чередованием в 2 секунды примерно.

Дроссель использовал от старого приёмника 400н намотал провод 220в изменением кол во витков меняется число импульсов.

На втором канале без нагрузки 20в постоянка, с нагрузкой 0 там никаких импульсов нет

Или микра бракованная или я что то не понимаю.

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
finn32    5 944

Это не схема, а монтажка.

amp40-1.gif

Как видно питание нужно двуполярное.

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Это не схема, а монтажка.

как раз то что вы показали схема

Как видно питание нужно двуполярное.

Я тоже так думаю по этому и делаю двуполярное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

В вашем сообщении монтажка. В моем ес-сно схема.

Я тоже так думаю по этому и делаю двуполярное.
Однако написали, что +25. Где логика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Вы меня обижаете

Микре подаю +-25 от стабилизированного импульсного источника

но не в этом суть печатка, монтажка, схема главное если это возможно разобраться, делал почти по даташиту я не думаю что расхождение в фильтрах сильно повлияет на работу микры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Сори, и вправду совсем ослеп от усталости...

А какое у вас сопротивление в цепи защиты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

питание поступает через 10Ом ное сопротивление к конденсатору на C PROT ёмкость которого я подбирал но это ничего не дало

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Почему они подыхают от дуновения ветра хотя может брак. Если кому нужна монтажка обращайтесь буду доделывать по заказу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Вы все-таки решили, что она умерла?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Последний раз она издала такие звуки в динамик пшш пш пш сейчас уже не реагирует на касания) п.с микру как я понял из даташита можно запускать отдельным осциллятором если подавать импульсы на 1 ножку?

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

А до дросселя несущей не наблюдается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Наблюдается при касании пальцем R OSC ближе к 1 ножке

4 импульса длительностью примеро 500ns амплитудой +-20в и чередованием в 2 секунды примерно.

это до дросселя, сразу в голову приходит что это срабатывает защита и каждый раз по новой через 2 сек осциллограф не смог взять такую частоту чтобы показать перерыв.

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Пока очевидно только то, что у вас нет генерации. Только непонятно почему. Либо потому, что номинал резистора осциллятора неверен, либо потому, что резистор лимита настройки защиты отсутствует вовсе, а вместо него стоит конденсатор, что глушит генератор. При нормальной генерации без всяких касаний до дросселя должна наблюдаться несущая небольшой амплитуды, Это в теории.

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

но ведь в место него и должен стоять конденсатор идущий на C PROT по схеме, может вы не ту схему смотрите или вы пытаетесь мне подсказать что нужно ещё в цепь добавить подстроечный резистор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Просто в схеме из моего поста с ноги защиты стоит резистор на плюс питания. Вот и думай, где правда. Схемы в сети все разные.

А емкость конденсатора на ноге защиты у вас какая? В даташе 220 пик.

Ну и БП надеюсь у вас по схеме, рекомендованной в даташите.

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Разные это точно но микросхема одна, я собирал по даташиту с другими номиналами кондёров может вы правы во первых нужно сменить все фильтры поставить точно такие как по схеме из поста 7, второе меня убивает неужели надо заказывать фирменный источник для этой микры, а я не нашёл в даташите который нужен где это написано?

На счёт емкости защиты ставил 240 пик, 100nf 470nf, 4,7 мкф всё четно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Вот здесь на странице 21 посмотрите как организовано питание и цепи управления мьют и стендбай. Возможно даже, что микра просто заперта, т.к для ее включения на 6-й ноге должно быть больше 5 вольт.

http://www.nxp.com/d...et/TDA8920B.pdf

На суффикс не смотрите, это просто разная распиновка для разных корпусов.

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Там написано

Von

input voltage for Operating mode

4.2 - 6 V

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    5 944

Сути дела не меняет. У вас есть на ней 4,2 вольта?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

делал и 4.2, 4.8, 5в

На mode control поступает 5 вольт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Осталось разобраться за что отвечает STABI на 12 но я так понимаю что это какой то разделитель между цифровой частью и аналоговой и он к делу не относится, есть ещё BOOT1 BOOT2 они задают режим мощным выходным транзисторам это уже интересней?

Можно ли подключать без нагрузки?

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Купил новую микру, запаял подал питание +-25в без нагрузки, фильтра и кондёра, проверил на выходе осцилом, показал импульсы амплитудой +-25в частотой 360kHz как по даташиту, при этом если замыкать через конденсатор на корпус вход то амплитуда импульсов падает в два раза, поэтому вход оставил в воздухе. Подсоединил нагрузку 4Ома через фильтры в мостовой режим

осцил показал такую картину

post-161906-0-94924300-1400765798_thumb.jpg

первый канал на нагрузке второй от выхода микры

Если экранировать дроссель то шумы уменьшаются

В стерео режиме шумы намного ниже по 4 ома на канал

Печатную плату надо немного изменить

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeySS    3

Поиграла немного и перестала запускаться, микросхема простая ШИМ ничего в ней нет интересного, есть проще схемы можно собрать самостоятельно выйдет дешевле по качеству тоже.

в верхней части лучше сделать так

post-161906-0-29411100-1400869580_thumb.gif

верхнюю часть повернуть на нижнюю если печатать, могут не совпадать размеры.

class D.zip

Изменено пользователем SergeySS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SergeySS, у тебя монтажка похоже не правильная. В даташите 1 нога микросхемы соединяется через резистор 30 кОм к VSSA ( 18,17 вывода), а у тебя на плате к 11,13 выводам и ещё к другим компонентам.  Может еще где не соответствует схеме я не проверял.

Изменено пользователем Topor Toporov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: lamerock
      Блок питания компьютера JNC LC-235ATX, маркировка на плате 200-ATX Ver:2.02B, подарили со взорвавшимся предохранителем вместе с древней материнской платой.
      В высокой части заменил - 2 диода в диодном мосте, оба были пробиты; конденсаторы оба, один был вздутый; мощные транзисторы (стояли C5763 на E13007) были пробиты; предохранитель.
      В цепи 3,3в заменил 2 вздутые конденсатора 1000мкфХ10в на 1500мкфХ16в, тут же видно что сильно грелся дроссель который между этими конденсаторами и выпрямительными диодами. Восстановил сгоревшую дорожку в этой же цепи, приходящую на D8 по схеме но не со стороны дросселя L2. Заменил фильтрующую ёмкость по +12в (стояла 470мкфХ16в на 1000мкфХ16в). В зоне стабилизатора IC3 A431, плата слегка потемневшая, пропаял, так как обнаружил немного холодных паек. Проверил все диоды и транзисторы на пробой. Визуально ёмкостей повреждённых больше нету. Запустил, работает. Напряжения +11,45в, +5,1в, +3,3в, 5в SB, -11,76в, -5,17в.
      Подключил к материнской плате, запустил. Несколько раз перезагрузил компьютер, так он постоянно пикал, при этом шевеля каждый раз разьёмы питания и оперативки. После примерно 3 или 4 перезагрузки, после нажатия на кнопку вкл компа, куллер на бп дёрнулся и бп снова умер (грешу на материнку), без взрывов, вспышек и т.д.
      Транзисторы в высокой части вроде живые. Проверил диоды и транзисторы в остальной схеме, кз вроде нету. Так как целый день учил теорию ибп, ткните если что, кого проверить, а то голова уже квадратная и мог что-то упустить . При включении в сеть присутствуют напряжения PS ON +4,21в, VSB +4,96в, PG -0,1в, по +3,3в +0,03, остальные по нулям. На TL494 на 12 ноге +22,5в, на 13 ноге +4,86в, на 4 ноге +3в которые при замыкании PS ON падают до нуля, проверить что на 8 и 11 ножке творится нет осциллографа, но мультиметром +2,35 в и там и там которые падают до +1,56в при замыкании PS ON. Могу предположить что ТЛка скорее жива чем мертва. Грешу что компаратор сдох. Прошу помощи спецов в дальнейших действиях, так как это мой первый ремонт ибп компьютера.

    • Автор: transit
      Здравствуйте форумчане. Обращаюсь к коллективному разуму: может быть кто-нибудь сталкивался с такой "зверюгой"? Я уж голову сломал, не заводиться. Поменял оптроны PC123 (2 шт.), микросхему NCP1203P60, тиристор BT169D, кое-какие стабилитрончики, ставил новые кондёры, попрозванивал все, что можно. Пытается завестись: контрольный светодиод на выходе моргает ~ 1 раз в секунду и слышен характерный звук ( в такт со светодиодом). Их у меня в ремонте 2 штуки, "симптомы" и результаты измерений одинаковы. Ключевой полевик (2sk2082-01) пока не менял: сомневаюсь, что из-за него. Все, что смог в инете на него найти это общее для данного семейства описание, там есть блок-схема (в реальности оптроны одинаковые и включены параллельно).
      Очень буду благодарен за любой совет.
      С уважением, Андрей.
      P.S. Работает в кофейном автомате МК-01, МК-02.
      RD-125.pdf