Mosfet@

Ремонт Акустических Систем И Сабвуферов

1 284 сообщения в этой теме

kaka22    0

Микросхему саба на радиатор через изолирующую прокладку ставишь? Диоды моста питания все исправны?

Да, через прокладку, вот насчет диодов не знаю, думаю их поменять тоже. а что еще может быть??? кстати как проверить рабочий диод или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TALIAN82    1

диод проводит ток в одном направлении-бери *КРОНУ*,диод и лампочку на 12в(0.16а) или с китайской герлянды,подключай и смотри сли при прямом включении диода лампа загорается а при обратном нет-то диод рабочий а если горит в обе стороны то пробитый.наличие тестера значительно упрощает ситуацию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Meshin 4 диода которые находятся около штекера питания исправны!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    987
Начал вставлять все провода обратно в штекеры в усел, и нут нечаянно перепутал и вставил провод 12 вольт в Первый штекер , а надо было во второй - (В первый надо было вставить провода от регулировки НЧ ВЧ Громкости)

Оба ОУ 4558 замените. Мне этих Sven'ов носили много. Единственные изделия, в которых я ВПЕРВЫЕ увидел вышедший из строя ОУ. А Вы ему еще и 12 v на вход без питания подали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Хорошо, поменяю отпишусь!

Изменено пользователем KAMIKAZE

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

поменял, тоже самое. но теперь у сабвуфера головка быстро двигается туда сюда, и гудит, а раньше просто выпирала вперед.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    987

Значит прекращаем заменять детали, подключаем к входу генератор и смотрим осциллографом прохождение сигнала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BanFuck    0
:blink: Доброго времени суток! Появилась некоторая проблема с Microlab X11/5.1. После 5-10 минут работы появляется посторонний шум/гул из сабвуфера... Поменял усилители, конденсаторы - безрезультатно, Сам динамик саба тоже исправен. Уже не знаю в чем может быть проблема :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jlёха    0

похоже что усилитель возбуждается,на базе какой микросхемы у вас усь для саба?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BanFuck    0

похоже что усилитель возбуждается,на базе какой микросхемы у вас усь для саба?

LM1876T, менял на другие (правда не известно рабочие) - проблема осталась прежней...

LM1875T менять не пробовал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jlёха    0

LM1876T база двух канального усилителя и к сабу он не имеет отношения а вот LM1875T одноканальний скорей всего он и на саб,вот только не вижу смысла его менять микра то веть работает(хоть и 10 минут)питание тоже отпадает веть возбуждается только саб,такой вопрос возник это случилось просто так?(поломка)или случилось чёт?там упал ударили или вдруг собака пописала)гул пропадает после того как отключаете систему на пару минут?попробуйте заменить кандюк который идёт на вход 2.2мкф и проверить надёжно ли спаены резисторы на входе,если не ошибаюсь из должно быть два,возможно отошли от этого и возбут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25

Как-то,знакомый взял акустику свен 2.1,там она изначально фонила,на всем диапазоне.возможен заводской брак,вылечить можно всё,посмотри присутствует ли рс цепочка на выходе лм1876 и есть ли шунтирующие кондеры в питальнике

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
potam    0

Здравствуйте.Нужна помощь в поиске неисправности портативной акустики.Не издает звуков,а при регулировке до максимума электронным регулятором звук очень тихий.На плате присутствуют ум на TDA8552T на другой стороне два Р2274 и одна Р555 плюс элементы обвязки.Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
LEKSUS1805    0

Люди помогите кто может! У меня колонки с сабом Sven.Всё нормально работало пока буфер не стал посто гудеть! Я разбираю, а усилитель нагрелся что яичницу жарить можно, и трансформатор тоже! Два канала работают нормально!но саб не хочет! и кстати как я понял на каналы стоят два YWS9FTBE А tda2030a СТОИТ НА САБ И ГРЕЕТСЯ? ЧТО ДЕЛАТЬ МОЖЕТ ПРОСТО ЕГО ОДИН ЗАМЕНИТЬ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turik101    0

Вопрос такой. Есть плата(с акустической системы sven sps-828, на ней микросхемы как мне подсказали LM1875 и 2шт. TDA2030A, скорей всего сгорела LM1875, нет звука на колонки, сам сабвуфер играет. Когда то давно мне ремонтировали уже что то в нём, тоже не было звука. После ремонта проработал недолго, и получается сделали так что с одной колонки на другую регулировка не работала(как я понимаю моно, один канал). Ну выкладываю фото самой платы, хотелось бы узнать сколько будет стоить её полечить.

1eab139c368ct.jpg

20ac8be9adc9t.jpg

8qHUHSb3.jpg и еще вот на последней фотке есть зеленый проводок справа вверху, мне кажется он не родной, и его тогда напаяли при ремонте, так ли это?

Изменено пользователем Ёла
БС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dubrovsky    0

Если сабвуфер играет, значит дело не в LM1875

Изменено пользователем Dubrovsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turik101    0

буфер рабочий, не идет звук на колонки, моментами они шумят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vankas    0

При эксплуатации колонок (около 4-х лет) начал замечать странное гудение, демонтировав колонку с усилителем понял что это трасформатор. Так сидит крепко, в чем может быть причина вибрации и как ее устранить??

Подскажите пожалуйста??

Заранее спасибо!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
fant    1 865

Именно трансформатор ? Не из динамика ? Тогда или стягивать или пропитывать. Какой конструктив у "больного" ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vankas    0

скорее всего у вас электролиты по питанию сдыхают !надо их заменить!

А подскажите как это сделать?

Именно трансформатор ? Не из динамика ? Тогда или стягивать или пропитывать. Какой конструктив у "больного" ?

Сейчас прикреплю фото "больного"

post-131343-0-93602600-1292597788_thumb.jpg

скорее всего у вас электролиты по питанию сдыхают !надо их заменить!

Да вроде ничего такого на кондерах не обноружил!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Radist344    1

4c8aee09e7e329985c3398564995be10.jpg

e380d6292647cc8329d26eb32b822e3c.jpg

9f6d0301a93b452c7d8b915b6c0584cf.jpg

57c8c230ad2bba77a32a13c99f3f00f7.jpg

33e298a64ede95ba3b230842e229dd15.jpg

cb0858b6fb75f95d6e600b1e47ed8a39.jpg

имеется данный аппарат китайского производтва, на оф сайте bbk не нашел такой модели. проблема такая : мало низких частот. РЕГУЛЯТОР ГРОМКОСТИ не регулирует один канал. вообще качество сборки желает оставлять лучшего. может у кого есть схема аппарата. выход собран на tda2030

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: korsamik
      Здравствуйте, подскажите пожалуйста. При измерении переменного напряжения "1000 В", плавно повышая напряжение срабатывает защита примерно на 700 вольтах. Что может быть неисправно, куда копать?

    • Автор: doych
      Здравствуйте! не давно начал самопроизвольно включаться микрофон, на домашнем кинотеатре LG XH-TK750. Сейчас всё поподробней... подключён он к телевизору через AUX , всё работало хорошо годами... вот вчера начались проблемы... он ни сто ни чего начал "подключать и отключать" микрофон (надпись на дисплее) , из-за этого, когда микрофон типа "on" перестаёт работать сабвуфер,  и когда скачет эта типа подключение и отключение микрофона когда например скачнёт на "mic out" сабвуфер начинает работать... но проблема ещё в том, когда скачет чаще остаётся на "mic on" и всё... остаюсь без сабвуфера. Далее разобрал... смотрю на плату микрофона идут два штекера ... отключил один и всё стало нормально, не "прыгал" микрофон , но сегодня утром снова началось это... вот теперь отключил всю плату микрофона (чтоб хоть не "икал" когда прыгает включение туда сюда микрофона) ... от, отключил полностью плату, в итоге не прыгает включение и выключение микрофона, но и сабвуфер так же не работает, как будто микрофон остался включённым.  Ничего не пойму. Что можете подсказать?
      Добавлю... отключив полностью плату, осталось включение выключение микрофона самопроизвольно =\...
    • Автор: fidail
      Cварочный аппарат Ресанта 250ПН. При включении аппарата, мигает индикатор(как я понял, уходит в защиту). На шим UC3842 питание поступает 72в, а по даташиту рабочее напряжение от 16в до 30в. R005, R006, R007 - номиналы по схеме совпадают. Можно ли понижать напряжение, поменяв эти три резистора на более большой номинал? И не повлияет ли это на работу других компонентов?
      SAI-250PN_2.pdf

    • Гость Олег
      Автор: Гость Олег
      доброго времени суток.
      на микороволновке moulinex afmb сгорел трансформатор на панели управления .такого трансформатора нет и заказать проблематично .
      транформатор с двумя вторичками одна на7 вольт другая на 11 ,я поставил два трансформатора. правда второй на 12 вольт но я думаю это не критично ,проблема в следуещем при включении реле начинает без остановки срабатывать нажатия на кнопки не чего не дают(в чем может быть причина? ссылка на видео https://vk.com/video47932689_456239033


    • Автор: UotbiAG
       выходные напряжения на трансформаторе есть,на диодном мосту есть,между ними стоит реле. между 1 и 6 контактами есть сопротивление. 2 и 5 контакты идут на диодный мост. на 3 и 4 контакты идут дорожки с трансформатора,но они звонятся. что это значит? что пробовать?  

  • Сообщения

    • С земелькой что то не то. Что сказать сложно@stepik hugme ,собирал сам? Отзвони землю
    • Оказывается, никто, включая Гуру с этого форума, не знает Закон Ома. Не знаю даже, смеяться или плакать...  
    • Из Радио что ли? Была мысля когда то,но потом работа..переезды и т.д.
    • На всякий случай. вот ваш трансформатор с параметрами обмоток: Но по вашим замерам и рисункам ерунда получается. Откуда там две одинаковые обмотки со средним отводом? Нет там таких. Из четырех "мертвых" проводов - один видимо экран. Что такое остальные три - загадка. Попробуйте заново перемерять сопротивления и поглядывайте на диаметры провода из таблицы. Два провода там самые толстенные (1,12 мм) их ни с чем не спутать. Еще три  одинаковых по 0,64мм. У этих обмоток почти нулевое сопротивление. Еще два провода самые тонкие (0,29) между ними самое большое сопротивление 40 ом. Остается всего несколько проводков.... 
    • Вы знаете..бог миловал..сделал все манипуляции,как тут рекомендовали люди и тишина..) вот прям совсем как в танке..!)   Классная работа! ! историки спорят..можно попробовать..я в любом случае катну шар..) PS может повторюсь..но когда учился на  факультете гидроакустики..у нас была спецгруппа в составе одних парней..30чел..в лаборатории человек которые является автором учебного пособия в данной отрасли..проводил на нас тесты..в том числе и на предельную частоту слуха...так вот разброс был колоссальным..! Поэтому говорить что мы слышим все одинаково..не серьезно как минимум..и уж точно не мокать того в грязь если тот это действительно слышит..! так краями.. без сатанизма..)) Да кстати..группа была набрана в морфлот..и не из числа болезненных мальчиков..))
    • @Александр2 Подал на толстые белые выводы 4.5В, померил, что на остальных. Потом пересчитал в пропорции для 6.3В, набросал схему, прилагаю. Сопротивление отмечено черным по середине между измеряемыми выводами, напряжение красным.
      Красной линией отметил предположение, как первичные обмотки соединить в режим для 250В на вход, правильно понимаю?
      Фото пациента на всякий случай. Остальные 4 провода (идут на фото вверх) так и не подали признаков жизни, но для моих скромных целей они и не нужны.
    • Совсем недавно на этих тракторах вместо пускового двигателя начали ставить стартер с редуктором. Какая-то недоработка в этом есть. Некоторые знакомые попросту превращают стартер в обычный двигатель( с постоянным зацеплением) но есть проблема выбора  внешнего коммутатора для включения стартера ... Интересно было бы разработать инерционный стартер для этого двигателя. Ну да ладно это уж отклонение от темы... Или может существует уже?