Mosfet@

Ремонт Акустических Систем И Сабвуферов

1 257 сообщений в этой теме

kaka22    0

Микросхему саба на радиатор через изолирующую прокладку ставишь? Диоды моста питания все исправны?

Да, через прокладку, вот насчет диодов не знаю, думаю их поменять тоже. а что еще может быть??? кстати как проверить рабочий диод или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
TALIAN82    1

диод проводит ток в одном направлении-бери *КРОНУ*,диод и лампочку на 12в(0.16а) или с китайской герлянды,подключай и смотри сли при прямом включении диода лампа загорается а при обратном нет-то диод рабочий а если горит в обе стороны то пробитый.наличие тестера значительно упрощает ситуацию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Meshin 4 диода которые находятся около штекера питания исправны!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    980
Начал вставлять все провода обратно в штекеры в усел, и нут нечаянно перепутал и вставил провод 12 вольт в Первый штекер , а надо было во второй - (В первый надо было вставить провода от регулировки НЧ ВЧ Громкости)

Оба ОУ 4558 замените. Мне этих Sven'ов носили много. Единственные изделия, в которых я ВПЕРВЫЕ увидел вышедший из строя ОУ. А Вы ему еще и 12 v на вход без питания подали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Хорошо, поменяю отпишусь!

Изменено пользователем KAMIKAZE

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

поменял, тоже самое. но теперь у сабвуфера головка быстро двигается туда сюда, и гудит, а раньше просто выпирала вперед.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    980

Значит прекращаем заменять детали, подключаем к входу генератор и смотрим осциллографом прохождение сигнала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BanFuck    0
:blink: Доброго времени суток! Появилась некоторая проблема с Microlab X11/5.1. После 5-10 минут работы появляется посторонний шум/гул из сабвуфера... Поменял усилители, конденсаторы - безрезультатно, Сам динамик саба тоже исправен. Уже не знаю в чем может быть проблема :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jlёха    0

похоже что усилитель возбуждается,на базе какой микросхемы у вас усь для саба?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BanFuck    0

похоже что усилитель возбуждается,на базе какой микросхемы у вас усь для саба?

LM1876T, менял на другие (правда не известно рабочие) - проблема осталась прежней...

LM1875T менять не пробовал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jlёха    0

LM1876T база двух канального усилителя и к сабу он не имеет отношения а вот LM1875T одноканальний скорей всего он и на саб,вот только не вижу смысла его менять микра то веть работает(хоть и 10 минут)питание тоже отпадает веть возбуждается только саб,такой вопрос возник это случилось просто так?(поломка)или случилось чёт?там упал ударили или вдруг собака пописала)гул пропадает после того как отключаете систему на пару минут?попробуйте заменить кандюк который идёт на вход 2.2мкф и проверить надёжно ли спаены резисторы на входе,если не ошибаюсь из должно быть два,возможно отошли от этого и возбут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25

Как-то,знакомый взял акустику свен 2.1,там она изначально фонила,на всем диапазоне.возможен заводской брак,вылечить можно всё,посмотри присутствует ли рс цепочка на выходе лм1876 и есть ли шунтирующие кондеры в питальнике

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
potam    0

Здравствуйте.Нужна помощь в поиске неисправности портативной акустики.Не издает звуков,а при регулировке до максимума электронным регулятором звук очень тихий.На плате присутствуют ум на TDA8552T на другой стороне два Р2274 и одна Р555 плюс элементы обвязки.Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
LEKSUS1805    0

Люди помогите кто может! У меня колонки с сабом Sven.Всё нормально работало пока буфер не стал посто гудеть! Я разбираю, а усилитель нагрелся что яичницу жарить можно, и трансформатор тоже! Два канала работают нормально!но саб не хочет! и кстати как я понял на каналы стоят два YWS9FTBE А tda2030a СТОИТ НА САБ И ГРЕЕТСЯ? ЧТО ДЕЛАТЬ МОЖЕТ ПРОСТО ЕГО ОДИН ЗАМЕНИТЬ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turik101    0

Вопрос такой. Есть плата(с акустической системы sven sps-828, на ней микросхемы как мне подсказали LM1875 и 2шт. TDA2030A, скорей всего сгорела LM1875, нет звука на колонки, сам сабвуфер играет. Когда то давно мне ремонтировали уже что то в нём, тоже не было звука. После ремонта проработал недолго, и получается сделали так что с одной колонки на другую регулировка не работала(как я понимаю моно, один канал). Ну выкладываю фото самой платы, хотелось бы узнать сколько будет стоить её полечить.

1eab139c368ct.jpg

20ac8be9adc9t.jpg

8qHUHSb3.jpg и еще вот на последней фотке есть зеленый проводок справа вверху, мне кажется он не родной, и его тогда напаяли при ремонте, так ли это?

Изменено пользователем Ёла
БС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dubrovsky    0

Если сабвуфер играет, значит дело не в LM1875

Изменено пользователем Dubrovsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turik101    0

буфер рабочий, не идет звук на колонки, моментами они шумят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vankas    0

При эксплуатации колонок (около 4-х лет) начал замечать странное гудение, демонтировав колонку с усилителем понял что это трасформатор. Так сидит крепко, в чем может быть причина вибрации и как ее устранить??

Подскажите пожалуйста??

Заранее спасибо!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
fant    1 519

Именно трансформатор ? Не из динамика ? Тогда или стягивать или пропитывать. Какой конструктив у "больного" ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vankas    0

скорее всего у вас электролиты по питанию сдыхают !надо их заменить!

А подскажите как это сделать?

Именно трансформатор ? Не из динамика ? Тогда или стягивать или пропитывать. Какой конструктив у "больного" ?

Сейчас прикреплю фото "больного"

post-131343-0-93602600-1292597788_thumb.jpg

скорее всего у вас электролиты по питанию сдыхают !надо их заменить!

Да вроде ничего такого на кондерах не обноружил!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Radist344    1

4c8aee09e7e329985c3398564995be10.jpg

e380d6292647cc8329d26eb32b822e3c.jpg

9f6d0301a93b452c7d8b915b6c0584cf.jpg

57c8c230ad2bba77a32a13c99f3f00f7.jpg

33e298a64ede95ba3b230842e229dd15.jpg

cb0858b6fb75f95d6e600b1e47ed8a39.jpg

имеется данный аппарат китайского производтва, на оф сайте bbk не нашел такой модели. проблема такая : мало низких частот. РЕГУЛЯТОР ГРОМКОСТИ не регулирует один канал. вообще качество сборки желает оставлять лучшего. может у кого есть схема аппарата. выход собран на tda2030

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Ы
      Итак, собрал металлоискатель, но по причине своей идиотии ошибки(закоротил выводы полевика) он вышел из строя(очень сильно нагрелся, и после этого металлоискатель перестал работать), живу далеко от цивилизации, поэто ждать новый нужно очень долго
      Однако имеются полевики и биполярники других моделей. Можно ли как - нибудь заменить сгоревшую деталь?
      Схема на сайте по ссылке https://usamodelkina.ru/7339-moschnyy-metalloiskatel-pirat-svoimi-rukami.html
       
    • Автор: Иван Tv
      На днях отдали океан 209.Почистил подкрасил, почистил контакты барабана, напряжение немного проседает 8-9в 8,57в ,родной антенны нет, поставил от китайского магнитофона,на кв ловит тихо и с помехами,динамих на холостом и на станции хрипит,на дв тихо но индикатор сигнала шевелится,на св почти тоже самое, на УКВ переделывал на фм путём замены5 кондеров и 2 удаление, но не чего  тихо.Как УКВ сделать нормально на фм?Динамик чтоб не хрипел?Чтоб ловили св дв?
    • Автор: Anton3333
      Народ помогите найти схему на данный мультиметр плиз..UT30D .
    • Автор: Ы
      Итак, собрал схему, найденную на сайте http://www.texnic.ru/konstr/oxr/oxr4-1.html (первая по списку)
      Собрать то я собрал, да не работает(проверил все компоненты и спайки, думаю, неисправность в генераторе)
      Итак вопросы:
      1.Зачем тут настолько огромный по емкости конденсатор?
      2.Почему колллектор транзистора идет на ВТОРИЧКУ???
      3.Зачем перед счетчиком стоит этот резистор?
      4.В описании написано, что первичку надо мотать 45 и 15 витков, а вторичку 550, НО как тогда из этого всего при подаче 1.5 вольта выйдет 400 нужных вольт??? Я в волшебство НЕ ВЕРЮ.
      В общем, у меня сложилось мнение, что схема делалась на "от*...", и что зря я потратил кусок текстольта и драгоценное время на ее изготовление, так что прошу, ответьте мне, мастера!

    • Автор: Алексей338
      Здравствуйте. Прошу помощи в ремонте кинескопного телевизора SONY шасси FE-2.
      В ремонтах новичек, и этот старый телевизор достался мне в дар в нерабочем
      состонии.Поэтому ремонтирую я его не в коммерческих целях.
      Телевизор отдали с диагнозом не включается.
      Мои действия:
      При включении на кнопку загорается светодиод. Полагаю что присутствует дежурное напряжение.
      Схема ч.1
      Измерил напржение в точке 5(STBY 5V) - напряжение 5 Вольт.
      Измерил напржение в точке 6(STBY 3.3V) - напряжение 3.3 Вольта.
      Измерил напряжение в точках 3 и 4 - отсутствует т.к. не замкнут контакт реле RT601.
      RT601(5 вольтовая релюшка), падение напряжения на диоде D613(точки 7 и 8) - отсутствует.
      Диод D613-исправен, выпаивал,проверял.
      Полагаю что участок схемы после точек 3 и 4 соответственно не работает. 
      Напряжение Uбэ(Q601) = 0 Вольт. Напряжение Uкэ(Q601) = 6.3 Вольт.
      Транзистор Q601 исправен. Сопротивление R619 = 4.7 кОм, соответствует номиналу.
      Диод В602 - исправен.
      Схема ч.2
      Напржения Uбэ(Q608,Q609) = 0 Вольт. Напряжения Uкэ(Q608,Q609) = 6.3 Вольт. Оба
      транзистора выпаивал исправны.
      Сопротивления R605, R643, R645, R647 соответствуют номиналу.
      Дальше зашел в тупик. 
      Прошу подсказать:
      1. В правильном ли иду направлении.
      2. И ткнуть носом в места где что-то ещё не проверил.