Jump to content
KеLite

Амфитон 35у-202с проблемы с защитой

Recommended Posts

Добрый день, недавно перестал работать усилитель Амфитон 35у-202с. Проблема: при включении не выходит из защиты, т.е. индикатор питания горит, селектор входов работает, индикатор выходной мощности работает, НО звука нет, при включении реле не щёлкает. Иногда в разобранном состоянии сам начинает работать, т.е. включается, звук есть. Закономерность включения не нашел, но в основном тогда, когда шевелишь плату защиты.20200229_211814.thumb.jpg.8fb22d313df99e369f46bac8482ff2db.jpg

Прикладываю схему с измеренными напряжениями.20200229_211318.jpg.f3d2b4fd3186c53c8ae2b89b79dabe8c.jpg

!на транзисторе VT2 иногда 2,9в, а иногда пульсирующее 2,5-3в.

!! ~значит очень маленькое напряжение или не удалось измерить

20200229_210518.jpg

Share this post


Link to post
Share on other sites

Изготовление 2-х слойных плат от 2$, а 4-х слойных от 5$!

Быстрое изготовление прототипа платы всего за 24 часа! Прямая доставка с нашей фабрики!

Смотрите видео о фабрике JLCPCB: https://youtu.be/_XCznQFV-Mw

Посетите первую электронную выставку JLCPCB https://jlcpcb.com/E-exhibition чтобы получить купоны и выиграть iPhone 12, 3D-принтер и так далее...

Померяйте "постоянку" на выходе каналов...Точки 1 и 2 на плате защиты. Без входного сигнала.

Edited by basf1

Люблю українську природу, горячий борщ, холодну воду, i бабу товсту як колоду, i лiс, i поле, i ставок, i повну пазуху цицьок А ще я люблю булку з маком, вино, горiлку, пиво з раком, люблю дiтей, батькiв, сiм'ю, та i себе трішечки люблю.

Share this post


Link to post
Share on other sites

Высокая надежность SiC! Как они этого добились?

За несколько лет кропотливых исследований и совершенствования технологии компания Infineon смогла довести показатели надежности и стабильности параметров высоковольтных и быстродействующих карбид-кремниевых транзисторов линейки CoolSiC практически до уровня их кремниевых собратьев.

Подробнее

4 часа назад, KеLite сказал:

значит очень маленькое напряжение или не удалось измерить

и не нужно ... ты далек от ремонта ... это не измерения, а тыканье щупом куда не попадя ... под мышку и к мастеру.

Share this post


Link to post
Share on other sites

Материалы вебинара: МЭМС-датчики ST для работы со звуком – новые возможности

На вебинаре мы рассказали о микрофонах, их топологиях применения и возможностях, а так же о новых мультирежимных широкодиапазонных микрофонах с нижним портом и PDM-интерфейсом для систем с батарейным питанием. Вы можете посмотреть видеозапись вебинара, ознакомиться с презентацией и ответами на вопросы.

Подробнее

Posted (edited)
10 часов назад, basf1 сказал:

Померяйте "постоянку" на выходе каналов...Точки 1 и 2 на плате защиты. Без входного сигнала.

На 1 точке 0,05В, на второй- 0,045В.

Насколько я понимаю, нужно смотреть теперь платы усилителей?

!Если включить реле самостоятельно, то звук есть.

Вспомнил, что проблема появилась после регулировки тока покоя (стал греться), но не сразу. Несколько дней работал нормально, затем перестал...

Напряжения измеряю относительно массы, которая идёт с конденсаторов(средняя точка)

 

Edited by KеLite

Share this post


Link to post
Share on other sites

Использование экосистемы STMicroelectronics: подключение датчиков к STM32G4

В статье описаны основные составляющие экосистемы STMicroelectronics для работы с микроконтроллерами STM32, а также приведен пример ее практического применения: создание проекта на базе STM32G4 с подключением датчиков и использованием отладочной платы NUCLEO-G474RE и платы расширения X-NUCLEO-IKS01A2.

Подробнее

58 минут назад, KеLite сказал:

Насколько я понимаю, нужно смотреть теперь платы усилителей?

Нет, нужно смотреть, почему не включается реле. Для этого надо знать алгоритм работы защиты.


Хорошо зафиксированный пациент в анестезии не нуждается

Share this post


Link to post
Share on other sites
1 час назад, KеLite сказал:

нужно смотреть теперь платы усилителей?

они-то в чем провинились, если

 

1 час назад, KеLite сказал:

0,05В, на второй- 0,045В

и

1 час назад, KеLite сказал:

Если включить реле самостоятельно, то звук есть

:lol:

Share this post


Link to post
Share on other sites

Проблема с защитой пропала после пропайки всех выводов на плате защиты.

Защита стала включаться быстрее, защита по току и кз работает.

Но появилась другая проблема,  видимо я неаккуратно что то сделал с транзистором и теперь сгорает предохранитель,  а точнее предохранители на плате усилителя (левого), причём так: сгорает один- с другим все отлично. Поменял первый- сгорел второй, с первым все нормально.

При этом защита отключается только если сгорает F1. Насколько я понимаю, F1 отвечает за питание транзистора с положительным питанием, а F2- с отрицательным. Это лечится только заварной транзистора?

 

Правый канал работает нормально, левый гудит с частотой 100гц

Share this post


Link to post
Share on other sites
13 часов назад, KRAB сказал:

и не нужно ... ты далек от ремонта ... под мышку и к мастеру.

Лучший, и наверное, единственный выход в этом положении.

Share this post


Link to post
Share on other sites
1 час назад, Viktor126 сказал:

Лучший, и наверное, единственный выход в этом положении.

Видимо,  придётся, но сейчас проблема таких найти,  либо дорого(

В любом случае, спасибо всем за помощь!

Share this post


Link to post
Share on other sites
7 часов назад, KеLite сказал:

заварной транзистора?

это КУДА ? :D

Share this post


Link to post
Share on other sites
1 час назад, KRAB сказал:

это КУДА ? :D

Заменой транзисторов*

Share this post


Link to post
Share on other sites

Проблему решил заменой выходных транзисторов, пробитые

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения


  • Светодиодный драйвер для фонариков (10шт)

  • Similar Content

    • By Странный
      Собирал в учебно-экспериментальных целях усь на двух каскадах, и вёл он себя хорошо. Так хорошо,что решил я его доделать до чего-то вменяемого. Из-за высокого выходного сопротивления толку было от него мало, и решил я дать ему повторитель с источником тока в качестве нагрузочного чтобы снизить влияние на каскад до него (на схеме в красной рамке). И началась какая-то шляпа - усь начал возбуждаться на низких частотах,гудеть на десятках Гц. Питание в норме, фильтрация питания в норме, если подать на вход сигнал то гул пропадает и работает нормально, если замкнуть накоротко вход - тоже, но без сигнала начинается жужжание. Менял монтаж, пересобирал на более аккуратной плате, дорабатывал первые два каскада, снижал общее усиление, но вот жужжит и всё тут! Как может выходной каскад, тупо повторитель, так навернуть схему?

    • By Vitaliy L
      Помогите с проблемой.При подаче сигнала сгорели резисторы 47 Ом.Без входного сигнала ничего не сгорало, реле защиты динамиков срабатывало.Заменил резисторы,при включении опять сгорели,но теперь сразу и без входного сигнала. Схему именно такой платы найти не могу.Подскажите куда копать.



    • By Андрій Оверчук
      Здраствуйте, вопщем появилась проблема с музыкальным центром technics 760, центр имеет трехполосную акустику, 2 большых колонки, 2 обемного звучания и центральную. В большых колонках по три динамика (нч, сч и вч) и на каждый канал своя пара провода, в последнее время при включении центра перестал включатса вч динамик в левой колонке,иногда могут и в обеих колонках, после нескольких включений-выключений апарата он включается, но ето только в стерео режиме, в режымах surraund и pro logic, когда включаютса все остальные колонки всё работает, вчем может быть проблема? При включении апарата или переключения режымов surraund, pro logic, stereo внутри блока усилителя слышно как релюшки щелкают, может в них проблема?

    • By ATACC
      Всем здоровья , пришла мне как-то идея собственноручно изобразить что-то вроде блютуз колонки . Изначально вопрос мне показался несложным , заказал 6 аккумуляторов 18650 , плату бмс , блок питания 12.6 на 2 Ампера . Два усилителя тра3110 (ибо руки кривые)  , а также два блютуз модуля (с питанием 5в). В наличии были два разных МР3 модуля (с блютуз) тоже по 5 вольт . Вот из этого всего нужно было попробовать сваять крутую блютуз колонку - перед сыном хвастаться ). Аккумуляторы собрал в блок и подключил к бмс , с этим проблем не возникло . Один МР3 модуль спалил из-за переполюсовки - он оказался без защиты от таких как я . Второй неисправный изначально , при подачи питания - через несколько секунд гаснет экран . Вобщем остались только блютуз модули , один из них я и подключил к усилителю . Проблем не было пока питание было раздельным , но запитавшись от одного блока с усилителем - появился адский фоновый шум , так я узнал о существовании "земляной петли" и методов борьбы с этим явлением . Мною было дополнительно заказано два понижающих преобразователя (причину почему два - уже указывал) с гальванической развязкой ,  с 12 до 5 вольт . Но пока ждал , беда пришла со стороны усилителя - при включении питания , звук либо совсем не появляется либо работает какое-то время (обычно 2-3 секунды , иногда дольше) и выключается , при этом светодиод продолжает весело гореть . Данное явление происходит с обоими усилителями . Вот собственно в этом и состоит вопрос - где я накосячил ? Ведь не может это быть заводским браком сразу на двух платах , тем более сначала они нормально работали . Для питания пробовал блок аккумуляторов , блок питания 12,6 вольт 2а (заказывал на Али) , блок питания от древнего ноутбука 12в 2а . 


    • By snak84
      Помогите со схеой.
      Сделал схему усилителя 5.1 и печатную плату, но есть сомнения в их правельности.
      Изготовление платы хочу заказать у китайцов, но так как я раньше усилители не собирал есть сомнения в правельности моей схемы разводки.

      Front.svgBack.svg
       
      Подскажите какие ошибки я допустил в схеме.
×
×
  • Create New...