NebsteR

Ремонтируем Мультиметр Dt9205A

159 сообщений в этой теме

tyrai    0

Здравствуйте уважаемые форумчане.

Прошу помощи. Имеется тестер DT9205A - немеряет переменный ток на пределе 20А. Постоянный ток на том же пределе - все отлично. В чем дело?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
gio70    3

tyrai !

если нижние предели переменного тока ( 200ма; 20ма и т.д.) работают, то тогда вставьте переключатель на 20ma (AC), а "+"-вой шуп в гнездо "20А" и так попробуйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Впервые на русском языке! Работаем с микроконтроллерами STM32F7(на основе STM32F7 Online Training)

Цикл материалов на основе STM32F7 Online Training от компании STMicroelectronics. Описаны функциональные блоки и инструменты разработки для семейства микроконтроллеров STM32F7, охватывающие тематику системной периферии, памяти, безопасности, аналоговой периферии, цифровой периферии, таймеров, экосистемы.

Подробнее>>

tyrai    0

Спасибо, gio70

Чудеса, да и только. Это ж надо так намудрить, век недодумаешся! :unknw: Прибор опять все меряет, осталось только откалибровать но это же мелочи.

Еще раз респект!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем здравствовать. Есть проблема. Сабжевый мультиметр стал ооочень заторможенным, на прозвонке на КЗ показывает уменьшающиеся цифры, а пищать начинает только спустя несколько секунд. Меряю напряжение, скажем, аккум 12в., он может показать 15в. плюс еще и увеличивать дальше, а было что и показывал вольт 10 и медленный рост...

Подозреваю, дело во влажности в доме. Полежав в багажнике авто в солнечный день, прибор, казалось, оклемался, но, только оказавшись в доме, стал подглючивать вновь, и снова пришел в полную негодность. Что может реагировать на влажность? Самая деликатная часть, процессор, наверняка залит компаундом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
281278    78

господа хорошие, есть вопрос, написал в теме вот http://forum.cxem.net/index.php?showtopic=117211&st=0&gopid=1718886entry1718886 чтоб не плодить вопросы по веткам,нужна помощ а то чтото светлых мыслей 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
gio70    3

281278!

как я помню, этот деффект вызывает неточная подборка интегрирующего конденсатора (27 выв. ICL 7106, 01 схема, С12, 220 нф) надо чуть-чуть Повысить его емкость, только проследите, чтоб не начал понижатся "+" -вые показания относительно с "-" -вым. на платах ММ - ов их не трудно найтти: 02 и 03 фотки

кстате, у моих переложених таких 4 конденсаторов (снятих из ММ-ов) номинали не совпадают с друг-другом: 215нф, 224нф, 228нф, 232нф

У Д А Ч И !

post-168850-0-44411300-1387124716_thumb.jpg

post-168850-0-33407400-1387124717.jpg

post-168850-0-48911600-1387124719_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Aknodik    22

Привет мужики, влезу со своей проблемкой по Mastech MS8210G, начались проблемки с точкой во всех режимах измерений, точка горит всегда (точнее все точки горят между цифрами) и фиг понять что мерею, для примера измерю сопротивление 150 Ом (тестер установлен на предел измерений 200 Ом) показывает вот так 1.5.3.2. предел измерений 2К тестер показывает вот так _.1.5.5 и так везде. Почистил многооборотник не помогло. Подкиньте мысль, пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Celeron    1

Даю 90% что под переключателем режимов замкнуты дорожки, надо хорошо почистить между площадками. Остальные 10% - резинка и сам индикатор. Прибор на smd элементах?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Aknodik    22

Я бы сказал что площадку выдраил как матрос палубу, спиртом, затем стиркой, затем спиртом, затем все мазюкнул малость литольчиком. А что за резиника????? прибор в основном на smd. Есть одно, но каюсь упустил точек нет в режимах максимальном пределе напряжения 1000 постоянки (700 переменки), измерения HFE транзисторов и С температуры.

Изменено пользователем Aknodik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tyrai    0

Еще раз здравствуйте уважаемые форумчане.

Имеется тестер MY-64 (схема очень схожа с DT9205A) - не работает в режиме измерения сопротивления на всех пределах. Закорачиваю щупы - на индикаторе нули, размыкаю щупы - нули не пропадают. После выключения и включения прибора все по новой...В чем дело? :unknw:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
carcass514    163

всех приветствую.

есть мультиметр Ya Xun VC9205N. после того, как начал показывать ересь, решил вскрыть, чтобы протереть контактную площадку. но одного я не учел - пластины на переключателе не были никак зафиксированы на нем, в отличие от DT832, да и пару пластин каким-то образом прилипли к дорожке... и я, естесственно не усмотрел где они стояли...

12 контактов на плате

при попытке найти фото с расположением не нахожу ничего похожего. У меня 6 пластин (я ни одной не утерял), а на всех фотографиях либо 5, либо 7

в основном использую мультиметр для прозвонки диодов и замера постоянного напряжения. но и последнее теперь не меряет, когда я ручку повернул кругом. что-то далекое показывает и показания всегда до 0 не сбрасываются

на плате надпись

CY-9205A+

2010.10.10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Wagner96    24

Уважаемые владельцы DT9205A! В отсутствии возможности прошу вас определить сопротивление на щупах при измерении постоянного тока "20А" и "200mA" мультиметром DT9205A. Сведения о сопротивлении нужны для расчета шунта. Буду очень признателен за помощь :thank_you2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nazim    14

приветствую всех! есть Мультиметр DT9205A не хочет мерить переменку остальное все работает ,нашел сгоревший р31 1ом заменил думал теперь наверно будет замерять но нет, так же отказывается мерить,Ребята может у кого была такая проблемка помогайте

post-156921-0-52228600-1428500711_thumb.jpg

Изменено пользователем nazim

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Trever102   
Гость Trever102

Погорели два SMD резистора и мультиметр перестал измерять силу тока. Помогите пожалуйста определить номиналы резисторов R4 и R5.

81217c3bfe8a.jpg

8982a07549f6.jpg

f4fc603dcfc9.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наберите в поисковик форума DT9205 - инфы будет как в энциклопедии.

Вот например - http://forum.cxem.net/index.php?showtopic=28217

Изменено пользователем Cерега59

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Trever102   
Гость Trever102

Наберите в поисковик форума DT9205 - инфы будет как в энциклопедии.

Вот например - http://forum.cxem.ne...showtopic=28217

Забыл дописать. Мультиметр китайский и схема отличается от оригинала. На плате написана модель RD9205

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
algit    37

У меня такой же Defort DMM- 1000N

R4 - 9 Ом

R5 - 1 Ом.

post-185276-0-95922300-1431522489_thumb.jpg

post-185276-0-42303600-1431525224.jpg

post-185276-0-92911000-1431525238_thumb.jpg

Изменено пользователем algit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
miroslav_mm    429

Приветствую камрады!

Нужна помощь, имеется стандартный ширпотребный Dt9205A, был как то по глупости слегка запорот, стоял на режиме измерения емкости и дал на него немножко напруги. :crazy:

Измерение емкости построено на базе LM324 - производитель неизвестен, микра естественно вылетела, заменил предохранитель и заменил микру на LM324DT производитель ST.

Емкость меряет, но не на всех пределах, на 200мкф и 20мкф все ок, все что ниже траблы. Трабли конкретно вот в чем, на режиме 2мкф - показывает "1"

ну типа емкость намного выше, на режиме 20мкф - показывает без подключения щупов и конденсатора где-то 0,2мкф. на других пределах в нанофарадах тупо непонятные скачущие числа, по с плюсом то с минусом.

Вобщем от 2мкф он все правильно меряет, все что ниже - глюки.

Разделительные резисторы проверял, все целые, 430/4,3к/43к/430к.

Плату спиртом протирал, нигде никакой канифоли или чего либо такого не замечено.

Из-за чего он сам возбуждается? Кто сталкивался, что там еще вылетает в таком случаи, случай довольно не редкий.

post-190584-0-60105100-1437991183.jpg

Изменено пользователем miroslav_mm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tehagro    0

Доброго времени суток! Уважаемые, проблема аналогичная: померяли емкость не разряженную, и тестер потух. Оказалась пробита 324 и садила питание. Поменяли - прибор загорелся, но ничего не меряет. При включении загорается 166,6 и потом показатели устанавливаются 1. На измереня сопротивлений, напряжения и емкостей не реагирует. Прощупал все резисторы, правда не выпаивая - везде номинал. Не совпадают только те, что на МегаОмы, там показывает ниже (звонится через обвязочную цепь). Не думаю, что мегаомники могли полететь... Пробовал отключать питающую ножку с LM324, тогда начинает реагировать на измерения, но показывает белиберду. Не реагирует даже на прозвонку (хотя при включении питания, прозвонка пикает). Полупроводники тоже смотрел - целые. Осталась только клякса и LM358. Подскажите где рыть? На какую ножку в кляксу приходят измерения? Заранее спасибо! Фото платы такое же как тут выкладывали.

post-202290-0-68299700-1467784949_thumb.jpg

Изменено пользователем tehagro

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А600    0

У меня вопрос к igorufa2008 или к algit или кГость Trever102

 

  и всем которые имеют подобные мультимеры пожожие как на фотографиях вышеуказанных пользователей - при разборке высыпались ламеля из переключателя - каков порядок их расположения на переключателе. На плате мультимера написано RD9205

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Cloud+    63

@А600  спасибо!  У меня, хоть появился повод разобрать мультик для профилактики  чтобы протереть  плату спиртом :)
 

020.JPG

027.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

  • Похожие публикации

    • Автор: Виктор Пономарев
      Подскажитете номинал smd конденсатора, на плате как C1. Зарядное Орион pw325. 

    • Автор: VOVSAR
      Рабочий,без шнурков,1000р+почта.


    • Автор: maister7
      Добрый день! Обращаюсь к тем , кто имел дело с ППЧ-7М о помощи принципиальной и монтажной схемами этого прибора 1972 года выпуска ( на транзисторах П214А). Заранее благодарен за отклик - Николай.
    • Гость Сергей
      Автор: Гость Сергей
      Ребят, возникла такая проблема, при включении в сеть, у зу начинают мигать светодиоды: "сеть" и "заряжено" на выходе, вместо 14,5 вольт, 3,8 и напряжение выходное прыгает - от 3,72 до 4,2
      При первом вскрытии обнаружил, что выходные конденсаторы, после сдвоиных диодов щотки были вздутые. Заменил, но результата ноль. 
      Подскажите пжлста, где копать, как исправить? 
      P.S.: Схнму не смог выложить, почему-то пишет: "Загрузка не удалась"