garderium

Перестал идти звук в колонках 2.1

24 сообщения в этой теме

garderium    0

Колонки изначально хорошо работали, но после переподключения к другому устр-ву перестал идти звук совсем. Провода все проверял и усилитель смотрел на наличие видимых дефектов, ничего. В чём возможна проблема?

Изменено пользователем garderium
Некорректно описано

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SVN    2 074

А может быть и т.с. - "на горячую" подключил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Rede RED    978
Только что, garderium сказал:

В чём возможна проблема?

:blink: У нас в армии обычно говорили - "нет контакта"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, garderium сказал:

Колонки изначально хорошо работали, но после переподключения к другому устр-ву перестал идти звук совсем.  В чём возможна проблема?

Возможно другое устройство оказалось трансформатором для холодильника.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 637
53 минуты назад, garderium сказал:

В чём возможна проблема?

1. неисправность акустики или источника

2. "прокладка"

3. кривые руки

В любом случае ты достиг своего максимума в ремонте после

54 минуты назад, garderium сказал:

Провода все проверял и усилитель смотрел на наличие видимых дефектов

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rede RED    978
21 минуту назад, KRAB сказал:

В любом случае ты достиг своего максимума в ремонте 

 Еще можно кулаком по корпусу постучать.  - Вот тогда все. :D

Изменено пользователем Rede RED

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    619

@garderium Любое устройство НЕОБХОДИМО отключать от сети перед подключением! На корпусе устройства, если оно не заземлено, и розетка просто вставлена в сеть, всегда есть 110 вольт переменного напряжения(фильтры питания и ёмкость между сетью и вторичными цепями). Усилители, особенно китайские 2.1-5.1, их вход СРАЗУ (без защит!) идёт на чувствительные выводы микросхем типа KA4558, которым совсем не нравится эти 110 вольт(или статика), и они навечно замолкают... Надеюсь, объяснять дальше не надо? Сообразишь?

Изменено пользователем motoandrey14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rede RED    978

 

Только что, motoandrey14 сказал:

НЕОБХОДИМО отключать от сети перед подключением

Там про сеть не было ни слова...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    619

@Rede RED Тут нужно проникнуться в тонкую логическую линию...

Усилитель работает?

Да - усилитель был подключён правильно.

Нет - усилитель подключён не правильно.

Неправильное подключение - нарушение инструкции! В инструкции сказано, что при подключении обязательно нужно обесточить все устройства!

Так что, про сеть написано ещё задолго ДО слов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
garderium    0
6 часов назад, TUNGSRAM сказал:

Может, не туда или не так подключил?

Нет, всё подключено верно. До этого же работало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alekstar    17
6 часов назад, Вася Пельте сказал:

Возможно другое устройство оказалось трансформатором для холодильника.

а почему не сам холодильник?

18 минут назад, garderium сказал:

Нет, всё подключено верно. До этого же работало

к чему подключал до этого и к чему после, можешь растолковать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    560

Пальцем помацай по входному разьёму 3.5 мм mini-jack. Гудит - не ? Если не гудит, то спалил предусилитель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
irokess    181
26 минут назад, garderium сказал:

До этого же работало

Как я обожаю этот момент при описании проблемы... :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    346

А "другое устройство" звук вообще в этот разъем выдает, а аналоговом формате? На наушники или другие колонки проверяли? У меня в материнке Asus регулярно на переднем разъеме звук сбрасывался на цифровой, и соответственно, колонки замолкали. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    619
1 час назад, garderium сказал:

Нет, всё подключено верно.

Не, понятно, что ПОДКЛЮЧЕНО уже правильно, но вот подключал или отключал, это вопрос... В момент подключения может проскочить искра... в разъёме как раз первым подключается "кончик", самый чувствительный элемент, там не должно быть более 30В, а искра, или статика, могут иметь сотни вольт... Ты пошагово расскажи, как именно и куда подключил. Включая то, в какой момент отключались колонки, были ли они вставлены в розетку и включены, были ли вставлены в розетку устройства при подключении. А я посмотрю, верно ли ты подключал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
fant    2 015

Любой плеер или мобильник подключить, дабы проверить  "живость" акустики. Кабель соединительный живой ? 

@motoandrey14 прочитал ваши советы. Как я много в жизни делаю не так.:D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    619

@motoandrey14 Сам нарушаю) Но вот инструкция гласит... это относится только к тем устройствам, где ну точно есть 90% шанс сжечь вход или выход, как например подключение DVD-плеера к телевизору, колонок к ноутбуку(подключённому к блоку питания). Сам несколько раз палил... В ноутбук теперь вставляется USB-ЦАП, там сразу масса контактирует.

И это не столько совет, сколько причина сгорания усилителя у ТС.

Изменено пользователем motoandrey14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    560
Только что, motoandrey14 сказал:

 причина сгорания

Называется "подключение на горячую". Только USB позволяет такое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гар    134
12 часа назад, garderium сказал:

Провода все проверял

Молодец! Самое главное провода суметь проверить, остальное мелочи...:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    560
Только что, Гар сказал:

 главное провода суметь проверить

На глазок, т.е. на наличие оных.:D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

  • Сообщения

    • вот эта плата. Резистор который горит я выделил. Здесь он целый, просто сейчас нет возможности сфотогрофировать
    • Тем, что пока устройство находится в режиме СС, его выходное напряжение ниже, чем хотел бы компаратор CV, поэтому на выходе компаратора появляется сигнал на максимально возможное увеличение напряжения, но этот сигнал блокируется блоком СС. Когда блок СС снимает блокировку, высокое выходное напряжение компаратора CV вызывает кратковременное увеличение выходного напряжения источника сверх нормы. Если нагрузка меняется без захода в режим СС, то кратковременное изменение выходного напряжения блока незначительно. Я проверял полностью отключая и подключая нагрузку (лампочки) полевым транзистором, управляемым от отдельного генератора. При подключении провал практически незаметен, при отключении за счет индуктивности лампочек образуется достаточно приличный выброс, который приводит ко временному увеличению выходного напряжения блока. Скорость спада этого повышенного напряжения целиком зависит от сопротивления выходного резистора блока (1 КОм на схеме). Затем следует спад напряжения ниже нормы (вызванный запаздыванием реакции ОУ, находящегося в "отрицательном насыщении" - в режиме, когда выходное напряжение превышает установленный уровень), после чего напряжение приходит в норму. Удаление емкостей приводит к возбуждению блока при работе в одном из режимов (с емкостной нагрузкой, без нагрузки вообще и т.д.). Вариант замены на TL431 не рассматривал, т.к. мне нужно, чтобы управляющее напряжение изменялось от 0 до 5 В. Мне кажется, это необязательно. Схема СС должна включаться в работу достаточно быстро (десятки микросекунд), за это время регулирующий транзистор просто не успеет выйти из строя. Я случайно замкнул выход текущего устройства (без какой-либо стабилизации тока вообще) и TIP35C (который стоял в тот момент) это выдержал. Скорее всего из-за генератора тока на входе (который обеспечивает около 6 мА) выходной ток не может достигнуть очень большого значения, т.к. коэффициент усиления по току далеко не бесконечен и падает с увеличением тока коллектора. В идеале - да. Но, с другой стороны - это не обзятельно. Выходной конденсатор БП должен быть минимально возможным, для его разряда хватит и встроенного резистора нагрузки, а если мы нагрузили БП на емкостную нагрузку, то я не очень представляю себе сценарии необходимости быстрого снижения напряжения на ней со стороны источника. Я планирую установить на выходе два диода Шоттки - один для защиты от "втекающего" тока, другой - от подключения чего-либо в обратной полярности. Не вижу смысла бороться с таким "выбросом", тем более в симуляторе. Да, постоянного тока там не будет, а пульсирующий будет сглажен. Два отдельных источника питания - это, конечно, лучшее решение. Но более затратное в плане схемы, я для себя такого не планировал. Весьма интересное решение. Однако, будет ли все так же хорошо в реальной схеме, как в симуляторе? Я тут просто поменял свой тестовый TIP35C на планируемый MJL4281 и схема стала возбуждаться... Пока не смог избавиться от возбуждения во всех режимах, но и много времени уделить тоже не получилось. Скорость ОУ, кроме описанного вами, еще важна при переключении из СС в CV и обратно. Медленный ОУ будет давать выбросы повышенного напряжения (можно сделать, чтобы при входе в СС ОУ цепочки CV переводился в "отрицательное насыщение", но тогда при выходе из СС будут "провалы". В любом случае, временной размер этих отклонений определяется скоростью работы ОУ. Ну и на счет коррекции - а точно схема, которая не возбуждается в симуляторе не будет возбуждаться и в жизни? Вот у меня (как писал выше) просто смена транзистора привела к возбуждению, причем устранить его я пока не могу. А TIP35C не проходит по SOA.
    • @MiSol62 Все в хорошем состоянии, все это проработало не более 2х месяцев. Остальное время она(аппаратура) пылилась.
    • Подскажите пожалуйста , есть возможность в изготовлении печатных плат на этот усилитель , есть ли большая разница какую плату делать , из этой темы с первого поста или http://luch-elec.ru/unch-v2013ea
    • Приветствую гуру ламповой техники.
      Подскажите, такая ситуация - хочу использовать лампу 6П30Б-Р в ультралинейном включении, но что то не очень получается...
      По паспорту на экранирующей сетке должно быть напряжение 120 вольт, но если подключить к этой сетке ультралинейный вывод трансформатора то на сетке получается 195 вольт (при 205 вольт анодного напряжения) при этом ток лампы становится очень большим. Тут либо приходится подавать довольно большое напряжение смещения, либо как то уменьшать напряжение на управляющей сетке.
      Так вот вопрос если я в цепь ультралинейного отвода трансформатора и экранирующей сетки поставлю резисторный делитель, нормально ли такое будет? Или есть какие то еще варианты?
    • Вообще-то аудиотехника не многолетнее вино для гурманов, где пыль только приветствуется