garderium

Перестал идти звук в колонках 2.1

24 сообщения в этой теме

garderium    0

Колонки изначально хорошо работали, но после переподключения к другому устр-ву перестал идти звук совсем. Провода все проверял и усилитель смотрел на наличие видимых дефектов, ничего. В чём возможна проблема?

Изменено пользователем garderium
Некорректно описано

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SVN    2 070

А может быть и т.с. - "на горячую" подключил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rede RED    926
Только что, garderium сказал:

В чём возможна проблема?

:blink: У нас в армии обычно говорили - "нет контакта"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, garderium сказал:

Колонки изначально хорошо работали, но после переподключения к другому устр-ву перестал идти звук совсем.  В чём возможна проблема?

Возможно другое устройство оказалось трансформатором для холодильника.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 537
53 минуты назад, garderium сказал:

В чём возможна проблема?

1. неисправность акустики или источника

2. "прокладка"

3. кривые руки

В любом случае ты достиг своего максимума в ремонте после

54 минуты назад, garderium сказал:

Провода все проверял и усилитель смотрел на наличие видимых дефектов

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rede RED    926
21 минуту назад, KRAB сказал:

В любом случае ты достиг своего максимума в ремонте 

 Еще можно кулаком по корпусу постучать.  - Вот тогда все. :D

Изменено пользователем Rede RED

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    584

@garderium Любое устройство НЕОБХОДИМО отключать от сети перед подключением! На корпусе устройства, если оно не заземлено, и розетка просто вставлена в сеть, всегда есть 110 вольт переменного напряжения(фильтры питания и ёмкость между сетью и вторичными цепями). Усилители, особенно китайские 2.1-5.1, их вход СРАЗУ (без защит!) идёт на чувствительные выводы микросхем типа KA4558, которым совсем не нравится эти 110 вольт(или статика), и они навечно замолкают... Надеюсь, объяснять дальше не надо? Сообразишь?

Изменено пользователем motoandrey14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rede RED    926

 

Только что, motoandrey14 сказал:

НЕОБХОДИМО отключать от сети перед подключением

Там про сеть не было ни слова...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    584

@Rede RED Тут нужно проникнуться в тонкую логическую линию...

Усилитель работает?

Да - усилитель был подключён правильно.

Нет - усилитель подключён не правильно.

Неправильное подключение - нарушение инструкции! В инструкции сказано, что при подключении обязательно нужно обесточить все устройства!

Так что, про сеть написано ещё задолго ДО слов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
garderium    0
6 часов назад, TUNGSRAM сказал:

Может, не туда или не так подключил?

Нет, всё подключено верно. До этого же работало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alekstar    17
6 часов назад, Вася Пельте сказал:

Возможно другое устройство оказалось трансформатором для холодильника.

а почему не сам холодильник?

18 минут назад, garderium сказал:

Нет, всё подключено верно. До этого же работало

к чему подключал до этого и к чему после, можешь растолковать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    522

Пальцем помацай по входному разьёму 3.5 мм mini-jack. Гудит - не ? Если не гудит, то спалил предусилитель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
irokess    174
26 минут назад, garderium сказал:

До этого же работало

Как я обожаю этот момент при описании проблемы... :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    290

А "другое устройство" звук вообще в этот разъем выдает, а аналоговом формате? На наушники или другие колонки проверяли? У меня в материнке Asus регулярно на переднем разъеме звук сбрасывался на цифровой, и соответственно, колонки замолкали. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    584
1 час назад, garderium сказал:

Нет, всё подключено верно.

Не, понятно, что ПОДКЛЮЧЕНО уже правильно, но вот подключал или отключал, это вопрос... В момент подключения может проскочить искра... в разъёме как раз первым подключается "кончик", самый чувствительный элемент, там не должно быть более 30В, а искра, или статика, могут иметь сотни вольт... Ты пошагово расскажи, как именно и куда подключил. Включая то, в какой момент отключались колонки, были ли они вставлены в розетку и включены, были ли вставлены в розетку устройства при подключении. А я посмотрю, верно ли ты подключал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
fant    1 865

Любой плеер или мобильник подключить, дабы проверить  "живость" акустики. Кабель соединительный живой ? 

@motoandrey14 прочитал ваши советы. Как я много в жизни делаю не так.:D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    584

@motoandrey14 Сам нарушаю) Но вот инструкция гласит... это относится только к тем устройствам, где ну точно есть 90% шанс сжечь вход или выход, как например подключение DVD-плеера к телевизору, колонок к ноутбуку(подключённому к блоку питания). Сам несколько раз палил... В ноутбук теперь вставляется USB-ЦАП, там сразу масса контактирует.

И это не столько совет, сколько причина сгорания усилителя у ТС.

Изменено пользователем motoandrey14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    522
Только что, motoandrey14 сказал:

 причина сгорания

Называется "подключение на горячую". Только USB позволяет такое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гар    103
12 часа назад, garderium сказал:

Провода все проверял

Молодец! Самое главное провода суметь проверить, остальное мелочи...:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    522
Только что, Гар сказал:

 главное провода суметь проверить

На глазок, т.е. на наличие оных.:D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...